PDA

Afficher la version complète : problème image 3D



mamitartelette
08/01/2014, 19h15
bonjour, je viens juste d'installer heroes 6, et j'obtiens une image un peu perturbante

https://www.dropbox.com/s/i0jzkieputvt3v3/heroes%206.jpg

j'imagine que cela provient d'un conflit avec ma carte graphique, mais j'ai pas trop d'idées de comment résoudre la chose...

ma config:

windows 8.1
intel'r) core(tm) i5-4440 CPU @ 3.10 GHz
8Go RAM
GeFORCE GTX 760, version pilote 331.65

merci d'avance

Ubi-Cosmos
08/01/2014, 19h19
Bonjour,

je vous invite à lire cette page : https://support.ubi.com/fr-fr/FAQ.aspx?platformid=9&brandid=127&productid=2091&faqid=kA030000000eTO3CAM

mamitartelette
08/01/2014, 19h38
merci pour cette réponse ultra-rapide !
par contre, j'ai restauré les paramètres par défaut, comme proposé sur le lien, mais la version la plus vieille proposée sur le site de nVIDIA est la 326.19, donc bien loin de la 301.42...

je ne sais pas si vous êtes arrivé à voir l'image que j'ai envoyé, mais en gros ça ressemble aux vieilles images 3D verte et rouge qu'on regardait avec des lunettes en plastique
je sais pas si ça peut aider...

Ubi-Cosmos
08/01/2014, 19h53
Désolé, je ne vois pas l'image via le forum. Vous l'avez hébergée sur un site ?

mamitartelette
08/01/2014, 20h13
je retente:
https://www.dropbox.com/s/i0jzkieputvt3v3/heroes%206.jpg
https://www.dropbox.com/s/i0jzkieputvt3v3/heroes%206.jpg

Ubi-Cosmos
08/01/2014, 20h39
Regardez dans le panneau de configuration Nvidia s'il n'y a pas une option concernant la 3D à désactiver. Sinon, il faudra contacter le support technique (lien dans ma signature).