PDA

Afficher la version complète : Image Floue



lesbtn64
11/01/2014, 17h37
Bonjour, les images sont triples : trois couleurs décalées qui rendent l'image illisible.
Une seule cinématique est passée correctement (celle d'introduction du vieux pirate dans la caverne). Tout le reste est en image triple, même le menu.

J'ai testé la config vert en recommandé.

Voici le résumé dx diag, le reste ne rentre pas dans le pot (trop de caractères)

------------------
System Information
------------------
Time of this report: 1/11/2014, 17:30:07
Machine name: PC
Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_gdr.131030-1505)
Language: French (Regional Setting: French)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: To be filled by O.E.M.
BIOS: BIOS Date: 09/19/12 18:20:20 Ver: 04.06.05
Processor: Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz (4 CPUs), ~3.6GHz
Memory: 8192MB RAM
Available OS Memory: 8154MB RAM
Page File: 3601MB used, 5831MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.03.9600.16384 64bit Unicode

Ubi-Cosmos
11/01/2014, 18h11
Bonjour,

Vérifiez dans le panneau de configuration du fabricant de la carte graphique ou via le jeu si l'option 3D n'est pas activée.

lesbtn64
12/01/2014, 08h46
C'était bien cela.
Je n'ai cependant pas trouvé de mode "désactiver la 3d" sur les réglages de ma carte.
Mais cela fonctionne si je tape ctrl+T lorsque le jeu tourne.

Résolu

Merci

Ubi-Cosmos
12/01/2014, 15h15
Très bien, c'est le principal. Bon jeu à vous, je ferme le sujet.