PDA

Afficher la version complète : Problème plantage AC4 PC sur Uplay



Audi_R18_24
22/01/2014, 15h00
Bonjour à tous,

J'ai AC4 Black Flag depuis quelques semaines, j'en étais très content sauf depuis quelques jours ....
En effet, avant je n'avais aucun bug, plantage ou alors très rarement comme après plusieurs heures de jeu mais maintenant j'ai énormément de plantage au bout de 6 minutes, 3 minutes, 12 minutes, ...

Je suis à 39% du jeu et le jeu plante toujours en m’approchant de l’île de "Cayman Sound" entre autre !

Voilà ma config :

- NZXT Source 210 Elite (noir) + BitFenix Spectre All Black 120 mm
- LDLC BG-500 Quality Select 80PLUS Bronze
- Seagate Barracuda 7200.14 SATA 6Gb/s 1 To
- Lecteur/Graveur Samsung
- MSI Z77A-G41
- Intel Core i5-3350P (3.1 GHz)
- Sapphire Radeon HD 7870 OC Edition 2 Go
- G.Skill 8 Go DDR3 1600 MHz
- LG 21.5" LED 1080p
- Logitech G400 et Logitech G110
- Windows 7

Merci à tous de votre aide :)

Ubi-Cosmos
22/01/2014, 15h22
Bonjour,

Essayez de vérifier l'intégrité des fichiers du jeu via Uplay, Mes Jeux, icône ACIV, petite flèche à côté de Jouer.

Audi_R18_24
22/01/2014, 15h36
Merci de votre réponse,

Désolé de ne pas avoir été assez précis, le plantage se produit exclusivement proche de l’Île "Cayman Sound" parfois à d'autres endroits aléatoirement quelques plantages mais à mon avis rien d'inquiétant :)

Avez vous des suggestions ?

Merci :)

Ubi-Cosmos
22/01/2014, 15h54
Avez-vous fait la manipulation tout de même ? Sinon, faites-là. Si cela n'a pas résolu le problème, il faudrait que vous hébergiez les fichiers logs de Ubisoft / Ubisoft Game Launcher / logs et que vous me passiez les liens.

Audi_R18_24
22/01/2014, 16h12
J'ai fait la manipulation, à la fin de la vérification, il y a eu : "préparation des fichiers" ou "installation des fichiers" : ensuite j'ai eu une installation comme lorsque l'on installe le jeu depuis Uplay avec un code !
Sinon dans la deuxième opération que voulez-vous dire dans " il faudrait que vous hébergiez les fichiers" ? :)

Merci :)

Ubi-Cosmos
22/01/2014, 16h18
S'il y a eu une installation, c'est qu'il manquait un fichier. Essayez donc de jouer désormais, cela a dû corriger le souci, non ?

Sinon, il faut héberger les fichiers sur un site comme http://www.partage-facile.com/ pour me permettre d'accéder à leur contenu.

Audi_R18_24
22/01/2014, 16h28
Ecoutez, le bug se situez dans les eaux proches des îles Cayman et ici il me semble que je n'ai plus aucun plantage, je vous recontacterais si besoins !

Merci de votre précieuse aide :)

Ubi-Cosmos
22/01/2014, 16h33
Très bien. Bon jeu à vous :)