PDA

Afficher la version complète : [PC] Impossible de lancer Uplay



freeburgers
25/01/2014, 14h59
Bonjour,
J'ai téléchargé l'application PC Uplay, l'ai installée sans problèmes, mais n'ai jamais pu la lancer. A son lancement, j'ai le message d'erreur suivant :
https://imagizer.imageshack.us/v2/470x170q90/842/9a9r.png
Je précise que mon ordinateur tourne sous Windows 8.1
Merci d'avance pour votre aide.

Ubi-Cosmos
25/01/2014, 17h32
Bonjour,

Essayez de la lancer en mode administrateur.

freeburgers
25/01/2014, 17h52
Même erreur. (j'ai regardé tous les forums existants ou à peu près avant de venir ici)

Ubi-Cosmos
25/01/2014, 21h32
Je peux avoir un dxdiag ?

freeburgers
25/01/2014, 21h41
Le voici :
http://pastebin.com/vrWdHXkv
(je suis obligé de le mettre en pastebin à cause de la limite de caractères par post sur le forum)
Désolé des réponses différées, j'ai pas mal de travail :)

Ubi-Cosmos
26/01/2014, 17h38
Uplay est installé sur quel disque ?

freeburgers
26/01/2014, 18h11
Sur le disque C:

Ubi-Cosmos
26/01/2014, 18h58
D'accord, vérifiez dans un premier temps que Windows Update est bien à jour. Si, cela ne suffit pas, je vous invite à lire cet article : http://www.reviversoft.com/fr/blog/2013/11/how-to-solve-the-0xc000007b-unable-to-start-error/ qui traite de l'erreur en question.

freeburgers
26/01/2014, 20h26
J'ai installé toutes les mises à jour et redémarré mon PC, sans succès. Je n'ai pas eu plus de chance en essayant les solutions du site...
Merci de votre aide, mais je crois bien être condamné à rester sur steam ou origin ;)

Ubi-Cosmos
26/01/2014, 20h34
Essayez de contacter le support technique (lien dans ma signature), il pourra sûrement vous aider plus. N'hésitez pas à mentionner ce qui a déjà été fait.

freeburgers
26/01/2014, 20h58
D'accord, merci de votre aide :)

Ubi-Cosmos
26/01/2014, 21h58
De rien, désolé de n'avoir pu faire plus.

Maccentus
27/08/2014, 19h55
Bonsoir, j'ai essayé beaucoup de vos propositions, certaines ont fonctionné, et j'ai pu profiter de Heroes VI (décocher l'IP dans les paramètres par ex) cependant malgré mon mode hors ligne à présent je n'arrive plus à lancer Uplay, toutes mes tentatives se soldent par un "a cessé de fonctionné" ... Je n'ai même plus accès aux paramètres. Comment faire ?

Ubi-Cosmos
27/08/2014, 20h06
Bonjour,

Il faudrait probablement le réinstaller, auquel cas veillez à faire une copie du dossier savegames qui est dans Ubisoft / Ubisoft Game Launcher.

Maccentus
27/08/2014, 20h11
C'est tout de même incroyable... Nous payons une somme relativement élevée pour nos jeux, ensuite nous passons deux heures afin que tout fonctionne correctement... Puis, quelques semaines après nos difficultés, nous nous retrouvons avec des ennuis plus gros encore, et ce sans possibilités de trouver l'erreur exacte... Et vous (ne le prenez pas pour vous admin', hein) mais Ubisoft nous dit qu'il faut encore faire des manip' en tout genre !!! INADMISSIBLE !

Ubi-Cosmos
27/08/2014, 20h34
Je comprends bien votre réaction et je ne peux qu'en être désolé. Je le signalerai, mais je ne peux faire plus à mon niveau.