PDA

Afficher la version complète : Might & Magic X – Legacy // Reporter des bugs



Ubi-Cosmos
26/01/2014, 21h47
Bonjour à tous,

Les développeurs de Might & Magic X – Legacy ont fait en sorte de vous proposer la meilleure expérience de jeu possible. Toutefois, nous ne sommes pas à l'abri de quelques bugs. Si jamais vous veniez à apercevoir des bugs, n'hésitez pas à utiliser ce sujet pour les reporter.

Nous vous remercions par avance.

Gemeaux333
27/01/2014, 00h51
Mes principaux reproches sont la limitation des textures en qualité moyenne et l'absence des voix qui sont une restriction sur les système d'exploitation 32 bit, la grande instabilité du jeu qui mène à des plantages fréquent qui sont une corolaire d'une utilisation abusive et pour le moins injustifiée de ressources système !

Et puis depuis hier, je ne peux plus ni sauvegarder ni charger mes parties, voilà ce que j'obtiens :

http://imagizer.imageshack.us/v2/800x600q90/513/nwpu.png

kief79
28/01/2014, 19h28
Bonjour,

Pour ma part, ce n'est pas mieux : je suis bloqué dès l'acte1. J'ai fini la quêtes des brigands (Rosalie a récupéré son livre) et du phare, mais impossible d'avancer plus loin. Je me fais détruire par le dragon d'ombre, par le cyclope et par les spectres, je ne peux avancer nulle part. Il m'a fallu attendre un walkthrough pour savoir que la fin des brigands doit me permettre d'aller voir le gouverneur, entretient qui me sera permis grâce au chef de la caserne de la ville. Hors ce dernier me valide mes quêtes sans broncher, sans texte de validation ni quoique ce soit. Bref, impossible d'avancer dans le scénario!!!

Help!!!

Merci par avance pour votre aide

Ubi-Cosmos
28/01/2014, 19h58
Bonjour,

J'ai bien pris en compte les soucis, je les signale.

Gemeaux333
29/01/2014, 04h45
J'ai trouvé comment activer les bruitages de l’environnement et les commentaires des personnages, PNJ et du narrateur dans le jeu malgré le fait d'avoir un système d'exploitation 32 bit :

Il faut modifier le fichier "options32" dans le dossier C:\Users\nom-du-propriétaire-de-l'ordinateur\Documents\MightAndMagicXLegacy ("nom-du-propriétaire-de-l'ordinateur" est votre nom si vous êtes sous Windows7), et doit se présenter ainsi pour les paramètres relatifs aux sons :

[sound]
musicVolume = 1
sfxVolume = 1
partyBarkVolume = 1
enableMonsterSounds = True
enableAmbientSounds = True

Ubi-Cosmos
29/01/2014, 12h00
Merci pour cette astuce :)

Gemeaux333
29/01/2014, 18h46
Pour le problème de sauvegarde, il y a un moyen radical de le résoudre, mais ça impose de tout recommencer à zéro :

Aller dans le dossier contenant les sauvegardes du jeu : C:\Program Files\Ubisoft\Ubisoft Game Launcher\savegames\4fdc7920-03de-4e45-bf6e-0febfa954669\401 et supprimer ou déplacer le contenu du dossier

Ou moins radical : uniquement supprimer les fichiers qui ont exactement la même taille qui se trouvent être les fichiers corrompus !

Aller dans les paramètres de UPLAY et couper la synchronisation automatique des sauvegardes avec le cloud puis redémarrer UPLAY !

Il serait sage de couper cette fonction d'emblée avant de commencer à jouer au jeu pour éviter que le cloud ne corrompe les sauvegardes !

fieldy62860
01/02/2014, 16h04
Bonjour,

Mon cas est pire!
J'ai installé le jeu la semaine dernière et mis à jour mais je n'arrive pas à sauvegarder et donc rien à charger.
Et pire encore je n'arrive même pas à entrer dans le puit la toute première mission du jeu... Le jeu valide le fait d'entrer dans le puit alors que je suis toujours à la surface...

J'ai le jeu mais je ne peux rien en faire, HELP!

Ubi-Cosmos
01/02/2014, 16h13
Bonjour,

Vérifiez que le jeu est lancé en mode administrateur et que le dossier des sauvegardes possède tous les droits en lecture, modification, écriture.

fieldy62860
01/02/2014, 20h45
Ca ne fonctionne toujours pas...
J'ai bien deux fichiers 4.save et 4.save.metadata qui se créent dans le répertoire 401 dans savegames mais pour autant rien. Les fichiers font 1Ko.

Et pour le fait que le premier donjons ne fonctionne pas une idée?

Ubi-Cosmos
01/02/2014, 21h01
N'ayant pas encore récupéré le jeu à titre personnel, pourriez-vous me dire si vous avez la possibilité de vérifier l'intégrité des fichiers du jeu via Uplay, Mes Jeux, l'icône du titre et la petite flèche à côté de Jouer ?

raudan01
02/02/2014, 13h34
J'ai un peu le même problème.

Tout a bien fonctionné jusqu'au Phare Niveau 2. J'ai sauvegardé, quitté ma partie et il m'est désormais impossible d'accéder à un nouveau dongeon de la partie en cours ou d'une nouvelle partie. Lorsque j'appuie sur la barre espace le jeur reste bloqué.

Ubi-Cosmos
02/02/2014, 16h28
Bonjour,

D'accord, je le note.

MMXJACQUES
02/02/2014, 16h52
Bonjour, je tenais à vous dire à quel point je suis scandalisé par votre jeu MMX. Ca fait environ 25 ans que je vous à des jeux sur toutes les plateformes, et je nai jamais vu un jeu aussi buggé !! Retours au bureau fréquents, textures qui ne se chargent pas, quetes plantées et sans issues, page "objets de quete" ou rien ne s'affiche jamais, etc, etc ! C'est à la limite du supportable. Exemple de quête sans issue. Celle pour devenir paladin. Impossible à terminer chez moi. J'ai les objets, je sais quoi faire, mais plus rien ne m'est proposé, et le bouquet, le "Fantome Amical" est buggé aussi ! Lorsque je lui parle, c'est la photo et les dialogues du Seigneur "Haart" qui s'affiche ! Je ne pourrais donc jamais terminer la quete, jamais devenir Paladin, et jamais pouvoir acceder à des niveaux "grand maitre" pour certaines armes... C'est juste inadmissible de vendre de tels jeux qui visiblement n'ont même pas été testés, et où c'est le dindon d'acheteur qui sert de "testeur" et cobaye par la même occasion...

MMXJACQUES
02/02/2014, 16h55
Et le dernier en date : impossible de rentrer dans le chateau de Pomeyron. J'ai recharger la save, toujours pas. Il a fallu que je reprenne une sauvegarde 10 minutes plus tot, pour que" l'entrée" soit rétablie !! C'est juste inadmissible.

Et j'attends qu'on me donne une solution pour mon histoire de quete paladin évoquée au dessus !!

Ubi-Cosmos
02/02/2014, 16h58
Bonjour,

C'est noté, ce sera signalé. Pour ma part, je n'ai pas de solution pour la quête paladin pour l'heure.

MMXJACQUES
02/02/2014, 17h02
Traduction : demmerdez vous, ou plutot : cessez de jouer.

Ubi-Cosmos
02/02/2014, 17h12
Traduction : je n'ai pas encore eu le temps de jouer au jeu à titre personnel, je ne peux donc vous aider à ce titre, ce qui n'est pas dans mes attributions pour mon travail. Mon rôle est simplement de prendre en compte vos retours et de les signaler aux développeurs. Vous avez déjà envoyé un message au support technique et si une aide est fournie, ce sera de leur part.

P.S. : Si l'interprétation de votre message avait été juste, pensez-vous sincèrement que je prendrais le temps de vous répondre en dehors des horaires de bureau ?

Gemeaux333
02/02/2014, 17h20
Il faut savoir prendre son mal en patience ! Surtout que les jeux de la série MIGHT AND MAGIC on t toujours été notoirement buggué, avec le plus célèbre de tous les bugs: le vase du seigneur Markham dans MM7 !

CRazyalucard
02/02/2014, 18h13
Il faut savoir prendre son mal en patience ! Surtout que les jeux de la série MIGHT AND MAGIC on t toujours été notoirement buggué, avec le plus célèbre de tous les bugs: le vase du seigneur Markham dans MM7 !

=> oui mais là c'est quand même exagéré... surtout avec la technologie utilisée pour réaliser le jeu.

Moi personnellement le bug qui m'empêche de jouer est que dès la fin de l'acte I, je suis déconnecté en moyenne toutes les 20 minutes ou à chaque feu de camp, chargement, dialogues, ... donc au temps dire que c'est injouable. Le jeu en lui même est sympa mais tous les bugs nous empêchent de nous immergé pleinement dedans ce qui est pour ce genre de jeu un point des plus important. La je sauvegarde après chaque combat de peut d'être déco... En 4 - 5 jours de jeux mon dossier erreur est full. J'ai envoyé les rapports à un moment mais je n'ai jamais eu de retour.

Il ne faut quand même pas oublié que ce jeu nous l'avons payé et que le devoir d'ubisoft est de nous fournir un service correct et surtout un jeu jouable... Arrangé leurs problèmes avec des mises à jour c'est encore du grand n'importe quoi... En tout cas moi en attendant d'avoir une solution c'est un jeu auquel je ne vais plus jouer et que j'aurai peut être payé pour rien sans solution de se faire rembourser ou de recevoir une compensation et ca c'est anormal.

ET encore une chose, c'est pas normal que nous passions des heures à trouver des solutions à leur jeu... ce temps nous devrions le passer à jouer pas sur les forums à essayer de trouver des solutions. On est tous sur Uplay ou un drm pour jouer à ce jeu et on ne reçoit aucun communiqué d'excuse ou un condensé des solutions pour certains problèmes. NON c'est nous qui à défaut de jouer devons encore nous démerder...

Gemeaux333
02/02/2014, 18h20
Et j'ai cru comprendre que UNITY est un moteur graphique très boulimique...

MMXJACQUES
02/02/2014, 18h26
Entièrement d'accord avec le post du dessus ! Il y en a marre des jeux faits à la va vite, et non testés. Il suffit d'y jouer 1 fois, pour se rendre compte que c'est plein à craquer de bugs insupportables. Et donc, de ne pas le mettre en vente et de corriger les bugs ! Sinon allez faire du pain, plutot que des jeux vidéos !

C'est comme si vous achetiez un téléphone portable, et que un coup il s'éclaire pas, un coup il plante, un coup il se coupe seul, un coup le clavier marche pas, un coup il reconnait pas la carte sim... c'est bon quoi !

Ubi-Cosmos
02/02/2014, 18h44
Je comprends tout à fait votre mécontentement à tous et ce sera indiqué à qui de droit. Pour le reste, pour ma part, je ne peux faire plus que mon travail.

MMXJACQUES
02/02/2014, 19h14
Vous pourrez également parler de ce soucis : La porte du chateau de Pomeyron est définitivement bloquée chez moi. DOnc je ne peux plus avoir accès à la forge des éléments. Donc la quete principale est inaccessible... Jeu terminé pour moi !! Ce qui est certain, c'est que je ne mettrais plus 1 centime pour des jeux. Dorénavant je ferais comme les autres : le p*****e.

Zawak63
02/02/2014, 22h35
Bonjour
Je viens d'avoir un bug qui m’empêche totalement de jouer. Apparemment le jeu n'arrive plus a récupérer les infos de mes perso.
Je me suis fait tuer par le boss de feu de la forge des elements et depuis impossible de charger une partie sans ce bug
http://imgur.com/eIfd0Vo

Ubi-Cosmos
02/02/2014, 22h42
@MMXJACQUES => Ce sera indiqué.

@Zawak63 => Bonjour, merci pour l'image, je vais également le notifier.

Zawak63
02/02/2014, 22h55
Ha oui j'ai aussi un autre bug qui concerne la mise a jour sur uplay je ne peut pas jouer online a fois que j’essaie j’obtiens le résultat suivant.
http://imgur.com/e94RXWd

Ubi-Cosmos
02/02/2014, 23h29
Vous avez quelle version de Uplay ? Via la roue crantée, notes de publications.

Zawak63
03/02/2014, 01h40
Version 4.2.1

Ubi-Cosmos
03/02/2014, 02h02
Uplay est lancé en mode administrateur ? L'antivirus ne bloque pas le téléchargement ?

Zawak63
03/02/2014, 19h02
Rebonjour
Donc au final après mise a jour du jeu (il fallait lancer en administrateur merci pour le conseil) j'arrive a recharger mes partie.
Un seul petit problème l'intégralité des monstres tuer précédemment dans ma partie sont réapparus.
Bon c'est toujours mieux que de perdre toutes les sauvegardes et ça fait de l'xp en plus mais bon ca devrait pas arriver xd.

Ecaflownecs
03/02/2014, 19h17
Bonjour à tous,

Quand je vois tous les messages cela me rassure quelque part, de voir que je ne suis pas le seul à galérer pour jouer à ce jeu...

Je viens donc ajouter mon petit message pour indiquer également un "bug" voir plusieurs en fait, qui m'empêche totalement de continuer l'avenutre :

J'en suis à l'acte 2, tout aller bien jusque là avec tout de même des crashs avec retour windows de temps en temps. Mais là maintenant j'abandonne ! Je suis donc à l'acte 2 et je ne peux clairement plus jouer !!! Un retour windows toutes les 2mn, perte de sauvegarde et j'en passe...

Message d'erreur "Runtime Error...."
Dans Havre-Mer, le jeu plante environ à chaque magasin que ce soit à l'entrée ou la sortie... Chaque sauvegarde entraîne une nouvelle erreur... J'ai quand même insisté en allant dans la forêt aux alentours et là c'est pareil !!!
En cherchant sur internet je suis tombé sur quantité de forums où des joueurs du monde entier expliqué le même problème ainsi que celui des sauvegardes !
Donc là j'en ai marre j'abandonne ce jeu tant que des corrections ne seront pas apporté et qu'il n'aura pas un nouveau patch de dispo !

Et j'espère qu'il y'en aura car sinon je viens totalement de me faire arnaquer de 24 et quelques euros pour un jeu qui n'a pas été testé avant sa sortie, qui est bourré de bugs et d'erreurs ! Y'en à marre de cette nouvelle mode de sortir les jeux et ensuite les patchs pour résoudre les problèmes, si on ne peut pas jouer à votre jeu à quoi sa sert de le mettre en vente ?

Si Ubisoft ne trouve pas de solution, c'est sur et certain je mettrais plus jamais un seul centime dans un de leurs jeux ! Alors si vous pouviez trouver une solution, merci beaucoup !

Ubi-Cosmos
03/02/2014, 19h28
Bonjour,

@Zawak63 => De rien pour le conseil, c'est un bon point malgré la réapparition des ennemis.

@Ecaflownecs => C'est noté. Votre jeu et Uplay sont bien lancés en mode administrateur ?

Ecaflownecs
03/02/2014, 20h45
Oui tout à fait

Ubi-Cosmos
03/02/2014, 20h53
D'accord, c'est noté, merci pour la précision.

fieldy62860
06/02/2014, 15h15
Un patch correctif est-il rapidement prévu?
Je trouve quand même honteux de vendre un jeux 30€ qui est injouable pour ma part et quasi injouables pour beaucoup...

Ubi-Cosmos
06/02/2014, 15h23
Un patch correctif est-il rapidement prévu?
Je trouve quand même honteux de vendre un jeux 30€ qui est injouable pour ma part et quasi injouables pour beaucoup...

Bonjour,

Mon rapport complet a été fait, j'attends des nouvelles à ce sujet.

DreamTheater01
06/02/2014, 21h21
Type: Bug de Quete
Workaround: Recommencer le jeu
Version 1.3.1-14561
Localisation: Anglais
OS: Win 7 x64
Severite: inconvenience majeure

Description:
Lors de la deniere quete, il est possible d'acceder a Ker-Tal sans avoir tue Marcus Wolf, empechant de valider la derniere quete du jeu:
* Lors de l'arrivee a Ker-Tal, le corps de Crag Hack est decouvert
* Si Marcus Wolf est tue apres ce point, "Trouver Carg Hack dans Ker-Tal" ne peut plus etre valider
* Tuer Erebos ne valide pas la quete
Ceci est d'autant plus problematique que la salle contenant Marcus Wolf n'est pas "sur le chemin" est peut facilement passer inapercue sur la carte (ce qui m'est arrive). L'autre probleme en decoulant est que valider cette quete entraine la fin du 4eme chapitre et l'obtention de 40 points uplay, points necessaire a l'acquisition du donjon Meow.

Fixes possibles:
* Possibilite 1: Forcer la validation de la sous quete "Trouver Crag Hack dans Ker-Tal" lors de la mort de Erebos
* Possibilite 2: Valider la sous quete "Trouver Crag Hack dans Ker-Tal" lors du passage sur la tuile ou se trouve son cadavre (et non uniquement la 1ere fois)
* Possibilite 3: Empecher l'acces a Ker-Tal avant d'avoir tue Marcus Wolf (par un mecanisme type "porte verouillee / cle obtenable uniquement apres sa mort"

Cordialement

EDIT: Si un fichier de sauvegarde est necessaire, je peux en fournir un.

Ubi-Cosmos
07/02/2014, 00h14
Bonsoir,

Merci pour votre message, je transmets.

FR_Pikadjn
08/02/2014, 08h57
Bonjour,

J'ai un souci je n'arrive pas à avoir la promotion "égide" pour mon guerrier nain pourtant j'ai nettoyé toute la map ainsi que tuer le boss de fin... A n'y rien comprendre... Impossible de cliquer sur l'autel afin de terminer cette quête, une aide, un conseil me serait utile malgré tous les bugs que j'ai rencontré (déco, clipping, etc,...)

Merci.

Ma config' (pc à jour au niveau pilotes) : i7 3770k - 2*HD 7970 Ghz édition - HDD 640Go - 8 Go DDR 3 - CM Asus - Eyefinity ready - 3*LCD Asus 23"

vkg1378
09/02/2014, 18h47
N'ayant pas encore récupéré le jeu à titre personnel, pourriez-vous me dire si vous avez la possibilité de vérifier l'intégrité des fichiers du jeu via Uplay, Mes Jeux, l'icône du titre et la petite flèche à côté de Jouer ?

Moi aussi j'ai des plantages avec les sauvegarde, dans la foret de Yonchall, et havremer, j'ai commencé par vérifier l'intégrité des fichier avec l'onglet prévu sur uplay, puis j'ai trouvé le forum, j'ai mis en réglage admin, effacer les fichier de sauvegardes, décocher la synchronisation des sauvegarde et il plante toujours. je suis arrivé à jouer plus longtemps dans la cité interdite avec l'accès à havremer au niv 2 et au chateau de porqueron cela m'as permis de faire moins de sauvegarde. Mais il faut de la patience pour cheminer dans le jeu.

vkg1378
09/02/2014, 18h56
moi aussi j'ai des plantages avec des sauvegarde, dans la fôret deyonchall, et aux alentour et dans havremer. J'ai d'abord vérifié l'intégrité des fichiers avec l'onglet prévu sur uplay et j'ai vu le forum et j'ai suivi toute les astuces autres joueur( effacer les sauvegardes, décocher la synchronisation...) il plante toujours. je fais des sauvegarde toutes les 3 mins lorsqu'elle ne plante pas. et en mode hors ligne je plante toutes les 2 mins. dans la quête de Montbert j'ai réussi à jouer plus longtemps et avec les accès à havremer au niveau 2 et chateau de portmeyron au niv 4 j'ai gagné un peu de temps mais c'est usant.

Ubi-Cosmos
09/02/2014, 22h42
Bonsoir,

J'ai bien pris note de vos derniers retours, je les mentionne.

christ312010
15/02/2014, 18h58
Bonjour,
j'ai le même problème de plantage tous les 2 à4mn.
je n'ai pas vu de solution sur ce forum.
sur le site officiel du jeu, je n'ai trouvé qu'un forum en anglais. Existe-t-il un forum en français autre que celui-ci?

2e question:
comment s'assure-t-on que le jeu est en mode administrateur?

Ubi-Cosmos
15/02/2014, 19h19
Bonjour,

Normalement, le seul forum officiel français doit être celui-ci. Pour le mode administrateur, il faut faire clic droit sur l'exe du jeu puis dans Propriétés, onglet compatibilité, cocher la case exécuter en tant qu'administrateur et valider.

Ecaflownecs
16/02/2014, 10h45
Et toujours pas de solution de prévu...... ?

Ubi-Cosmos
16/02/2014, 15h18
Bonjour,

Pour le moment je n'en sais pas plus.

Gemeaux333
16/02/2014, 22h53
Le patch à venir dans les 2 semaines assurera une meilleure stabilité/performance du jeu !

CRazyalucard
18/02/2014, 18h28
Record déco après 1 minute de jeu lol ... et maintenant c'est systématique impossible de jouer plus d'une minute d'affilée :)

Quand vous aurez trouvé une solution, serons nous informés par email ?

Ubi-Cosmos
18/02/2014, 18h43
Bonjour,

Lorsqu'un patch sera déployé, vous serez averti au lancement du jeu, voire également sur les forums.

Gemeaux333
20/02/2014, 04h35
Le patch est disponible, il fait bien la taille du jeu XD !

Ubi-Cosmos
20/02/2014, 09h55
Bonjour,

Tout à fait, les détails sur le patch ont été postés à cette adresse (en anglais) : https://mightandmagicx-legacy.ubi.com/opendev/blog/post/view/details-about-post-launch-patch-1
Il y a notamment l'ajout de trois donjons, une réduction du risque de la corruption de la sauvegarde (les équipes continuent à travailler sur ce problème, pour l'heure, si le souci survient, on vous invite à désactiver la synchronisation Cloud), l'ajout de l'affichage en 16/10, l'amélioration des performances et la correction de multiples bugs.

CRazyalucard
22/02/2014, 14h28
Après avoir téléchargé et installé le patch hier soir j'ai pu jouer sans trop de soucis.
Aujourd'hui par contre je suis de nouveau déconnecté assez régulièrement. Moins qu'avant le patch ce qui est déjà un plus en soi.
Sinon nouveau bug qui est apparu chez moi: Le jeu flash et l'image clignote à l'écran. Je dois redémarrer le jeu et ca passe.

Ubi-Cosmos
22/02/2014, 14h49
Bonjour,

Je le signale pour le nouveau bug et pour le souci des déconnexions.

CRazyalucard
23/02/2014, 17h55
Ceux qui rejoue avec le patch vous avez encore des soucis ?:mad:

kief79
23/02/2014, 18h04
Ceux qui rejoue avec le patch vous avez encore des soucis ?:mad:

Pour moi, ce patch a réglé mon problème de validation de quête. J'espère juste ne pas avoir de nouveaux problèmes. Wait and see...

vkg1378
24/02/2014, 13h47
Ceux qui rejoue avec le patch vous avez encore des soucis ?:mad:

c'est beaucoup mieux je continue à avoir des bugs vers havremer, après un combat la musique de combat ne s'arrête plus et aussi l'image clignote de temps en temps

Willooo
03/03/2014, 10h06
Bonjour,

Suite à un problème de disque dur, j'ai désinstallé Might and Magic X (acheté via Steam) d'un disque et je l'ai réinstallé sur un autre disque. Problème, le jeu ne détecte plus mes sauvegardes alors qu'elles sont bien dans Mes Documents. Comment faire pour que le jeu les détecte à nouveau?

Merci d'avance,

Willooo
03/03/2014, 12h49
Petit complément : pour test, j'ai créé une nouvelle partie et j'ai fais une sauvegarde dès que possible. La sauvegarde apparaît dans le même dossier "Mes Documents" que les sauvegardes avant désinstallation/réinstallation mais il n'y a qu'elle qui est détectée par le jeu.

Ubi-Cosmos
03/03/2014, 14h44
Bonjour,

Il doit en effet y avoir un souci de lien. Quels sont les noms des deux sauvegardes ?

Willooo
03/03/2014, 15h17
Willooo,Willooo2 et Willooo3 pour les sauvegardes avant désinstallation/réinstallation
Will pour la sauvegarde après réinstallation
La sauvegarde automatique qui date d'avant la déinstallation/réinstallation et qui se trouve dans le même répertoire n'est pas non plus détectée

Ubi-Cosmos
03/03/2014, 17h49
D'accord, et si vous prenez une copie de la sauvegarde avant la désinstallation/réinstallation, que vous la nommez Will et que vous la placez à la place de la sauvegarde après réinstallation, celle-ci est-elle prise en compte ?

Willooo
03/03/2014, 19h06
Au temps pour moi, le dossier que j'ai trouvé ne contient que des captures d'écran des sauvegardes. Sauriez-vous où se trouvent les fichiers de sauvegarde ?

Ubi-Cosmos
03/03/2014, 19h15
Vous devez l'avoir alors dans Ubisoft / Ubisoft Game Launcher / savegames / dossier avec une longue chaîne de caractères.

Willooo
03/03/2014, 19h43
J'ai réussi à le trouver.
Il y a un fichier pour chaque sauvegarde (avec des numéros au lieu des noms des sauvegardes).
Les deux sauvegardes que j'ai fais aujourd'hui pour "test" sont quasiment d'1 Mo.
Les trois autres provenant d'avant la désinstallation sont d'1Ko.
Un bug au moment de la désinstallation qui m'a tout supprimé?

Ubi-Cosmos
03/03/2014, 19h48
C'est probable, je n'ai pas essayé personnellement pour le moment. Je vais le signaler.

Willooo
06/03/2014, 11h14
J'avoue que c'est assez frustrant de devoir tout recommencer...

mingafloyd
24/04/2014, 13h55
Bonjour,
Je viens d'installer M&M X aujourd'hui.
J'ai rempli quelques quêtes dans sorpigal s/ mer et lorsque je veux sortir pour aller vers la péninsule d'agyn, le jeu plante durant le chargement!
Runtime error!
Ça commence fort !!! ;-)
Un conseil?
Une piste?
Merci

cassyndra
01/05/2014, 12h33
Bonjour j'ai un souci sur ce jeu...malgré avoir récupéré le livre de Rosalie et tué les bandits je ne trouve pas le passage secret pour continuer et détruire le chef bandit (j'ai activé un levier dans le mur)

Ubi-Cosmos
01/05/2014, 13h30
Bonjour,

@mingafloyd => Vérifiez que votre Windows Update est parfaitement à jour et que vous disposez des dernières versions de Visual C++.

@cassyndra => N'hésitez pas à ouvrir un ticket auprès du support technique (lien dans ma signature) pour l'indiquer. Je le signale également de mon côté.

kief79
01/05/2014, 13h55
Bonjour,

J'ai un nouveau bug à rapporter : la quête des obélisques ne fonctionne pas correctement. En effet, j'en suis au point où je dois suivre les indications données par les indices, mais une fois arrivé au point où je dois trouver le trésor, je ne trouve aucun rocher à ma gauche ou se trouve un quelconque trésor.

Que de bug, que de bug....

Merci par avance pour vos actions.

kief79
04/05/2014, 14h20
Et encore un bug!!!

Je dois me rendre dans le bosquet sacré pour avoir la promotion de Maitre des Lames. Je suis aux coordonnées 41,36. Je ne peux pas avancer pour aller à ce bosquet sacré car la route... n'est pas accessible. Je vois l'Elémentaire de Terre qui se trouve quelques pas plus loin, mais impossible d'avance.

Merci pour vos actions.

Ubi-Cosmos
04/05/2014, 14h33
Bonjour,

Je signale vos deux messages.

Gemeaux333
04/05/2014, 15h54
Pour les obélisques, le problème vient de la traduction : il n'y a pas de 20 dans les faits , il faut en fait compter 12 à la place !

jpp_nice2
09/05/2014, 18h29
Bonjour

Acheté le jeu il y a 2 jours, en téléchargement Uplay bug écran noir à l'entrée du phare...

Edit : Après le telechargement de l'update tout est rentré dans l'ordre. Mais Uplay bloquait fallait savoir le coup du clic droit "executer en tant qu'administrateur"

jpp_nice2
17/05/2014, 17h09
Bonjour

Je ne peux plus acceder à la forge des éléments...le menu voyager à la forge...est grisé

jpp_nice2
01/06/2014, 07h48
Bon je vois qu'il y a plus grand monde ici question assistance technique...J'ai réussi à acceder de nouveau à la forge des éléments en bidouillant un fichier xml (astuce trouvé sur d'autres forums) et j'ai fini la quete principale...Je suis maintenant bloqué à l'entrée du donjon Iimb quand je veux rentrer j'obtiens un msg runtime error et je quitte le jeu

Ubi-Cosmos
01/06/2014, 11h34
Bonjour,

je vous invite à contacter le support technique (lien dans ma signature).

DavidTurambar
14/06/2014, 11h06
Bonjour,

pour ma part je n'ai eu aucun problèmes majeurs, sauf un bug sur une quête : celle des livres d'umberto : il m'en manque un, hors celui qui se trouve sur le bâteau échoué, près de Sorpigal, lorsque je l'ai pris, il n'est pas apparu dans mon inventaire : je pense donc que c'est celui-ci qui me manque et que c'est un bug.

DavidTurambar
14/06/2014, 11h16
A si, un autre bug : depuis que j'ai l'extension du faucon (du vrai en fait, vu que c'est plutôt une arnaque !), je n'ai plus accès au donjon bonus des rakshasas (enfin c'est pas une grosse perte, parce que oser appeler ça un donjon, franchement, faut pas avoir honte !)

Ubi-Cosmos
14/06/2014, 18h58
Bonjour,

Je vais le notifier.

darkroze75
15/06/2014, 15h30
J'ai acheté et téléchargé le jeu via Uplay aujourd'hui .C'est une catastrophe, chrono en main ils plantent tout les 4 minutes avec un écran noir, Que faire?

maximussx
05/01/2015, 18h41
Bonjour,
Il y a un gros problème de sauvegarde, je ne sais pas si cela viens du cloud ou pas, bref, en rechargeant une partie je me suis retrouver avec une sauvegarde de la veille.
Merci ubisoft, vous m'avez pourri le jeu, j'ai acheter might and magic legacy au tout debut, déjà il y avais des problèmes, mais même après plusieurs mois vous n'avez toujours pas régler les problèmes de "Cloud" et autres sauvegarde qui disparaissent...
Bravo, inutile de vous dire que je ne vais pas me privé de vous faire de la pub...

AlChop
30/01/2015, 18h55
Bonjour,
Le Might and magic legacy de steam est buggé
je clique sur "jouer" de steam puis la fenetre d'Uplay s'ouvre puis j'ai clique sur "jouer" de Uplay puis le jeu ne s'ouvre pas et l'ecran reste tout noire
J'ai fait une vérification de l'intégrite du cache du jeu mais ça ne change rien.
Que devrai je faire ?
Cordialement
PS ma carte graphique : GeForce 8600 GT
Système : WIndows 7 64 bits

guest-1tPuDiMW
14/02/2015, 05h16
Bonjour,
Le Might and magic legacy de steam est buggé
je clique sur "jouer" de steam puis la fenetre d'Uplay s'ouvre puis j'ai clique sur "jouer" de Uplay puis le jeu ne s'ouvre pas et l'ecran reste tout noire
J'ai fait une vérification de l'intégrite du cache du jeu mais ça ne change rien.
Que devrai je faire ?
Cordialement
PS ma carte graphique : GeForce 8600 GT
Système : WIndows 7 64 bits

Rien de plus facile mon vieux :

Étape 1 : Va dans le dossier C:/ProgramData/Orbit/401/RLD!

Dedans, tu as le fichier Save.ini

Ouvre le et recherche la sauvegarde avec un un caractère français (é, â, è,...). Regarde la position (Ex : Save011=Château) Donc du change le nom pour Save011=Chateau

Ça devrait régler ton problème. Dans mon cas, j'ai littéralement supprimé cette ligne et ensuite j'ai supprimé la sauvegarde 11 (Save011.sav) (elle n’était pas importante)

Résumé, si tu sauvegarde avec un caractère autre que les lettre de l'alphabet normal et tout ça sans aucun accent (cédille, aiguë, circonflexe, ...) le jeux PLANTE ! Dans le sens que tu ne pourras pas récupérer tes sauvegardes1


J'ai trouvé ces réponses après 45 min de recherche sur le WEB.

Merci Ubisoft de ne pas être en mesure de donner des réponse adéquates !

Bonne chance !

Foucarsse
15/07/2016, 10h05
Bonjour,

J'ai un bug a chaque fois que j'essaie d'entré dans les slums de Karthal le jeux crash.

Le log d'erreur est le suivant :

Might and Magic X Legacy.exe caused an Access Violation (0xc0000005)
in module Might and Magic X Legacy.exe at 0023:002d02b4.

Error occurred at 2016-07-15_095902.
C:\Program Files (x86)\Steam\steamapps\common\Might & Magic X - Legacy\Might and Magic X Legacy.exe, run by Felix.
60% memory in use.
0 MB physical memory [3169 MB free].
0 MB paging file [2286 MB free].
0 MB user address space [2925 MB free].
Read from location 0000001c caused an access violation.

Context:
EDI: 0x3a9c4878 ESI: 0x1eb8be70 EAX: 0x00000000
EBX: 0x3a9c47c4 ECX: 0x00000000 EDX: 0x010ff970
EIP: 0x002d02b4 EBP: 0x010ff8b4 SegCs: 0x00000023
EFlags: 0x00210246 ESP: 0x010ff8b0 SegSs: 0x0000002b


Si vous pouvez m'aider,

Cordialement

HardSport-Gamer
19/07/2016, 15h25
Bonjour Foucarsse,

Si votre problème persiste, n'hésitez pas à contacter directement notre service technique. Vous pouvez nous joindre par téléphone au 01 57 32 44 55 ou par internet: https://support.ubi.com/fr-fr/ (https://support.ubi.com/fr-fr/)

jycouille
09/09/2017, 14h41
Bonjour,

j'ai le même problème que vous ! Que faut-uil faire, comment bidouiller un fichier xml ?

D'avance merci !!!

JYC

AL1586
05/10/2017, 08h44
Bonjour,

J'ai acheté le jeu il y a bien longtemps et je n'ai pas eu le temps de m'y attaquer réellement. Mais a l'époque il fonctionnait sans problème.

Hier j'ai voulu reprendre ma partie et lorsque je veux quitter SORPIGAL. Lors de la page de chargement, le jeu plante et je retourne sur windows. Pourtant avant je n'avais pas le problème, les 1er quêtes à l’extérieur sont faites. Je n'ai aucune erreur d'identifié. J'ai seulement le message : "Might and magic X Legacy.exe a cessé de fonctionner. Un problème a fait que le programme a cessé de fonctionner correctement. Windows va fermer ce programme et vous indiquer si une solution est disponible." Je clique sur fermer et je n'ai aucune proposition.

J'ai vérifié que mon ordinateur est bien à jour et j'avais des erreurs que je n'ai pas pu régler. L'ordinateur ayant été mis en place il y a un moment, j'ai réinitialisé ma machine. Le problème reste toujours le même. Lors du chargement pour aller de Sorpigal à Sorpigal sur mer, le jeu plante.

Bizarrement, lorsque je me rends dans la grotte de l'araignée dans SORPIGAL, le chargement se passe bien.

Merci d'avance pour votre aide.

Adrien

mpops1983
28/01/2018, 10h27
j'ai exactement le même soucis que toi

MrJimmyJoer
09/07/2018, 12h04
Bonjour,

J'expérimente M&M X depuis quelques jours et je suis tombé sur un bug graphique récurrent très désagréable pour les yeux. Certains ennemis sont censurés par des carrés noirs ou des lueurs blanches (screenshot à l'appui). Les ennemis concernés sont les assassins elfes ou le dragon de l'ombre (ils doivent émettre tous deux une lumière).

https://image.noelshack.com/fichiers/2018/28/1/1531133346-20180709113205-1.jpg

J'ai vu un screen sur le forum anglais pour illustrer les carrés noirs mais je n'ai pas vu de solution :
http://i59.tinypic.com/9vh84y.png

Si quelqu'un connait une solution pour ce désagrément...

Je vous remercie d'avance.