PDA

Afficher la version complète : Heroes 6 : Chute de fps au mouvement de la souris !



MrJimmyJoer
21/02/2014, 11h56
Bonjour,

J'ai acheté le jeu l'été dernier, dès que je suis sur le menu principal et après en jeu, j'ai des chutes de fps vertigineuses au moindre mouvement de la souris (problème assez curieux que je n'ai jamais eu sur d'autres jeux). En gros dès que la souris bouge je passe des 60 fps max a environ 5 fps, ce qui perturbe un peu l'expérience du jeu vous en conviendrez ! Le problème persiste, malgré 4 réinstallations, que les configs vidéo soit en high, low ou medium.

J'ai une config honnête, sans être exceptionnelle (J'arrive a faire tourner BF 3, skyrim..), qui je pense est au dessus des configs recommandées pour Heroes 6 :
Processeur : AMD athlon X3 460
Carte graphique : AMD RADEON HD 6770 series
4 GB de RAM
Je suis sous windows 7 64 bits.

Voila si par miracle quelqu'un a déjà eu ce problème et est parvenu à le résoudre !

Merci d'avance et bonne journée !

Ubi-Cosmos
21/02/2014, 12h26
Bonjour,

Vérifiez dans les paramètres du périphérique si vous n'avez pas l'accélération matérielle activée.

MrJimmyJoer
21/02/2014, 15h02
Merci pour la rapidité de votre réponse,

J'en ai profité pour mettre à jour le gestionnaire et le pilote de la carte graphique. Aucun changement concernant mon problème, j'ai trouvé dans le gestionnaire une option "d'accélération video" qui n'était pas coché. J'ai ensuite des options concernant les jeux s'intitulant "paramètres d'application 3D" mais je n'ai pas vu de rubrique accélération matérielle.

Ubi-Cosmos
21/02/2014, 17h41
D'accord, juste une question, vous avez quelle version du jeu actuellement ?

MrJimmyJoer
21/02/2014, 17h46
La 2.1.1 (je joue via steam)

Ubi-Cosmos
21/02/2014, 17h50
D'accord, vous avez la VSynch activée ou non ?

MrJimmyJoer
21/02/2014, 17h56
Elle est activée de base.

Ubi-Cosmos
21/02/2014, 18h17
Essayez en la désactivant.

MrJimmyJoer
21/02/2014, 18h18
C'est fait, pas de changement notable :/

MrJimmyJoer
21/02/2014, 18h25
Ok, je viens de faire une étrange découverte... la saccade provient de ma souris... le problème se manifeste quand je joue avec ma logitech (G 500) et avec une souris optique microsoft basique, tout semble fonctionner...

Ubi-Cosmos
21/02/2014, 18h37
D'accord. N'hésitez pas à envoyer un message au support technique (lien dans ma signature) pour voir s'il a une explication ou une solution. En tout cas, je suis ravi de savoir que vous pouvez jouer correctement avec une autre souris.

titi66500
19/11/2014, 10h18
Bonjour,

Je viens vers vous car je semble avoir aussi un problème avec ma souris sur le jeu "Heroes and Générals". Rien est à déplorer jusqu'à la carte du jeu, j'arrive à naviguer sur ma page joueur sans soucis, par contre une fois une mission choisie, il m'est quasi impossible de sélectionner les points d'entrée en jeu, ni même de sélectionner les commandes, paramètres vidéos ou paramètres audios, quand je m'approche du point à sélectionner mon pointeur s'en fout le camp en haut à gauche de l'écran.....

J'ai passé un long moment avec un ami a essayer de trouver sur mon pc un défaut qui fasse qu'il y est cette réaction en jeu, rien y fait!! Mise à jour de la carte graphique, résolution d'images baissée, test avec 3 souris, désinstallation/réinstallation du jeu et tout et tout mais rien y fait.......je semble être perdu ou voué à abandonner ce jeu qui me semble être à la hauteur de mes attentes :/ Aidez-moi svp!!!

Auriez-vous des suggestions svp???

Ubi-Cosmos
19/11/2014, 10h32
Bonjour,

Je vous invite à envoyer un message au support technique (lien dans ma signature).

titi66500
19/11/2014, 10h50
D'accord, merci pour votre réponse si rapide.

Je lui dit quoi au service technique?? Je lui fais un C/c du message précédent??


Sur le support technique, il n'y a pas "Heroes and Générals" dans la liste des produits, du coup je ne peux même pas envoyer mon message. :/

Ubi-Cosmos
19/11/2014, 11h02
Envoyez-le en mettant Uplay dans la liste des produits, copiez/collez leur le message et expliquez bien que c'est pour Heroes and Generals.

titi66500
19/11/2014, 11h08
D'accord, merci, c'est fait. Ca me renvoi sur des "questions relatives à mon problème", mais en l’occurrence pas les bonnes.

Je sais pas si mon message a pu être correctement envoyé du coup. :/


J'aimerai vraiment trouver une solution rapide..... :/

titi66500
19/11/2014, 11h12
Ma question a bien été envoyée. Maintenant reste plus qu'à attendre une proposition de solution par le support technique. Merci pour vos réponses Ubi-Cosmos

Ubi-Cosmos
19/11/2014, 12h25
De rien, n'hésitez pas à me tenir au courant quand vous aurez la réponse, ça pourra servir à d'autres :)

titi66500
19/11/2014, 13h04
Oui je vous dirai si l'aide technique aura pu apporter une solution à mon problème, réponse sous 2 jours normalement. Je patiente gentillement et je met Heroes and Générals de coté pour le moment, c'est préférable pour mes nerfs, l'ordi et cette fucking souris! Lol

titi66500
21/11/2014, 11h35
Bonjour, je n'ai encore pas eu de réponse du support technique, donc toujours les mêmes soucis sur le jeu.....C'est dur dur mais on s'y fait un peu, puis quand ça m'agace de trop je déconnecte. lool

titi66500
22/11/2014, 10h10
Message envoyé le 19.....réponse normalement sous 2 jours ouvrés......nous sommes le 22 et toujours pas eu de mail concernant ma problématique. Je commence à douter grave de l'efficacité du service technique d'Uplay. Je pense que le mieux va être que je laisse tomber ce jeu!!

titi66500
25/11/2014, 12h22
Toujours rien.........!!! Bon béh simplement déçu!!!!! Si quelqu'un veut d'un compte sur Heroes and Générals qu'il le dise, le mien est disponible, sinon je le delete.