PDA

Afficher la version complète : Serveur Ubisoft indisponible



Phil-Vhee
22/02/2014, 12h53
Bonjour à tous,
Depuis jeudi soir je n'ai plus accès à La flotte de Kenway, ma PS4 me renvoie le message : "le serveur Ubisoft est indisponible, essayez plus tard". :( Quelqu'un d'autre a ce problème ? Sinon avez-vous une idée pour le résoudre ? Mon fournisseur d'accès est Free. Je signale que j'ai bien accès à Internet et au Store de Sony via la PS4.
Je n'ai plus les défis communautaires ni les événements sociaux.
L'actualisation des missions Initiates est elle aussi bloquée à jeudi soir...

Merci de votre aide et bonne journée à tous.

Ubi-Cosmos
22/02/2014, 14h47
Bonjour,

Je vous invite à contacter notre support technique (lien dans ma signature).

Phil-Vhee
22/02/2014, 15h07
Bonjour Ubi-Cosmo,
Je l'ai fait mais je n'ai pas obtenu de réponse me permettant de résoudre ce problème.

Bonne journée et bon week-end.

Ubi-Cosmos
22/02/2014, 15h11
D'accord, vous les avez contactés quand ? Le support travaille la semaine, il faudra très probablement attendre lundi ou mardi pour avoir une réponse.

Phil-Vhee
22/02/2014, 15h32
Je les ai contacté hier en début d'après-midi et j'ai eu une réponse hier en fin d'après-midi mais la réponse ne m'a pas permis de résoudre le problème. D'autre part ils ne me disent pas si le serveur Ubisoft connait des dysfonctionnements actuellement...

Ubi-Cosmos
22/02/2014, 19h04
D'accord, je vous laisse voir avec eux, c'est le seul service habilité pour cela.

Chou-Loup
23/02/2014, 09h53
Bonjour,

Je rencontre le même problème depuis jeudi soir mais sur PS3.

Je n'arrive pas à savoir s'il s'agit ou non d'un problème généralisé.

Bon dimanche

Phil-Vhee
23/02/2014, 11h28
Bonjour Chou-Loup,
J'ai rencontré d'autres personnes qui ont ce problème (http://www.jeuxvideo.com/forums/1-30459-611366-32-0-1-0-epreuves-communautaires-la-reponse.htm), il semble que tout le monde ne soit pas touché mais cela concerne à la fois la PS3 et la PS4.

Bonne journée

Ubi-Cosmos
23/02/2014, 11h51
Bonjour Chou-Loup,

Je vais le notifier (merci Phil-Vhee pour le lien), mais envoyez quand même un message au support technique.

Chou-Loup
23/02/2014, 12h38
Bonjour et merci pour ces informations.

En complément, un problème n'arrivant jamais seul, je n'arrive pas à soumettre ma question au support technique.

Le support technique a t-il une adresse mail spécifique sur laquelle je pourrai adresser ma demande.

Merci d'avance

tanayo
23/02/2014, 13h02
Egalement le même problème, depuis que j'ai acheté le jeu (1 mois environ), sont pas très réactifs ...
J'ai cette réponse super encourageante lol : "Ceci semble être un problème générique, nos techniciens sont conscient du problème et travaillent actuellement dessus. Merci pour votre patience." PS3 ou 4 perso je suis sur PC donc ...

Phil-Vhee
23/02/2014, 14h17
Bonjour tanayo,
Nous pensions que seules les PlayStation étaient touchée par le problème… C'est très frustrant de ne pas pouvoir utiliser toutes les possibilités du jeu (événements sociaux, défis communautaires, défis Initiates…). Est-ce que l'acquisition des trophées est bloquée chez toi ?

Bonne journée et bon courage

titliloujade
23/02/2014, 14h26
exactement le mm problème depuis jeudi le jeu ne veux pas se connecter a uplay donc pas de flotte ni de partage de découverte

Phil-Vhee
23/02/2014, 18h10
Pour les trophées c'est OK. "Silence crétin" est très récalcitrant malgré plusieurs semblants de réussite. :p

Tom2845
23/02/2014, 19h17
Bonjour Phil-Vhee, c'est RAF-8C
Même problème pour moi depuis le milieu de semaine j'ai les boules de passer à côté de la barre de l'Impoluto.
Je ne sais pas si ça a un lien mais le jeu bug depuis (en plus des serveurs indisponibles).
Je m'explique : j'en suis a 99% de synchro et la seule chose qui me manque c'est refaire une mission de la sequence 12 (la 3 je crois).
Ce matin je lès refaites une dizaine de fois et à chaque fois quand je suis à la fin le jeu plante et je dois redémarrer la console.
Je ne sais pas si ça a un rapport avec le trophée des 100% de synchro.
Bref jai quand même reçu un message d''Ubisoft cet aprem (le même que Tanayo! Super!) comme quoi il bosse le weekend...

tanayo
23/02/2014, 20h45
Honnêtement, pour les trophées aucune idée j'essaye juste d’accéder à la flotte de kenway, je débute. Je ne peux me connecter ni en solo ni en multi. Avec pare feu ou sans, ma box et les ports paramétrée ainsi que le menu démarré désactivé.

titliloujade
23/02/2014, 21h17
moi j'ai fini synchro a 100% cet aprem et j'ai accès au multi juste connexion uplay pour solo qui ne va pas

valuril987
24/02/2014, 05h06
Bonjour j'ai le même problème depuis jeudi!!!

Phil-Vhee
24/02/2014, 10h18
Bonjour à tous,
Merci à tous pour vos messages car j'avoue que depuis jeudi soir je me sentais un peu seul...

Pour récapituler :
Le message "Serveur Ubisoft indisponible" semble concerner principalement le mode Solo mais aussi en Multi pour tanayo (moi je ne sais pas je n'ai pas d'abonnement).
Sont touchées, jusqu'à plus ample information, les PS3, PS4 et PC.
- Impossibilité d'accéder à la Flotte de Kenway
- Accès impossible aux Défis communautaires
- Accès impossible aux Evénements sociaux
- Accès impossible aux Missions Initiates

Dès que quelqu'un à du nouveau, merci d'en faire part aux autres.

Bonne journée à tous

Phil-Vhee
24/02/2014, 14h51
Bonjour à tous,
Voilà le message que je viens de recevoir de Uplay. :confused:

"Merci de nous avoir informé de ce problème. Nous avons envoyé votre cas aux personnes concernées pour étudier le problème. Veuillez également poster votre demande sur le forum du jeu. Si une solution est trouvée, cela apparaîtra dans la section service clients de notre site ou dans une mise à jour."

Bonne journée à tous.

Phil-Vhee
24/02/2014, 21h37
Bonsoir à tous,
Chez moi c'est à nouveau accessible. J'espère que pour vous aussi.

Merci à tous pour votre participation.

Ubi-Cosmos
24/02/2014, 21h59
Bonsoir,

Merci pour votre retour. Est-ce bon également pour les autres ?

Tom2845
24/02/2014, 23h26
Bonsoir amis assassins!

Toutes les fonctionnalités sont revenues chez moi aussi.
Le bug de fin de mission à disparu aussi.

J'espère qu'il en est de même pour tous les concernés.
@+

KarineSoto
25/02/2014, 10h42
Bonjour,
Pareil chez moi, services ubisoft indisponibles, redémarrage box orange ko et je n'arrive pas non plus à soumettre ma question au support technique, le bouton "envoyer" ne répond pas.
Par contre, j'arrive à me connecter sur AC3 en mode multi, donc, je me demande s'il n'y aurait pas une maintenance sur le site d'AC4 (si on peut le dire ainsi).

KarineSoto
25/02/2014, 12h08
Bon ben sur AC3, ça ne fonctionne plus non plus, je viens d'être éjectée en Assaut de Relique, en cours de partie...demain est un autre jour...

Ubi-Cosmos
25/02/2014, 15h46
Bonjour,

Envoyez un message au support pour leur signaler.

Phil-Vhee
26/02/2014, 11h41
Bonjour à tous,
Il semble que le problème persiste… :(
http://www.jeuxvideo.com/forums/1-30459-718493-1-0-1-0-help-serveurs-ubisoft-indisponibles.htm
D'autre part il faut que je vérifie mais il me semble que, malgré que j'ai à nouveau accès au serveur Ubisoft, mes découvertes d'événements sociaux ne sont plus communiquées aux amis et les défis Abstergo réussis ne sont plus signalés par un message à l'écran… :confused:

Ubi-Cosmos
26/02/2014, 12h13
Bonjour,

Très bien je vous laisse vérifier ceci. Si tel est le cas, j'enverrai un nouveau message pour prévenir les équipes.

Phil-Vhee
26/02/2014, 21h30
Bonsoir à tous,
Chez moi le serveur est à nouveau indisponible depuis le début soirée… :mad:
Et vous ???

Bonne soirée à tous

Phil-Vhee
26/02/2014, 23h11
A nouveau disponible depuis 23h00… :confused: :)

tanayo
04/03/2014, 22h19
Apparemment mon soucis à l'air plus coriace... M'ont fait configurer les ports de ma live-box, mon pare feu, vérifier l'état de mon switch. Au final je dois tout désinstaller puis réinstaller on verra bien...

Phil-Vhee
09/03/2014, 17h23
Bonjour à tous,
Confirmation de ce que je disai plus haut : "mes découvertes d'événements sociaux ne sont plus communiquées aux amis et l'entre aide via la flotte de Kenway n'est pas possible".

Phil-Vhee
10/03/2014, 09h36
Bonjour à tous,
Confirmation de ce que je disais plus haut : "mes découvertes d'événements sociaux ne sont pas communiquées aux amis et les aides et escortes via la Flotte de Kenway ne sont pas disponibles (je ne vois pas les navires amis)".
Je ne suis pas le seul dans ce cas car mes amis non plus ne voient pas mes navires...

Bonne journée à tous

Ubi-Cosmos
10/03/2014, 11h57
Bonjour,

Je le signale.

Phil-Vhee
10/03/2014, 13h10
Merci car cela rend la mission Initiates irréalisable...
https://acinitiates.com/#!/missions/assassinscreed-4/admiral-of-the-black/admiral-of-the-black-stage-04

XxmangoA5xX
13/03/2014, 01h55
chez moi aussi la connexion est impossible depuis plusieurs heures sur ac4 ps4..
impossible d'accéder a la flotte

Phil-Vhee
13/03/2014, 10h25
Bonjour à tous,
Depuis hier soir il m'est impossible de m'identifier sur le site Ubisoft (le navigateur ne parvient pas à ouvrir la page).
Tout cela commence à faire beaucoup !
Je crains le pire pour Watch dogs...

Bonne journée à tous

xl027
14/03/2014, 19h23
Ne t'inquiètes pas, "ils sont dessus"... J'espère juste qu'ils vont en descendre !
Moi c'est depuis mardi... Impossible d'accéder au multi ! Pas un mot rien... Et ça vient pas de chez moi... Aucun problèmes avec les autres éditeurs !!!!!!
Mais ce manque de communication à la veille de grosses sorties... Je trouve ça déplorable... On croirait avoir à faire à l'artisan du coin et encore !!! Le gars il serait capable de venir te dépanner....
Une semaine et toujours rien... Ils compte sur nous pour identifier et leur remonter les problèmes... On touche combien pour ce travail de veille ? Le droit de payer un passeport et des DLC ?!
Franchement j'espère que ce sera réparé ce week-end sinon ça va buzzer...

xl027
15/03/2014, 08h14
Tout est bien qui finit bien. LE multi refonctionne au bout de 5 jours. Je ne devais pas être un cas isolé au vu du désert que c'est ce matin sur l'ensemble du multi d'ACBF...
MAIS BRAVO UBI !

Un peu plus d'informations à l'avenir sera bienvenue... Et bon courage à tous !

Phil-Vhee
16/03/2014, 13h10
Bonjour à tous,
De mon côté la situation reste inchangée. Je ne vois toujours pas les navires amis (Flotte de Kenway) et nos découvertes ne sont toujours pas signalées aux amis.

En revanche je peux à nouveau m'identifier sur le site Ubisoft et j'ai à nouveau accès à mon ticket de réclamation mais le dysfonctionnement sus cité demeure...

Bonne journée à tous.

steepy68
16/03/2014, 19h05
Bonjour,

Je confirme que la mission 4 est impossible à réaliser à partir d'une PS4
Je suis amis avec Phil Vhee et nous avons envoyé réciproquement nos navires !

Je ne vois rien dans la flotte de kenway, sur ma PS4, Phil Vhee de même

Par contre, je vois ses navires à partir de l'application android ACBF companion.donc la connexion marche bien avec cette autre plateforme

je peux escorter/aider ses navires et lui de son coté, vois que ses navires ont été aidés !

Mais malgré le fait que ça marche avec l'appli companion, la mission ne se valide/synchronise pas sur initiates !

Donc cela prouve que la PS4 n'arrive pas à se synchroniser sur le serveur Upaly ! le bug est donc bien ciblé.


Ubi-Cosmos :

Je lis à chaque fois que tu signales les Bugs !
mais, nous n'avons jamais de retour sur ceux ci !!!

peux tu nous expliquer comme tu procèdes ou comment on t'a demandé de procéder ?

Fais tu parti de l'équipe ubisoft ou est tu un membre comme nous ?
tu signales à qui exactement ? Nos signalements de buggs sont 'ils vraiment pris en compte par l'équipe ubisoft ?
as tu des retours des développeurs, ou tes signalements c' est juste un coup d'épée dans l'eau.


merci de nous répondre afin qu'on comprenne comme cela fonctionne

Si tu as des questions précises à formuler, je suis à ta disposition pour te répondre et faire avancer les choses

Ubi-Cosmos
16/03/2014, 19h44
Bonsoir,

Je répertorie entre autres les bugs avancés par les membres et j'en fournis la liste aux développeurs. Généralement, il n'y a pas de retour précis sur un bug à un moment précis, mais ceux-ci sont étudiés, reproduits quand c'est possible et, lorsqu'il est possible de les corriger, c'est fait via des patchs compilant plusieurs correctifs. Je fais partie de l'équipe Ubisoft.

steepy68
16/03/2014, 23h24
Merci de ta réponse Ubi cosmos, c'est bien clair à présent et on est bien content d'apprendre que les bugs sont pris vraiment en compte par l'équipe de Dev !

si tu peux leur remonter le coup de l'appli companion qui voit bien les navires envoyés à travers une PS4 et qu'on ne voit pas avec les PS4 entre elles

Merci à toi !

Ubi-Cosmos
17/03/2014, 00h28
Cela sera stipulé à nouveau.

Phil-Vhee
19/03/2014, 13h12
Bonjour à tous,
Selon Ubisoft c'est un problème de gameplay :

"Hi philvhee,

Ceci est un problème de gameplay, nous vous conseillons de consulter les forums de joueurs à ce sujet."

Des joueurs PS4, ayant réussi la phase 04 de la mission "Amiral au drapeau noir", peuvent-ils nous en dire un peu plus sur leurs paramètres.
https://acinitiates.com/#!/missions/assassinscreed-4/admiral-of-the-black/admiral-of-the-black-stage-04

Merci à tous et bonne journée

Phil-Vhee
19/03/2014, 18h42
Bonjour à tous,
Après investigation, il semble que le problème soit apparut suite à l'arrivée du patch 1.04 qui était destiné à résoudre le problème des plus de 99 amis.

XxDaRk FaNt0MXx
19/03/2014, 21h35
Bonsoir a tous,

Cela fait plusieurs jours que j'ai ce problème de non connexion au serveur Ubisoft. Je joue sur Xbox One.
J'ai appeller plusieurs fois le service technique mais a chaque fois ils me disent qu'il faut un ticket, je le donne mais AUCUNE démarche n'est faite. Ils font depuis plus de deux semaines remonter l'information pour qu'elle soit traite dans les plus brefs délais mais j'attend toujours une amélioration. Comme ceux de PS4, PS3 et PC cela touche le flotte de Kenway, le contenu telechargeable, l'accès a Uplay ce qui m'empêche de terminer le jeu a 100% alors que je suis déjà a 95%.

Si quelqu'un a une solution je suis preneur et si Ubi-Cosmos tu peux faire remonter l'information (histoire que cette fois ci elle remontre pour de vrai) se serait cool.
Bonne soiree a tous.
Mon gametag si vous avez des solution a me donner : XxDaRk FaNt0MXx

XxDaRk FaNt0MXx
19/03/2014, 22h33
on a dépenser pas loin de 100euro pour ceux qui on prit les éditions collectore je pense que depuis révélation ubisoft commence sérieusement a se foutre de la tête des gamer assassin creed car de plus en plus de bug on dirais que vous prenez des gens chez vous a partir des kider surprise

darkrowbd
19/03/2014, 23h41
Bonjour à tous je pense avoir le même soucis.
Impossible de me connecter aux serveurs ubisoft pour le uplay ou le contenu téléchargeable depuis le menu du jeu.
De plus quand je joue l'icone "Wifi" est grisé montrant que je ne suis pas relié à mon compte Uplay donc impossible d'avoir certaine fonctionnalités ...
Avez vous la même chose???

Cordialement

Ubi-Cosmos
20/03/2014, 00h11
Bonjour,

@Phil-Vee => Je note pour la précision.

@XxDaRk FaNt0MXx => Je vais l'indiquer à nouveau, le souci est connu.

@darkrowbd => Si je ne me trompe pas, comme indiqué sur un autre sujet, il faut donner cette précision au support technique pour qu'il s'intéresse à votre compte.

darkrowbd
20/03/2014, 00h22
Ouais c'est ce que j'ai dis mais n'y a t-il pas un moyen de voir l'état des serveurs ubisoft?

XxDaRk FaNt0MXx
20/03/2014, 01h09
ce nest pas contre toi mais arrêter de parler agissez sa va faire depuis décembre que mon problème n'est pas résolu moi je dit c'est juste du foutage de gueule

moi si sa continu sa va etre simple je vent le jeu je frais une mauvaise pub et jirais voir 30 million de consommateur

il y en a marre des bug dans ce jeux depuis brotherwood il ne fait que empirer niveau bug soucis
le multi j'en parle même pas

agissez ou finirais par perdre tous les gamer ubisoft

moi demain je rappel et je vous lâcherais pas temps que vous me trouverais une solution car vous été des pro et même par tel vous devez savoir résoudre ces soucis !!!!!

Phil-Vhee
20/03/2014, 09h44
Bonjour darkrowbd et XxDaRk FaNr0MXx,
Comme vous avez pu le lire dans mon message d'ouverture de sujet, ce sont exactement les mêmes symptômes. Après plusieurs jours de dysfonctionnement la connexion au serveur est revenue.
En revanche pour le partage des événements sociaux et les aides et escortes via la Flotte de Kenway, toujours rien.

Bon courage à tous

XxDaRk FaNt0MXx
20/03/2014, 09h57
la c pas depuis plusieur jour cest des mois et des mois je nes jamais pu y aller dans cette flotte et trouver des baleine blanche

darkrowbd
20/03/2014, 11h35
Bonjour Phil-Vhee,
Oui la symptomatologie semble la même, pour ma part ça n'a jamais trop marché je crois ...
Tu es sur PS4? nous sur ONE le problème semble toucher toutes les plateformes

Phil-Vhee
20/03/2014, 11h43
Bonjour darkrowbd,
Oui, au début nous pensions que seules les PS4 étaient touchées mais il n'est est rien. En aucun cas il s'agit d'un problème de gameplay. J'ai encore relancé mon ticket de réclamation ce matin car je n'ai pas l'intention de lâcher l'affaire...

Bonne journée à tous.

XxDaRk FaNt0MXx
20/03/2014, 11h49
ce sont des mec qui on a rien a faire sa va faire depuis decembre que moi je relance relance relance et toujours rien sa reste avec les doigt dans le ........ . moi je vous dit il sont choisie dans une pochette surprise les mec pour bosser jappelle et par magie mon numero est bloquer a causse de quoi un gros cout de geule moi c'est decider je vais soit passer chez eux et claker ma one dans la tronche de lun de ces mec concepteur incapable de faire un jeu sans bug ou telephonner a 30 million de causomateure

darkrowbd
20/03/2014, 13h27
Bonjour darkrowbd,
Oui, au début nous pensions que seules les PS4 étaient touchées mais il n'est est rien. En aucun cas il s'agit d'un problème de gameplay. J'ai encore relancé mon ticket de réclamation ce matin car je n'ai pas l'intention de lâcher l'affaire...

Bonne journée à tous.

Pour vous c'est pareil vous ne pouvez pas accéder au Uplay ou au store depuis le menu principal du jeu?
J'ai pris le jeu d'occasion est-ce pareil pour vous?
Je ne compte pas lâcher non plus mais je suis navré d'avoir acheté un jeu que je ne peux utiliser...
Si le problème ne se résout pas, ça en sera fini avec les jeux ubi (the division, watch dog etc)

XxDaRk FaNt0MXx
20/03/2014, 13h34
tu a essayer de le desinstaler vider les cache et reinstaler et delier ton compte uplay et le relier ??? moi je les fait sur one mais pas de résultat peutetre que toi sa marchera

darkrowbd
20/03/2014, 13h39
Ouais j'ia fais tout ça mais rien a faire ça ne marche pas

XxDaRk FaNt0MXx
20/03/2014, 14h50
e bien tout comme moi pousse un cri contre le foutqge de geule car tu tes fait arnaquer moi jaccede pas a ma flotte ni au baleine au uplay ni a mon contenue additionnel

darkrowbd
20/03/2014, 15h35
Le support m'a demandé d'ouvrir les ports, mettre la xbox en DMZ mais rien y fait je ne comprend pas pourquoi la Xbox ne veut pas communiquer avec certaine fonction du serveur...

XxDaRk FaNt0MXx
20/03/2014, 18h05
vous vous foutez bien de la geule des client et des gamer ubisoft la c'est bon rale cul jai etais gentil polie et tout mais la faut arreter votre merde et sorter vos doigt du cul car moi je vais deplacer et vous mentendre et me sentire (àà euro la xbox one et 105 euro le jeu et on peu se le mettre au cul !!!
vos agent de maintenance a part boir du cafe il servent a quoi a senculer devant les jeux !!!!
bordel de merde agisser et reparer cette merde carselon la loi vous avez sortie un jeu non abouti et c'est comme une escrocrit si vous agissez pas je porte plainte ce claire comme sa
vous aller me rembourser le jeu le saison passe et mes putain dapel a vos service qui son meme pas en france

sorter vous les doigt du cul sinon c moi qui vous les sort !!!!!

Ubi-Cosmos
20/03/2014, 18h26
Bonjour,

Je comprends votre colère, mais il est inutile d'être grossier sur ce forum communautaire. Cela ne fera pas avancer les choses.

XxDaRk FaNt0MXx
20/03/2014, 23h02
tu veux que je soit grossier vola mon gamer tag si voulais me bannir je men fou royale alors pour moi vous été des anarqeur avec un diplôme prit dans un kinder surprise, vous vendez un jeu même pas fini qui bug qui en multi c retour arrière a gogo on peu pas toucher les adversaire a croire que quand vous lavez fait c t en vous branlant depuis decembre vous vous branler les couille sur notre probleme vous ete des gros arnaqueur ou seul la tune interesse et votre assassin creed unity vous pourrais vous le coller au cul la c bon vous prenez trop les joueur pour des boufons et je parle au nom de tout le monde moi je dit tout haut ce que pense les autres votre watch dog cet .... je prendrais plus rien de vous. demiards je vais telephonner a 30 million de consomateur et porter plainte pour escrocrit car meme les contenue additionnelle ne marche pas c bon merde alors continuer a vous branler boir des cafer faire des truk carrement cretin qui marche pas moi je vous abondonne vous devriez meme pas creer des jeux deuxio je vais vous faire une pub sur mon forum mais vous imaginez meme pas sur ceux monsieurs de ubisoft coller vous vos jeu la ou je pense adieu

darkrowbd
21/03/2014, 00h10
Juste une question comme ça, combien avez vous d'amis ? One ou ps4

darkrowbd
21/03/2014, 00h33
Bon voilà je viens de trouver la solution, il faut faire le ménage dans la liste d'amis.....
Ne me demandez pas la relation entre les deux mais j'avais 68 amis, je suis passé à 28 et comme par magie tout marche....
Bonne soirée

Phil-Vhee
21/03/2014, 10h44
Bon voilà je viens de trouver la solution, il faut faire le ménage dans la liste d'amis.....
Ne me demandez pas la relation entre les deux mais j'avais 68 amis, je suis passé à 28 et comme par magie tout marche....
Bonne soirée

Bonjour darkrowbd,
Le problème des "99 amis" est bien connu sur PS4, il a fait l'objet d'un patch.
En ce qui nous concerne, mes amis et moi, ce n'est pas la cause du dysfonctionnement car nous n'avons que 4 ou 5 amis chacun.

Bonne journée

steepy68
25/03/2014, 11h27
Bonjour à tous,
Après investigation, il semble que le problème soit apparut suite à l'arrivée du patch 1.04 qui était destiné à résoudre le problème des plus de 99 amis.

Salut Phil,

Dis, c'est plutôt une bonne nouvelle cette histoire de patch, cela prouve que le bug est identifié, tu as l'info du support ubisoft ?
on aura surement droit à un patch de correction dans les prochains temps !
merci à toi pour le suivi de ce bug à la con auprès de ubisoft.

au fait ubicosmos, tu as des retours sur le sujet ?

Ubi-Cosmos
25/03/2014, 11h31
Bonjour,

Je n'ai pas de retour à vous fournir pour le moment, mais le sujet est à l'étude.

cyrilparis11
25/03/2014, 11h42
Gros soucis sur le multi, impossible de lancer une partie, impossible de voir les différentes options quand on choisit un menu, pourtant ça marchait ce matin. J'ai l'impression qu'une mise à jour fait tout foirer... Je suis le seul?

cyrilparis11
25/03/2014, 11h42
ca marche pour le solo par contre

Phil-Vhee
25/03/2014, 12h19
Salut Phil,

Dis, c'est plutôt une bonne nouvelle cette histoire de patch, cela prouve que le bug est identifié, tu as l'info du support ubisoft ?
on aura surement droit à un patch de correction dans les prochains temps !
merci à toi pour le suivi de ce bug à la con auprès de ubisoft.

au fait ubicosmos, tu as des retours sur le sujet ?

Bonjour à tous,
Naturellement je vous tiens au courant dès que j'ai des nouvelles.

Bonne journée à tous

Cejiel
26/03/2014, 11h57
Bonjour Phil,

Tout ce qui est décrit au long de ce fil indique bien un problème de serveurs qui ne se synchronisent pas.
Pour chaque plate-forme, un certain nombre de serveurs est alloué. À chaque fois que tu te connectes, tu aboutis à un serveur en fonction de la charge.
Et tu n'as aucune assurance d'aboutir toujours au même. Ce qui n'est pas grave, car les serveurs se synchronisent régulièrement de manière à ce que toutes les données récoltées par les uns et les autres soient mises en commun et vues comme s'il ne s'agissait que d'un seul serveur.
Sauf que, chez Ubi (comme chez d'autres, faut pas se raconter d'histoires), cela ne fonctionne pas comme prévu.
Résultat : un petit bout des infos se trouve sur l'un, un autre bout sur un autre, etc. Et ce, autant de fois qu'il existe de serveurs pour une même plate-forme.
Normalement, il existe une procédure pour forcer la synchronisation des serveurs, mais elle peut prendre énormément de temps en fonction du nombre de serveurs.
Après, tout est une question de politique de gestion et de volonté de faire avancer les choses.

J.-L.

Phil-Vhee
26/03/2014, 13h04
Bonjour Cejiel,
Merci pour cet avis éclairé. J'ai en effet la triste impression que nos problèmes ne rencontre pas une oreille très attentive… Je crains le pire pour l'arrivée de Watch dogs !

Bonne journée à tous

floasse
26/03/2014, 15h52
Avec Phil-Vhee on vient de retenter de s'aider pour des missions de la flotte de Kenway mais lorsque l'on va sur navire en cours impossible de trouver les navires envoyé en missions de chacun. C'est vraiment très gênant comme problème puisque impossible de terminer une mission d'Initiates :(

Phil-Vhee
26/03/2014, 16h04
J'ai aussi tenté avec deux comptes différents sur la même PS4 mais hélas sans résultat là non plus :mad:

Phil-Vhee
29/03/2014, 13h31
Bonjour à tous,
Je n'ai plus de nouvelles de la part d'Ubisoft…
J'ai aussi laissé un message sur le forum Initiates (Mission "Amiral au drapeau noir") mais de ce côté là le silence est assourdissant !
https://acinitiates.com/forum/discussion/5907/page/7

Phil-Vhee
31/03/2014, 18h16
Bonjour à tous,
Après les avoir relancé je viens de recevoir un mail d'Ubisoft :



Hi philvhee,

Je ne sais pas où en ai le problème... L'information a été remontée, et une solution sera apportée avec le prochain patch (date de disponibilité inconnue).

Je vous remercie encore pour votre patience.



Bonne soirée à tous

flyernet
01/04/2014, 16h38
Impossible de se connecter au serveur Ubisoft :mad:

J'espère que ça ne va pas durer...

Phil-Vhee
01/04/2014, 19h36
Impossible de se connecter au serveur Ubisoft :mad:

J'espère que ça ne va pas durer...

Tu es sur quelle plateforme flyernet ?

LionHearts-07
02/04/2014, 03h02
Lu all

Je tien juste a signalé que le serveur US fonctionne (amie en cours de partie EvM), hors se n'est pas le cas sur les serveur Fr.

Pourquoi ?

Mon dernier jeux Ubi, super serveur, le TOP DU TOP ;)

marckisscool
03/04/2014, 11h37
Bonjour Phil,

Tout ce qui est décrit au long de ce fil indique bien un problème de serveurs qui ne se synchronisent pas.
Pour chaque plate-forme, un certain nombre de serveurs est alloué. À chaque fois que tu te connectes, tu aboutis à un serveur en fonction de la charge.
Et tu n'as aucune assurance d'aboutir toujours au même. Ce qui n'est pas grave, car les serveurs se synchronisent régulièrement de manière à ce que toutes les données récoltées par les uns et les autres soient mises en commun et vues comme s'il ne s'agissait que d'un seul serveur.
Sauf que, chez Ubi (comme chez d'autres, faut pas se raconter d'histoires), cela ne fonctionne pas comme prévu.
Résultat : un petit bout des infos se trouve sur l'un, un autre bout sur un autre, etc. Et ce, autant de fois qu'il existe de serveurs pour une même plate-forme.
Normalement, il existe une procédure pour forcer la synchronisation des serveurs, mais elle peut prendre énormément de temps en fonction du nombre de serveurs.
Après, tout est une question de politique de gestion et de volonté de faire avancer les choses.

J.-L.

La synchronisation se fait sur un reseau local intra-serveur, et si ubi a codé correctement l'application, il s'agit d’échange de petit volume de données, c'est presque de l’instantanée. Là ou il faut être honnête avec le client, c'est que les serveurs eux sont sous-dimensionnés par rapport à la charge et quand le serveur sature soit en ram soit en cpu, il n'est plus en mesure d’échanger quoique ce soit.
Au vue des problèmes rencontrés par les joueurs en multi, même avec un type nat 1, et ayant parcouru pas mal de posts, ubi ne propose jamais de revoir son infrastructure ou de la faire évoluer mais de patcher le code pour trouver une astuce pour consommer moins.
Ces problèmes visiblement existant déjà sur AC3 lors de son lancement et visiblement sur les versions antérieures, je pense que les nouveaux jeux n'y échapperont pas, pour peut que les serveurs soient en plus loués afin de rentabiliser la marge, mais cela reste de la spéculation.
Le développement multi-plateforme nécessite surement une infrastructure plus conséquente, et pour moi, les développeurs ne peuvent pas toujours être réprimandé si la société ne veut pas mettre les moyens nécessaires pour assurer une qualité de service.
Pour ce qui est de la réplication de données, il ne faut pas se leurrer, la ferme de serveurs applicatifs est pluguée sur une ou deux bases maxi, sur ce type d'application, il serait non-constructif d'avoir de l’échange de fichier entre serveur pour faire du synchro de joueur.

Maintenant on ne peut que spéculer car ubi reste tres secret sur cette partie, mais à mon sens il s'agit purement et simplement d'une question de rentabilité au risque de dégoûter les joueurs, une fois acheter le jeu, aucun joueur n'a obtenu le remboursement du jeu pour ce type de raison......

Phil-Vhee
05/04/2014, 09h55
Bonjour à tous,
Merci marckisscool pour ce long développement qui nous mène à la même conclusion. Ubisoft vante et vend un produit qui ne tient pas ses promesses. Il eut été plus judicieux de faire l'impasse sur la partie communautaire plutôt que de frustrer les joueurs par des dysfonctionnements à répétition.

Peux-tu marckisscool m'expliquer cette autre bizarrerie ? Je vois mes amis dans les classements Mondiaux et France (Défis communautaires) mais pas dans le classement Amis...

Bonne journée à tous et bon week-end

P.S. : Du côté d'Initiates le silence est toujours aussi assourdissant… Et si vous veniez m'aider à en remettre une couche.
https://acinitiates.com/forum/discussion/5907/page/9

Olafonche
05/04/2014, 17h49
Bonjour. Pour ma part, je ne vois pas les navires de mes amis dans la Flotte de Kenway, et c'est réciproque apparemment. Je précise que je suis sur PS4.

Phil-Vhee
05/04/2014, 19h39
Bonjour. Pour ma part, je ne vois pas les navires de mes amis dans la Flotte de Kenway, et c'est réciproque apparemment. Je précise que je suis sur PS4.

Sois le bienvenu au club Val-59- Si tu veux nous pouvons faire le test ensemble (sans grande conviction), ajoute-moi à tes amis.

Bon week-end à tous

Cejiel
07/04/2014, 18h30
@ marckisscool : dans ce cas, c'est plus pervers encore.
Ce qui n'empêche qu'il va falloir que je me décide à mettre mes connaissances un peu à niveau ; elles commencent à dater passablement.

Flozzy0312
08/05/2014, 23h39
Je suis sur Xbox one et j'ai exactement le même problème depuis un peu plus de 10 jours, et je suis sur le cul en voyant que le problème dure depuis des mois !!! J'ai déjà eu des problèmes dû aux serveurs, mais cela ne durait pas plus de quelques heures, là on frise le foutage de gueule ! D'autant plus que les seuls réponses que j'ai eu d'Ubisoft était pour me dire que le problème venait de chez moi, ils m'ont fait reconfiguré toute ma connexion, pare feu, ports NAT, antivirus et même des fichiers "host" dans mon C://windows, bref j'ai suivit toutes leurs indications sans résultats, j'ai beau leur dire depuis le début que je n'ai aucun souci sur mes autres jeux, peu importe la plateforme, PS3, 360 ou PC, ils insistent en me demandant de faire telle ou telle manipulation.Mais ce n'est pas normal que je doive faire ça pour jouer à leurs jeux alors que tous les autres jeux fonctionnent tout seul. D'autant plus que si je joue principalement sur console c'est justement pour ne pas m’embêter à installer/configurer mes jeux ...
Bref, pour l'instant le seul à m'avoir répondu c'est Ubi-Cosmos (que je remercie au passage) mais mon problème est toujours là et dure depuis trop longtemps.

A tel point que j'ai annulé ma précommande de Watchdogs, car j'ai peur de retrouver les mêmes problèmes, "vous devez être connecté aux serveurs Ubisoft pour accéder à cette fonctionnalité ..."
D'ailleurs, je ne comprends toujours pas pourquoi avoir incrusté des applications avec une connexion internet obligatoire dans une campagne solo...je ne sais pas qui a eu cette stupide idée, mais à l’avenir, qu'il s'abstienne...

J'ai aussi entendu dire que ce problème venait du système de sécurité anti-piratage d'Ubisoft, là encore j'aimerais dire à celui qui a eu cette "brillante" idée, qu'il vaut mieux que quelques personnes pirate vos jeux plutôt que les honnêtes joueurs comme nous, qui se sont fait chié à payer votre jeu 70€, voir 90€ pour ceux qui ont prit le season pass comme moi ,rencontre de tels problèmes et soit totalement laissé à l'abandon par la suite... CAR CELA FAIT DES MOIS QUE LE PROBLÈME DURE !!!!!!!!!!!!!!!!!!!!!!!!!! d'autant plus que ceux qui veulent pirater votre jeu finiront bien par y arriver ...

Alors pour ma part, les Watchdogs, the division, the crew et Assassin creed Unity attendront d'être en occasion avec des serveurs ENFIN STABLE !!! Car ce genre d'expérience, PLUS JAMAIS !

Ubi-Cosmos
09/05/2014, 10h30
Bonjour,

J'ai transmis vos messages.

Phil-Vhee
09/05/2014, 11h33
Bonjour à tous,
Je pense que le problème ne sera jamais résolu, ils sont passés à autre chose. Ils ont avoué qu'ils ne sont intéressés que par les gains : "tant qu'Assassin's Creed se vendra nous continuerons à en produire un par an".
Il va falloir attendre pour acheter Watch dogs car les mauvaises surprises vont être légions, à commencer par la qualité graphique qui en réalité est loin de ressembler à ce qui a été présenté...

Bonne journée à tous

Flozzy0312
09/05/2014, 20h18
Je pense que tu as tout a fait raison Phil-Vhee, pour ma part les seuls réponse auxquelles j'ai droit sont des copiés-collés de liens menant à leur FAQ (vérifié votre connexion etc), assaisonné de "nos techniciens s'occupent du problème" mais bon, pour un jeu qui a déjà + de 6 mois, voir que les serveurs peuvent être hors service pendant des semaines c'est inquiétant...personnellement je n'ai vu cela nulle part ailleurs ...

Pour ma part j'ai annulé toutes mes précommandes de jeu Ubisoft et je ne toucherais plus à un de leurs jeux tant que leur support technique ne sera pas plus réactif !
J'ai d'ailleurs transmit le message sur d'autres forums comme jeuxvidéo.com, Trueachievement.com ou 360 succès.com ou beaucoup de joueurs mécontent semble vouloir faire la même chose.
Espérons que ce mouvement les aideras à se sortir le doigt du cul !

MiyuKi69x
12/05/2014, 22h59
Bonjour,
Je joue sur XboX 360 à Black Flag et pour le première fois que je lance le mode multijoueur et bien je suis en limité ! Hors je suis en gold je n'ai pas non plus de problèmes de connections !!! Help !

Flozzy0312
14/05/2014, 23h20
Bienvenue au club MiyuKi69x, pour ma part ça fait des semaines que je patiente, pour certains, comme l'auteur du post ça fait déjà plusieurs mois et en fouillant un peu sur ce forum on se rend compte que des problèmes similaires sont recensés par certains joueurs depuis 2011...
Tu peux toujours essayé de contacté le support technique d'Ubisoft, mais, pour ma part, depuis que je suis en contact avec eux ils n'ont fait que de me renvoyer des liens de leur FAQ...me demandant d'ouvrir tel ou tel port que j'avais déjà ouvert...bref...de la perte de temps...
Je n'ai moi non plus aucun problème de connexion, mon NAT est ouvert et je n'ai aucun soucis sur tous mes autres jeux, toutes plateformes confondus, donc le problème vient bien de chez Ubisoft, mais ils préfèrent insister en disant que le problème vient de chez nous...moi ça m'a juste poussé à annulé ma précommande de Watchdogs.

PierreRichard28
04/10/2014, 19h46
pour ma part, la flotte de kenway est indisponible depuis un mois sur xbox one

LhommeMoutarde
07/04/2015, 10h30
Bonjour, ubisoft... Je vois que le sujet est la depuis bien longtemps..mettre des fonctionnalité aussi importante via le live, et n'être pas stable c'est pas possible... le sujet date de plus d'un an, et aucun retour n'a été fait, et je vois que j'ai le même probleme à l'heure actuelle... ne connaissant en rien la technique, je sais très bien que ca vient du portail Uplay, et des récompenses ou autres... car meme connexion, meme console One, même box, avec un autre compte de cette meme xbox ca marche très bien... Alors maintenant bougez vous, car j'avais perdu espoir sur cette franchise depuis le 2.1 puis 2.2 (brotherhood et revelations) la ca me redonne deja envie de ressortir de cette franchise à peine revenu...

LhommeMoutarde
07/04/2015, 10h33
VOila est-il possibile de délier mon compte xbox live avec uplay... Merci

Ubi-Enicedia
08/04/2015, 14h07
Bonjour LhommeMoutarde,

Pour délier votre Gamertag de votre compte Uplay, il faudra contacter le support technique directement (le lien est dans ma signature).

SouiChir059
16/12/2017, 00h39
Salut,
on est le 16 décembre 2017 et le problème de la flotte de kenway, initiates, contenues additionnel sont toujours impossible d'accès car les serveurs ubisoft sont fermés et apparemment le seront pour toujours...
Je suis à 99% de synchro (séquences principales 100%, missions annexes 100%, objets à collecter 100%, activités annexes 95%) donc pour les activités annexes, je ne peux pas les terminer si je n'ai pas accès à la flotte car je dois débloquer toutes les destinations.

Ensuite problème de Défis Club, j'ai finis à 100% les missions principales et sur mon client uplay il me dit de terminer la séquence 11, 12, 13 alors que j'ai finis le jeu... WTF !!!

Je pense que vous et moi n'auront jamais de réponses à ces différents bugs. Merci Ubisoft...

SouiChir059
16/12/2017, 00h43
et pourtant je ne prends que des Gold Editions voir Deluxe quand il n'y a pas de Gold... Donc de l'argent un peu jeté par les fenêtres vu que nos problèmes ne sont pas résolus !!!

SouiChir059
16/12/2017, 00h46
je suis sur PC j'ai complétement oublié de le signaler !

xxDreddxx78
28/04/2018, 21h42
Pareil serveur indisponible, donc impossible d accède à la flotte de kenway, ubisoft compte bouger leur derrière même sur unity c’est la memechose