PDA

Afficher la version complète : Une grosse envie de gueuler !!



Romeomaux
09/04/2014, 23h40
Ben oui, j'ai envie de gueuler et j'ai mes raisons ! Je vous le donne en mille Émile :

"C'est quoi c'bordel !" comme dirait notre chère Laurent Baffie. Je fais la mise à jour... Tout va bien.
Je me balade dans les différents menus... Tout va bien.
J'achète des cartes... Tout va bien (c'est là ou j'ai commencé à réellement m'inquiéter).
Je crée un deck... Et ben là encore, tout va bien.
Je joue... Tout va toujours bien.
Je ferme le jeu... Et là encore tout va bien.

Et c'est en ce sens que je me décide de pousser une gueulante. Mais que c'est-il passé ? Pas un crash, pas un bug, pas une seconde d'attente pour me loger ou lancer une partie, l'affichage est parfait, les menus sont clairs et coule tout seul comme si les Nagas l'avaient créée eux-même.

Alors non, là je dis non. Kimmundi, où sont mes crash et mes bugs, rendez moi mes petites bébêtes qui sont normalement là pour nous pourrir le jeu.

Vous l'aurez compris, pour l'instant, tout va bien... RAS comme on dit à l'école. On verra pour l'avenir.

Bon début, j'espère que la suite sera d'une qualité similaire ;)

Gadjemil
09/04/2014, 23h48
T'en as de la chance!

Moi, j'ai déjà eu deux crashs.

L'un en fermant le jeu. Ce n'était pas trop grave mais ça a quand même généré un message d'erreur et un log. L'autre en JP, alors que je m'apprêtais à débuter ma 3e partie après 2 victoires d'affilée. Le fameux écran noir avec les cartes qui tournent est toujours vivant! :D Bref, je n'ai pas fermé le jeu et après une bonne minute, j'ai eu l'écran de victoire. Mais j'ai eu chaud...

Rodolphinobis
10/04/2014, 00h05
Et de mon coté c'est bien simple, le jeu ne se lance plus du tout.


2014-04-10 00:58:49,782 INFO Launcher - Started D:\jeux\MMDoC-PDCLive\GameData\Game.exe
2014-04-10 00:58:53,579 INFO Launcher - Game Exited
2014-04-10 00:58:53,579 ERROR Launcher - Game exit code: -1073741795

Comment vais-je bien pouvoir faire, hein, pour bruler mes cartes ? Je vous le demande ! ;)

nb : Je précise à toutes foins utiles que le support est aux fraises (impossible de créer un ticket) \o/
nb2 : Ticket passé au quatrième essai... Y'a plus qu'à attendre 3 semaines. ;)

Ashan-Languedor
10/04/2014, 00h49
Tu as essayé avec steam ?

J'ai eu un problème avec le laucher (pas de jeu pendant 1mois et demin) avant de tester par hasard avec steam et miracle ! :)

Romeomaux
10/04/2014, 01h13
Me faites pas peur les gars, pour une fois que tout fonctionnait plus de 8 heures sans qu'il ne se passe rien. Bon, je fini ma journée de boulot, je rentre, allume mon ordi et je vais regarder si tout se passe bien et si c'est pas le cas, j'en voudrais toute ma vie à Murphy.

Bonne chance Rodolphino, c'est pas cool que le jeu ne se lance PLUS DU TOUT, c'est plus embêtant qu'un simple crash.

Rodolphinobis
10/04/2014, 02h00
Boarf... Ils ont fait évoluer le moteur, je jouais déjà avec un ordi très en dessous des specs minimum (13 ans le bouzin), normal que ça coince. C'est d'ailleurs ce que va me répondre le support... Rien de plus normal, et je me vois mal le leur reprocher (ya tellement d'autres trucs à critiquer sur Doc). Fin' bon bref. ;)

Enchanteur33
10/04/2014, 09h05
LOL, je me suis dit la même chose.

Sérieux, cette mise à jour, c'est une tuerie inespérée. Chapeau bas les Dev, point de vue nouveau contenu à tous les niveaux, ils y sont pas allé de main morte. Pour moi, succès sur toute la ligne.

PAR CONTRE : Il faut IMPERATIVEMENT rétablir l'achat des anciens Sets en Golds, c'est pas négociable.

BluerainFR
10/04/2014, 09h11
Pareil pour moi, j'ai un ordi XP qui date de 11 ans, hier soir la mise à jour marche, mais le jeu plante cash dès que ça se lance, avant même la vidéo d'intro.
J'ai essayé hier soir et ce matin pour la récompense quotidienne, pareil. Mais je n'ai pas essayé de réinstaller car je vais changer de système d'exploitation ce soir, je retesterai après.

coshikipix
10/04/2014, 09h23
Pareil pour moi, j'ai un ordi XP qui date de 11 ans, hier soir la mise à jour marche, mais le jeu plante cash dès que ça se lance, avant même la vidéo d'intro.
J'ai essayé hier soir et ce matin pour la récompense quotidienne, pareil. Mais je n'ai pas essayé de réinstaller car je vais changer de système d'exploitation ce soir, je retesterai après.

As tu essayé via le launcher steam? il est beaucoup plus stable sur les vieilles bécanes que le launcher ubisoft.

BluerainFR
10/04/2014, 09h42
Peut-être, mais avant d'essayer je vais installer 8.1 pour voir. Et aussi ce midi je vais m'acheter un mini portable, en espérant qu'il puisse faire tourner doc pendant que 8.1 s'installe. Ah, mais je les aurais ces sceaux de connexion quotidienne >_< ! Mon autre portable a un énorme problème de disque dur qui fait qu'il doit faire une nuit de réparations pour marcher deux jours.

D'ailleurs, hier j'ai dû m'arrêter au milieu de la vidéo du stream sur mon ordi normal parce que j'ai dû aller dormir... j'ai mis deux heures trente environ pour voir 30 minutes... du coup dès que j'ai un temps, il faudra que je regarde la suite à partir de l'interview du graphiste qui a fait l'UI.