PDA

Afficher la version complète : Problème de plantage au démarrage + lenteur affichage (PC)



justgimmethefun
21/04/2014, 17h48
Bonjour à tous

Voilà j'ai installé RS2014 depuis 2 mois sur mon PC, jusque là ça marchait relativement bien même si mon affichage n'était pas configuré correctement et que les vidéos du mode Cours étaient lues à environ 50% de leur vitesse réelle et faisaient planter le jeu 1 fois sur 2 (d'où le "relativement" bien!).

Aujourd'hui j'ai voulu aller voir de plus près ce que je pouvais faire pour que l'affichage soit meilleur (ça j'ai réussi à le régler en augmentant la résolution à 1280x720) et pour que les vidéos soient lues à vitesse normale. J'ai donc changé quelques réglages dans le fichier Rocksmith.ini et là....grosse erreur de ma part je n'ai pas fait une sauvegarde du fichier initial ce qui fait que je suis incapable de retrouver ma configuration d'avant. Oui je sais...

Et maintenant quand je lance le jeu via la console Steam, il se lance, je vois les différents logos au début quand le jeu s'initialise mais ensuite tout se bloque et je reste devant un écran blanc avec un R dans un mediator en bas à droite mais le logo Rocksmith 2014 ne s'affiche pas et je n'ai pas l'option Entrer pour commencer le jeu.

Un point important : quand je retourne dans le fichier Rocksmith.ini et que je règle Fullscreen=0 (mode plein écran désactivé, donc) le jeu démarre correctement mais il "lagge" beaucoup plus : les commandes au clavier sont + lentes à réagir, les vidéos de Cours sont encore plus lentes qu'avant (le son est complètement décalé avec le jeu du type qui fait les démonstrations) et surtout les notes qui défilent pendant les chansons sont décalées (en retard).

Pour info j'ai déjà désinstallé et réinstallé le jeu, en pensant qu'il réinstallerait la version initiale de mon Rocksmith.ini mais non...

Si vous avez des conseils....merci beaucoup! :)

rockfofort
11/01/2016, 00h24
up du message pour signaler l'importance de ce type de problemes (a la vue du nombre de fois ou le message à été consulté)

J'ai aussi le même genre de bug: son qui "décroche" gros grésillements, son hachuré, tout ralentit! aucun patch pour corriger ça... dommage.

Un alt-tab resou souvent le probleme mais parfois ça reviens plusieur fois par session.

HardSport-Gamer
18/01/2016, 18h06
Bonjour crashtest888,

Avez-vous tenté de réinstaller après avoir désinstaller votre jeu en supprimant manuellement tous les fichiers restant ?
Quelle est votre configuration ? Avez-vous testé en baissant les réglages graphiques au minimum ? Pourriez-vous réessayer en désactivant votre antivirus ainsi que tout autre logiciel susceptible d'entrer en conflit avec le jeu ?

Si votre problème persiste, n'hésitez pas à contacter directement notre support technique, le lien est dans ma signature.

En espérant que votre problème soit résolu rapidement.