PDA

Afficher la version complète : DirectX



kev399_265
27/05/2014, 11h54
Bonjours,
Il est obligé d'avoir directX 11, un patch dans le futur pour directX 10 ?

Ubi-Cosmos
27/05/2014, 12h00
Bonjour,

Comme indiqué sur la configuration minimale, il est impératif d'avoir DirectX 11.

kev399_265
27/05/2014, 12h03
C'est bien dommage, pas de Watch Dogs pour moi alors :(.

Ubi-Cosmos
27/05/2014, 12h05
Désolé.