PDA

Afficher la version complète : Problème de son



Zaius1993
27/05/2014, 13h25
Alors voilà, après avoir eu un soucis de dialogues (son des dialogues inexistant) j'ai fais une recherche et remarquer que le soucis étaient présent sur tous les support (je suis sur PC mais il existe sur Xbox et PS également). J'ai aussi remarquer que lorsque j'étais en mode stéréo, les sons des dialogue étaient présent, cependant le volumes de tous les sons sont extrêmement faible (ce qui m'avais déjà amener à chercher une solution). Une solution? J'aimerais régler ça avant de pouvoir poursuivre et voir si d'autres soucis se présente.

sosarugi
27/05/2014, 14h08
Hello !

Pas de solution, mais je up le sujet car j'ai le même souci !

Je joue sur Pc aussi et je n'ai aucune musique ni son lors de la scène d'intro. Quand on commence à jouer je n'ai aucune musique ni dialogue mais j'entends les effets sonores (bruits de tirs par exemple) et les sous titres disparaissent dès qu'il apparaissent...

J'ai vu que pour le problème sur xbox il fallait passer en stéréo. Cela m'aiderait probablement aussi bien que je sois sur pc mais je ne sais pas où régler ça !

Merci

Zaius1993
27/05/2014, 14h18
Hello !

J'ai régler le soucis en passant en stéréo, les dialogues sont revenus ( sans savoir pourquoi car même en stéréo avant, cela ne fonctionnais pas).

Si tu veux passer en stéréo, clique sur la flèche qui pointe vers le haut, en bas à droite près de ton horloge et affiche les icône cachées. Ensuite fait un clique droit sur l'icone du son et ouvre le gestionnaire de son. Tu a un menu déroulant appeler "configuration du haut parleur". J'ai une carte son realtek, mais ça ne devrait pas être trop différent pour une autre.

Pour ma part, je n'arrive toujours pas a jouer, le jeu plante quand je veux continuer ou démarrer une nouvelle partie, et quand il arrive à se lancer, il plante après quelques pas.

sosarugi
27/05/2014, 14h53
Merci pour la réponse, mais j'ai des enceintes bose companion 5, la carte son est intégrée et elles se branchent en USB, du coup pas moyen de trouver où régler un quelconque mode stéréo malgré tes indications. J'accède bien à la configuration mais pas moyen de régler en stéréo. J'ai essayé de désactiver des effets qui simulent le surround, mais tjs pas de son dans le jeu !

Merci malgré tout... au vu de tes problèmes et des miens, je pense que la solution c'est surtout qu'un patch sorte assez vite !
La poisse !

Zaius1993
27/05/2014, 15h16
En effet, au vu de nos problèmes ainsi que ceux des autres, parce qu'il suffit de faire des recherches pour voir que ça pullule de post évoquant divers problèmes un peu partout. J'espère que le patch va vite arriver parce que la je perd patience à essayer de régler les soucis depuis 10h ce matin. J'ai pu y jouer 1min grand maximum, mais quand il y a un écran noir de chargement , il faut un miracle pour que ça passe, je ne comprend pas.

Ubi-Cosmos
27/05/2014, 15h30
Bonjour,

Cela va paraître idiot, mais la carte audio a été mise à jour ?

sosarugi
27/05/2014, 16h43
Pour ma part (bose companion 5) il n'y a aucun pilote de dispo, la carte son étant intégrée dans le système d'enceintes... En tous cas je n'en trouve pas sur le net.

Ubi-Cosmos
27/05/2014, 16h45
D'accord. Essayez de contacter le support technique (lien dans ma signature) alors.

sosarugi
28/05/2014, 12h59
Juste pour info au cas où. Bien que passer le son en stéréo règle le problème pour pas mal de gens, ça n'avait pas fonctionné pour moi. Le fait de passer le jeu en anglais via Steam (je joue sur Pc pour rappel) a visiblement réglé le problème ! Les voix sont en anglais mais le jeu en fr, ce qui ne me dérange absolument pas... parce que ça fonctionne !

Ubi-Cosmos
28/05/2014, 14h22
Bonjour,

Merci pour l'information.