PDA

Afficher la version complète : Problème écran noir



Cyberace55
28/05/2014, 01h16
Bonjour,

alors j'ai le dernier patch nvidia, j'ai l'ordinateur qui convient au jeu et c'est aléatoire durant la video d'ouverture... mon PC gèle et un écran noir apparaît et même CTRL ALT DEL fonctionne pas je dois faire un hard reset j'ai donc payé 70$ et depuis l'achat je peux pas joué et je me sens floué. Voici ce que j'ai essayé:
je suis en administrateur
J'ai essayé tous les réglages en low resolution
j'ai un écran 144hz et j'ai essayé en 60hz et 144hz
j'ai essayé en mode fenêtre,
j'ai même essayé de pleurer et ÇA MARCHE PAS !
j'aimerais bien jouer à ce jeu. des idées ? J'ai pas prié dieu encore.

DXdiag aucun problème

Geforce asus GTX 770
12go ram
win 7

Ubi-Cosmos
28/05/2014, 01h19
Bonsoir,

Puis-je avoir le dxdiag ? Avez-vous vérifié l'intégrité des fichiers du jeu (Mes Jeux, icône Watch_Dogs, petite flèche à côté de Jouer) ?

Cyberace55
28/05/2014, 01h49
J'ai acheté sur steam le jeu... il semble pas avoir ce choix à côté de la flèche....

Ubi-Cosmos
28/05/2014, 01h53
D'accord, à ce moment-là il faut vérifier l'intégrité du cache Steam du jeu. Cela doit se faire via un clic droit sur le nom du jeu dans votre bibliothèque Steam je crois. N'utilisant pas Steam, je ne peux vous certifier cela avec exactitude.

Cyberace55
28/05/2014, 02h09
J'ai vérifié dans steam l'intégrité des fichiers et il y a pas de problème... J'essais maintenant une réinstallation complète. Il était installé sur mon SSD j'essais sur mon autre disque dur. Je vous redonne des nouvelles merci.

Ubi-Cosmos
28/05/2014, 02h12
Très bien, j'attends de vos nouvelles alors.

Cyberace55
28/05/2014, 02h47
malheureusement ça fonctionne pas plus. ça me sort du jeu dans le video de l'intro environ quand il clique sur download link au début du vidéo et cette fois-ci j'ai pus noter l'erreur: Le pilote d'affichage ne répondait plus et a été récupéré windows kernel mode driver, version 337.88 ne répondait plus

Cyberace55
28/05/2014, 03h25
J'ai réinstallé les anciens pilotes nvidia pour voir... toujours le même problème et c'est très frustrant.

Ubi-Cosmos
28/05/2014, 09h49
Vous pouvez essayer en lançant le jeu en mode hors ligne ? Désactivez également dans les paramètres Uplay, l'affichage en surimpression de l'interface.

Cyberace55
28/05/2014, 16h25
Bonjour,
après avoir installé les anciens pilotes, je suis allez télécharger les nouveux pilotes. J'ai fait un réinstallation complête en supprimant les anciens et sans passer par le logiciel gforce experience et puis maintenant ca fonctionne. merci et je crois que c'est geforce experience qui fait de la mer** Y'a des ptits lags de temps en temps mais je vis avec en attendant un patch plus tard.

Ubi-Cosmos
28/05/2014, 16h37
Bonjour,

Ravi de le savoir. Pour les petits lags, essayez de diminuer le paramètre des ombres.

pierroooo34
31/05/2014, 15h20
Bonjour, j'ai exactement le même problème que Cyberace55 (la différence c'est que c'est la version boîte je passe par uplay et j'ai déjà fait la vérification du fichier), apparemment nous ne sommes pas les seuls à avoir ce problème très fâcheux...
Pensez vous qu'un patch sera vite mis à disposition ?

Ubi-Cosmos
31/05/2014, 15h58
Bonjour,

Un patch est actuellement en préparation. En attendant son déploiement, n'hésitez pas à appliquer les conseils donnés ici : http://forums-fr.ubi.com/showthread.php/71076-Les-petits-conseils-PC

pierroooo34
31/05/2014, 17h54
Merci mais rien n'y fait ça plante dès le début...

LT-DarkSniper
31/05/2014, 18h32
Merci mais rien n'y fait ça plante dès le début...

Bonsoir, j'ai le même problème que toi, ça plante dès le chargement du jeu ou quand j'arrive sur ma partie, au bout de quelques minutes mon écran se fige et le jeu crash "Watch_Dogs a cessé de fonctionner"....

Ubi-Cosmos
31/05/2014, 18h41
Bonjour,

Pourriez-vous me fournir des dxdiag s'il vous plait ?

LT-DarkSniper
31/05/2014, 19h00
Bonjour,

Pourriez-vous me fournir des dxdiag s'il vous plait ?

Voilà mon dxdiag: https://docs.google.com/document/d/12A1e1nW_VBJ-wf3h36t-f2QLfGYDM76usmWbB5VGF6Q/edit

LT-DarkSniper
31/05/2014, 19h42
up!

Ubi-Cosmos
31/05/2014, 20h27
Je n'ai pas de compte Google, pourriez-vous le mettre sur un site type partage-facile ?

P.S. : Inutile de faire du up s'il vous plait, je réponds lorsque je le peux, d'autant plus que nous sommes le week-end.

LT-DarkSniper
01/06/2014, 11h41
P.S. : Inutile de faire du up s'il vous plait, je réponds lorsque je le peux, d'autant plus que nous sommes le week-end.

Désolé... je suis nouveau ici!

Revoilà mon dxdiag: http://www.partage-facile.com/2H40OX9AJ2/dxdiag.txt.html

Ubi-Cosmos
01/06/2014, 15h22
Pas de problème. Le souci que je vois, c'est que votre processeur est inférieur au minimum recommandé. Vous avez un i3 alors que le minimum demandé est un quad core. Pour le reste, vous pouvez essayer d'appliquer les conseils donnés ici : http://forums-fr.ubi.com/showthread.php/71076-Les-petits-conseils-PC mais je ne peux rien vous garantir.

pierroooo34
04/06/2014, 16h50
Bonjour.

Le jeu ne marche toujours pas même après avoir fait appel au service client Ubisoft...
Et rien niveau correctif de ce bug par mise à jour ou patch ?

Je vous donne mon dxdiag mais je pense pas que ça va faire avancer les choses...
http://www.partage-facile.com/73YTRVA7C8/dxdiag.txt.html

Très déçu.

LT-DarkSniper
04/06/2014, 17h32
J'ai réussi à régler mon problème... j'ai tout simplement mis à jour les pilotes de ma carte graphique... et maintenant le jeu marche sans problèmes!! :D :D

Ubi-Cosmos
04/06/2014, 17h47
Bonsoir,

@LT-DarkSniper => Ravi pour vous.

@pierrooooo34 => Avez-vous appliqué les conseils donnés dans le lien de mon précédent message ? Désolé si je radote, mais aviez-vous bien désinstallé les précédents drivers de votre carte graphique avant d'installer le dernier ?

pierroooo34
04/06/2014, 18h21
Je viens de le réinstaller à l'instant. J'ai redémarré le Pc et passé un coup de CCleaner.

J'ai lancé le jeu.

Écran noir pendant la scène d'intro -> hard reboot...

Encore.

fatboybruno
11/06/2014, 19h59
Bonjour.
Je viens de claquer 260 euros pour acheter une GTX 770 et pouvoir jouer à Watch Dogs.
Je viens de l'installer et meme problème que ci dessus. Ecran noir pendant scène d'intro et gros sifflement. Obligé de rebooteR. Plusieurs essais sans succès.

Config : I7 2.8 Ghz, 6Go de RAM, GTX 770 toute neuve.

Et bien sur tous les drivers mis à jour avant installation de Watch dogs.

Au secours !!!!

Ubi-Cosmos
11/06/2014, 20h02
Bonsoir,

Avez-vous appliqué les conseils donnés ici : http://forums-fr.ubi.com/showthread.php/71076-Les-petits-conseils-PC ?

fatboybruno
11/06/2014, 20h24
Bonsoir,

Avez-vous appliqué les conseils donnés ici : http://forums-fr.ubi.com/showthread.php/71076-Les-petits-conseils-PC ?


Bonsoir, merci de votre réponse si rapide.
Oui, j'ai bien fait ce qui est écrit. Je n'avais pas fait l'optimisation dans Geforce Experience. Maintenant, la vidéo est très lente car détails se sont mis en ultra ( ! ).
Cela n'a rien changé au crash écran noir.

Ubi-Cosmos
11/06/2014, 20h43
D'accord. Quand vous vérifiez les fichiers du jeu, il n'y a pas de fichier corrompu qui revient ? Essayez en baissant la qualité des textures et la qualité des ombres, ainsi que l'antialiasing.

fatboybruno
11/06/2014, 21h57
D'accord. Quand vous vérifiez les fichiers du jeu, il n'y a pas de fichier corrompu qui revient ? Essayez en baissant la qualité des textures et la qualité des ombres, ainsi que l'antialiasing.

J'ai résolu le problème. J'ai ouvert mon PC et j'ai vu que la carte graphique tout juste installée était bouillante.
Des fils bloquaient la rotation d'un ventilateur.

Ca marche désormais.

Merci de votre réactivité.

Ubi-Cosmos
11/06/2014, 22h10
Ravi de savoir que le souci est réglé. Bon jeu à vous :)

Blakeblerim
02/07/2014, 16h52
Bonjour,

J'ai un problème m'enpêchant de jouer a Watch_Dogs.

En effet, je rencontre un problème qui m'empêche de jouer à ce jeu. Malgré une configuration récente et des drivers à jour, le jeu se fige sur un écran noir et je ne peux éteindre l'application hors redémarrage de l'appareil.
D'ailleurs je ne sais même pas si mon jeu est bien installer car quand j'essai de l'installer un message d'érreur apparait (voir image ci-dessous).

Pourtant j'ai tout les pilotes a jours et quand je lance la vérification des fichier sur Uplay il ne trouve rien d'anormale.

Je vous remercie par avance de bien vouloir prendre en compte ma requête.
Cordialement,

http://www.noelshack.com/2014-27-1404316152-message-d-erreur-installation-watch-dogs-ecran-noir.png

Ubi-Cosmos
02/07/2014, 17h57
Bonjour,

Désolé, mais je ne vois pas d'image. Puis-je avoir un dxdiag ?

Blakeblerim
02/07/2014, 18h21
voila:http://www.partage-facile.com/A1XNUDANG1/dxdiag.txt.html

Ubi-Cosmos
02/07/2014, 18h41
Je suis désolé mais votre configuration n'est pas supportée. Voici les configurations :


CONFIGURATION MINIMALE REQUISE
Système d'exploitation: Windows Vista® (SP2) / Windows® 7 (SP1) / Windows® 8 (versions 64 bits uniquement).
Processeur: Intel Core 2 Quad Q8400 @2.66 GHz ou AMD Phenom II X4 940 @3.0 GHz
RAM: 6 Go
Carte graphique: 1024 VRAM DirectX 11 avec Shader Model 5.0 ou supérieur.(voir liste supportée**)
Espace disque disponible: 25 Go
Carte son: Compatible DirectX 9 avec les derniers pilotes
DVD-ROM: Double-couche
Périphériques: Clavier, souris et casque à écouteurs compatibles Windows. Manette Microsoft Xbox 360 optionnelle.
Multijoueur: 256 kbps ou d'une connexion haut débit plus rapide


CONFIGURATION MINIMALE RECOMMANDÉE
Système d'exploitation: Windows Vista® (SP2) / Windows® 7 (SP1) / Windows® 8 (versions 64 bits uniquement).
Processeur: Intel Core i7-3770 @3.5 GHz ou AMD FX™-8350 @4.0 GHz
RAM: 8 Go
Carte graphique: 2048 VRAM DirectX 11 avec Shader Model 5.0 ou supérieur.(voir liste supportée**)
Espace disque disponible: 25 Go
Carte son: Son surround 5.1
DVD-ROM: Double-couche
Périphériques: Clavier, souris et casque à écouteurs compatibles Windows. Manette Microsoft Xbox 360 optionnelle.
Multijoueur: 256 kbps ou d'une connexion haut débit plus rapide


** Cartes graphiques supportées au moment de la sortie du jeu:
Nvidia GeForce Séries: GTX 460 / 500 / 600 / 700
AMD Radeon Séries: HD 5850 / 6000 / 7000 / R7 / R9
Intel® Iris™ Pro HD 5200

Blakeblerim
02/07/2014, 18h52
Donc que dois-je faire pour jouer meme en qualité médiaocre?

Ubi-Cosmos
02/07/2014, 19h00
Avec votre machine vous ne pourrez pas jouer.

Blakeblerim
02/07/2014, 19h11
Dans ce cas je souhaiterais faire valoir mon droit à me rétracter, comme la loi suisse le permet, dans un délai inférieur à 7 jours suivant l'achat.

En effet, je rencontre un problème qui m'empêche de jouer à ce jeu. Malgré une configuration récente et des drivers à jour, le jeu se fige sur un écran noir. Dans ces conditions, impossible pour moi de dire que je suis satisfait de cela.

Je vous remercie par avance de bien vouloir me rembourser ce jeu et, le cas échéant, le retirer de mon compte Uplay.

Ubi-Cosmos
02/07/2014, 19h25
Bonjour,

Je ne suis pas en mesure de faire cela (ce n'est qu'un forum communautaire). Vous pouvez soumettre votre demande au service client de votre revendeur ou celui d'Ubisoft (lien dans ma signature) mais les configurations demandées étant affichées, il aurait été bon de les vérifier au préalable (et cela vaut pour tous les jeux). Désolé.

Polarys78
04/07/2014, 11h09
.../... mais les configurations demandées étant affichées, il aurait été bon de les vérifier au préalable (et cela vaut pour tous les jeux). Désolé.

Et pour les possesseurs de Bi-GPU ou cartes SLI c'était affiché aussi... :mad:

Ubi-Cosmos
04/07/2014, 11h36
Et pour les possesseurs de Bi-GPU ou cartes SLI c'était affiché aussi... :mad:

Ceci est un autre sujet plus lié à l'optimisation.

TerrainPrince77
16/07/2014, 14h38
Bonjour,

Je viens d'acheter le jeu Watch Dog sur PC et au bout de quelques minutes écran noir et message d'erreur "le pilote d'affichage NVIDIA Windows Kernel Mode Driver, version 337.88 ne répondait plus".
et j'ai le même problème avec le jeu Assasin's creed de l'édition héritage

Quel est la solution pour pouvoir jouer à mes jeux ?

Ubi-Cosmos
16/07/2014, 15h41
Bonjour,

Puis-je avoir un dxdiag ?

TerrainPrince77
16/07/2014, 16h42
Voici mon dxdiag

http://www.partage-facile.com/7BXL0RJGHC/dxdiag.txt.html

Ubi-Cosmos
16/07/2014, 16h59
D'accord merci. Pour Watch_Dogs, vous pourriez me montrer votre GamerProfile.xml (il est par défaut dans Documents, My Games, Watch_Dogs) ?

TerrainPrince77
16/07/2014, 17h04
<?xml version="1.0"?>

-<GamerProfile bAskAgainLaterToS="0" bNeverShowUplayFlow="0" bFirstMPBoot="1" bFirstUplayBoot="1">

<SoundProfile VoiceChatPlaybackVolume="50" VoiceChatEnabled="1" AutoplayMusicInVehicles="1" VoiceVolume="100" SFXVolume="100" LicencedMusicVolume="100" MusicVolume="100" GlobalVolume="100" MusicEnabled="1"/>


-<RenderProfile AllowAsynchShaderLoading="1" GammaRampB="1" GammaRampG="1" GammaRampR="1" NewGammaRamp="1" Contrast_v3="1" NewBrightness="1" ClustersZPassMaxLOD="1" IsCalibrationSetup="1" ShowFPS="0" MaxDriverBufferedFrames="0" RefreshRate="60" MaxPrerenderedFrames="1" VSync="0" AspectRatio="0" OutputScalingFactor="1" WidescreenFOV="0" ForceWidescreen="0" Force16_9="0" WindowPosY="-1" WindowPosX="-1" WindowMode="0" QualityEditor="pc_editor" Quality="_runtime" ResolutionY="768" ResolutionX="1360" AlphaToCoverage="0" RAWCPUScore="805.949" PCCustomAntialiasingQuality="txaa2x" PCCustomTextureQuality="medium">


-<CustomQuality>

<quality ResolutionY="720" ResolutionX="1280" id="_runtime" AntiAliasingQuality="fxaa" DepthOfFieldQuality="off" SSAOQuality="hbao+_high" MotionBlurQuality="pc" RenderRain="0" RenderSplashes="1" HighPrecisionNormal="1" SuperSampling="0" HDR="1" DeferredFxQuality="console" ParticlesQuality="ultra" EditorQuality="pc" RoadQuality="pc" ShadingQuality="high" ShadowQuality="ultra" LodDitheringQuality="pc" GeometryQuality="ultra" TerrainQuality="ultra" VegetationQuality="ultra" DepthPassQuality="pc" ParaboloidReflectionQuality="ultra" WaterQuality="ultra" TextureResolutionQuality="medium" TextureQuality="pc" PostFxQuality="high" AntiPortalQuality="pc" EnvironmentQuality="ultra"/>

</CustomQuality>

</RenderProfile>

<NetworkProfile VoiceChatEnabled="1" ScanPortStart="9000" ScanPortRange="1000" ScanFreePorts="1" LanClientBroadcastPort="9005" LanHostBroadcastPort="9004" OnlineServicePort="9001" OnlineEnginePort="9000" EnableNatTraversal="1"/>


-<GameProfile selDifficulty="1" selAimAssist="1" CameraInvertY="0" CameraInvertX="0" CameraSensitivityCoefficient="1" CameraSpeedCoefficient="1" selGamepadControlScheme="0" FriendlyFireEnabled="0" NeutralFireEnabled="0" IEn="1" DifficultyLevel="1" UseAmbx="0" UseEquipmentAndTools="1" UseFelony="1" UseMissionUpdate="1" UseItemAndRewards="1" UseDynamicMission="1" UseMinimap="1" UsePdaNotification="1" UseHintsAndTutorial="1" UseWaypoint="1" UseReticle="1" UseSubtitles="1" UseRoadSignHilight="1" UseCompassMiniMap="1" Gamepad_vibration="1" Stroll_UseToggle="0" Sprint_UseToggle="0" SecurityCamSensitivityY="1.5" SecurityCamSensitivityX="1.5" SecurityCamTweak="0" DisableMouseDamping="0" Smoothness="1" UseMouseSmooth="0" MouseMenuSensitivity="50" MouseInvertY="0" MouseInvertX="0" MouseLookSensitivityY="50" MouseLookSensitivityX="50" Sensitivity="0.9">

<FireConfig QualitySetting="VeryHigh"/>

<AutoConsoleCommands/>

</GameProfile>

<RealTreeProfile/>


-<EngineProfile>

<PhysicConfig QualitySetting="VeryHigh"/>

</EngineProfile>


-<ControlMapProfile>

<Action_Hack Control="%$F500AE27" Device="%$646CA0E7"/>

<Action_Interact Control="%$EFDA7A5A" Device="%$646CA0E7"/>

<Tool_Profiler Control="%$62D277AF" Device="%$646CA0E7"/>

<Tool_Focus Control="%$B986C337" Device="%$646CA0E7"/>

<Tool_Smartphone Control="%$32360761" Device="%$AF35B6ED"/>

<Map_Open Control="%$E101F268" Device="%$646CA0E7"/>

<SetWaypoint Control="%$8CDC1683" Device="%$646CA0E7"/>

<Inventory_Open Control="%$73E3430C" Device="%$646CA0E7"/>

<Inventory_EquipPrimary Control="%$83DCEFB7" Device="%$646CA0E7"/>

<Inventory_EquipSecondary Control="%$1AD5BE0D" Device="%$646CA0E7"/>

<Inventory_EquipTertiary Control="%$6DD28E9B" Device="%$646CA0E7"/>

<Inventory_EquipSpecial Control="%$F3B61B38" Device="%$646CA0E7"/>

<Inventory_CycleProjectiles Control="%$84B12BAE" Device="%$646CA0E7"/>

<Nav_Up Control="%$1C630B12" Device="%$646CA0E7"/>

<Nav_Down Control="%$1B0ECF0B" Device="%$646CA0E7"/>

<Nav_Left Control="%$E8B7BE43" Device="%$646CA0E7"/>

<Nav_Right Control="%$98DD4ACC" Device="%$646CA0E7"/>

<Nav_Stroll Control="%$8781A73E" Device="%$646CA0E7"/>

<Nav_Sprint Control="%$ADDDA2DA" Device="%$646CA0E7"/>

<Nav_Climb Control="%$2972C13A" Device="%$646CA0E7"/>

<Nav_EnterCover Control="%$06B9DF6F" Device="%$646CA0E7"/>

<Nav_ExitCover Control="%$6B643B84" Device="%$646CA0E7"/>

<Combat_DrawWeapon Control="%$856A5AA8" Device="%$646CA0E7"/>

<Combat_Aim Control="%$FF6C09FF" Device="%$AF35B6ED"/>

<Combat_Shoot Control="%$2B2D3620" Device="%$AF35B6ED"/>

<Combat_Projectile Control="%$01D41B76" Device="%$646CA0E7"/>

<Combat_Takedown Control="%$76D32BE0" Device="%$646CA0E7"/>

<Combat_Reload Control="%$6C09FF9D" Device="%$646CA0E7"/>

<Vehicle_Accelerate Control="%$1C630B12" Device="%$646CA0E7"/>

<Vehicle_Brake Control="%$1B0ECF0B" Device="%$646CA0E7"/>

<Vehicle_SteerLeft Control="%$E8B7BE43" Device="%$646CA0E7"/>

<Vehicle_SteerRight Control="%$98DD4ACC" Device="%$646CA0E7"/>

<Vehicle_ChangeCam Control="%$06B9DF6F" Device="%$646CA0E7"/>

<Vehicle_RadioOnOff Control="%$71BEEFF9" Device="%$646CA0E7"/>

<Vehicle_RadioSkip Control="%$7808A3D2" Device="%$646CA0E7"/>

<Vehicle_Handbrake Control="%$2972C13A" Device="%$646CA0E7"/>

<Vehicle_LookBack Control="%$ADDDA2DA" Device="%$646CA0E7"/>

<Vehicle_Horn Control="%$8781A73E" Device="%$646CA0E7"/>

<Vehicle_HideInCar Control="%$76D32BE0" Device="%$646CA0E7"/>

</ControlMapProfile>


-<AlternateControlMapProfile>

<Action_Hack Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Action_Interact Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Tool_Profiler Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Tool_Focus Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Tool_Smartphone Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Map_Open Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<SetWaypoint Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_Open Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipPrimary Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipSecondary Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipTertiary Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipSpecial Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_CycleProjectiles Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Up Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Down Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Left Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Right Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Stroll Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Sprint Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Climb Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_EnterCover Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_ExitCover Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_DrawWeapon Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Aim Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Shoot Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Projectile Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Takedown Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Reload Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Accelerate Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Brake Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_SteerLeft Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_SteerRight Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_ChangeCam Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_RadioOnOff Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_RadioSkip Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Handbrake Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_LookBack Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Horn Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_HideInCar Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

</AlternateControlMapProfile>

</GamerProfile>

Ubi-Cosmos
16/07/2014, 17h23
Très bien, remplacez le contenu de votre fichier par celui-ci :


<?xml version="1.0"?>

-<GamerProfile bAskAgainLaterToS="0" bNeverShowUplayFlow="0" bFirstMPBoot="1" bFirstUplayBoot="1">

<SoundProfile VoiceChatPlaybackVolume="50" VoiceChatEnabled="1" AutoplayMusicInVehicles="1" VoiceVolume="100" SFXVolume="100" LicencedMusicVolume="100" MusicVolume="100" GlobalVolume="100" MusicEnabled="1"/>


-<RenderProfile AllowAsynchShaderLoading="1" GammaRampB="1" GammaRampG="1" GammaRampR="1" NewGammaRamp="1" Contrast_v3="1" NewBrightness="1" ClustersZPassMaxLOD="1" IsCalibrationSetup="1" ShowFPS="0" MaxDriverBufferedFrames="0" RefreshRate="60" MaxPrerenderedFrames="1" VSync="0" AspectRatio="0" OutputScalingFactor="1" WidescreenFOV="0" ForceWidescreen="0" Force16_9="0" WindowPosY="-1" WindowPosX="-1" WindowMode="0" QualityEditor="pc_editor" Quality="_runtime" ResolutionY="720" ResolutionX="1280" AlphaToCoverage="0" RAWCPUScore="805.949" PCCustomAntialiasingQuality="txaa2x" PCCustomTextureQuality="medium">


-<CustomQuality>

<quality ResolutionY="720" ResolutionX="1280" id="_runtime" AntiAliasingQuality="fxaa" DepthOfFieldQuality="off" SSAOQuality="hbao+_high" MotionBlurQuality="pc" RenderRain="0" RenderSplashes="1" HighPrecisionNormal="1" SuperSampling="0" HDR="1" DeferredFxQuality="pc" ParticlesQuality="medium" EditorQuality="pc" RoadQuality="pc" ShadingQuality="medium" ShadowQuality="medium" LodDitheringQuality="pc" GeometryQuality="high" TerrainQuality="high" VegetationQuality="ultra" DepthPassQuality="pc" ParaboloidReflectionQuality="high" WaterQuality="high" TextureResolutionQuality="medium" TextureQuality="pc" PostFxQuality="medium" AntiPortalQuality="pc" EnvironmentQuality="high"/>

</CustomQuality>

</RenderProfile>

<NetworkProfile VoiceChatEnabled="1" ScanPortStart="9000" ScanPortRange="1000" ScanFreePorts="1" LanClientBroadcastPort="9005" LanHostBroadcastPort="9004" OnlineServicePort="9001" OnlineEnginePort="9000" EnableNatTraversal="1"/>


-<GameProfile selDifficulty="1" selAimAssist="1" CameraInvertY="0" CameraInvertX="0" CameraSensitivityCoefficient="1" CameraSpeedCoefficient="1" selGamepadControlScheme="0" FriendlyFireEnabled="0" NeutralFireEnabled="0" IEn="1" DifficultyLevel="1" UseAmbx="0" UseEquipmentAndTools="1" UseFelony="1" UseMissionUpdate="1" UseItemAndRewards="1" UseDynamicMission="1" UseMinimap="1" UsePdaNotification="1" UseHintsAndTutorial="1" UseWaypoint="1" UseReticle="1" UseSubtitles="1" UseRoadSignHilight="1" UseCompassMiniMap="1" Gamepad_vibration="1" Stroll_UseToggle="0" Sprint_UseToggle="0" SecurityCamSensitivityY="1.5" SecurityCamSensitivityX="1.5" SecurityCamTweak="0" DisableMouseDamping="0" Smoothness="1" UseMouseSmooth="0" MouseMenuSensitivity="50" MouseInvertY="0" MouseInvertX="0" MouseLookSensitivityY="50" MouseLookSensitivityX="50" Sensitivity="0.9">

<FireConfig QualitySetting="VeryHigh"/>

<AutoConsoleCommands/>

</GameProfile>

<RealTreeProfile/>


-<EngineProfile>

<PhysicConfig QualitySetting="VeryHigh"/>

</EngineProfile>


-<ControlMapProfile>

<Action_Hack Control="%$F500AE27" Device="%$646CA0E7"/>

<Action_Interact Control="%$EFDA7A5A" Device="%$646CA0E7"/>

<Tool_Profiler Control="%$62D277AF" Device="%$646CA0E7"/>

<Tool_Focus Control="%$B986C337" Device="%$646CA0E7"/>

<Tool_Smartphone Control="%$32360761" Device="%$AF35B6ED"/>

<Map_Open Control="%$E101F268" Device="%$646CA0E7"/>

<SetWaypoint Control="%$8CDC1683" Device="%$646CA0E7"/>

<Inventory_Open Control="%$73E3430C" Device="%$646CA0E7"/>

<Inventory_EquipPrimary Control="%$83DCEFB7" Device="%$646CA0E7"/>

<Inventory_EquipSecondary Control="%$1AD5BE0D" Device="%$646CA0E7"/>

<Inventory_EquipTertiary Control="%$6DD28E9B" Device="%$646CA0E7"/>

<Inventory_EquipSpecial Control="%$F3B61B38" Device="%$646CA0E7"/>

<Inventory_CycleProjectiles Control="%$84B12BAE" Device="%$646CA0E7"/>

<Nav_Up Control="%$1C630B12" Device="%$646CA0E7"/>

<Nav_Down Control="%$1B0ECF0B" Device="%$646CA0E7"/>

<Nav_Left Control="%$E8B7BE43" Device="%$646CA0E7"/>

<Nav_Right Control="%$98DD4ACC" Device="%$646CA0E7"/>

<Nav_Stroll Control="%$8781A73E" Device="%$646CA0E7"/>

<Nav_Sprint Control="%$ADDDA2DA" Device="%$646CA0E7"/>

<Nav_Climb Control="%$2972C13A" Device="%$646CA0E7"/>

<Nav_EnterCover Control="%$06B9DF6F" Device="%$646CA0E7"/>

<Nav_ExitCover Control="%$6B643B84" Device="%$646CA0E7"/>

<Combat_DrawWeapon Control="%$856A5AA8" Device="%$646CA0E7"/>

<Combat_Aim Control="%$FF6C09FF" Device="%$AF35B6ED"/>

<Combat_Shoot Control="%$2B2D3620" Device="%$AF35B6ED"/>

<Combat_Projectile Control="%$01D41B76" Device="%$646CA0E7"/>

<Combat_Takedown Control="%$76D32BE0" Device="%$646CA0E7"/>

<Combat_Reload Control="%$6C09FF9D" Device="%$646CA0E7"/>

<Vehicle_Accelerate Control="%$1C630B12" Device="%$646CA0E7"/>

<Vehicle_Brake Control="%$1B0ECF0B" Device="%$646CA0E7"/>

<Vehicle_SteerLeft Control="%$E8B7BE43" Device="%$646CA0E7"/>

<Vehicle_SteerRight Control="%$98DD4ACC" Device="%$646CA0E7"/>

<Vehicle_ChangeCam Control="%$06B9DF6F" Device="%$646CA0E7"/>

<Vehicle_RadioOnOff Control="%$71BEEFF9" Device="%$646CA0E7"/>

<Vehicle_RadioSkip Control="%$7808A3D2" Device="%$646CA0E7"/>

<Vehicle_Handbrake Control="%$2972C13A" Device="%$646CA0E7"/>

<Vehicle_LookBack Control="%$ADDDA2DA" Device="%$646CA0E7"/>

<Vehicle_Horn Control="%$8781A73E" Device="%$646CA0E7"/>

<Vehicle_HideInCar Control="%$76D32BE0" Device="%$646CA0E7"/>

</ControlMapProfile>


-<AlternateControlMapProfile>

<Action_Hack Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Action_Interact Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Tool_Profiler Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Tool_Focus Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Tool_Smartphone Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Map_Open Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<SetWaypoint Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_Open Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipPrimary Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipSecondary Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipTertiary Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipSpecial Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_CycleProjectiles Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Up Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Down Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Left Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Right Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Stroll Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Sprint Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Climb Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_EnterCover Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_ExitCover Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_DrawWeapon Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Aim Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Shoot Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Projectile Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Takedown Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Reload Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Accelerate Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Brake Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_SteerLeft Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_SteerRight Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_ChangeCam Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_RadioOnOff Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_RadioSkip Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Handbrake Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_LookBack Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Horn Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_HideInCar Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

</AlternateControlMapProfile>

</GamerProfile>

Sauvegardez le fichier. Ceci fait, lancez Uplay et vérifiez l'intégrité des fichiers (Uplay, mes jeux, icône du jeu, petite flèche à côté de jouer). Réessayez et dites-moi s'il y a des fichiers corrompus.

TerrainPrince77
16/07/2014, 17h37
Uplay dit que tout est en ordre

Ubi-Cosmos
16/07/2014, 17h43
D'accord, donc assurez-vous de bien avoir ceci installé sur votre machine :
Microsoft Visual C++ 2005: http://download.microsoft.com/downlo...redist_x86.exe (http://download.microsoft.com/download/c/b/2/cb26d72e-5839-4aae-97b3-0686f6264915/vcredist_x86.exe)
Microsoft Visual C++ 2008: http://download.microsoft.com/downlo...redist_x86.exe (http://download.microsoft.com/download/1/1/1/1116b75a-9ec3-481a-a3c8-1777b5381140/vcredist_x86.exe)
Microsoft Visual C++ 2010: http://download.microsoft.com/downlo...redist_x86.exe (http://download.microsoft.com/download/5/B/C/5BC5DBB3-652D-4DCE-B14A-475AB85EEF6E/vcredist_x86.exe)
Microsoft Visual C++ 2012: http://www.microsoft.com/fr-fr/downl....aspx?id=30679 (http://www.microsoft.com/fr-fr/download/confirmation.aspx?id=30679)

Microsoft .NET 4.5 Framework : http://download.microsoft.com/downlo...Full_setup.exe (http://download.microsoft.com/download/B/A/4/BA4A7E71-2906-4B2D-A0E1-80CF16844F5F/dotNetFx45_Full_setup.exe)

TerrainPrince77
16/07/2014, 17h57
je les ai installé, j'ai relancé le jeu mais j'ai toujours le problème.

Ubi-Cosmos
16/07/2014, 18h03
Etrange. Essayez alors de réinstaller le driver Nvidia en désinstallant bien celui actuellement installé (ne l'écrasez pas).