PDA

Afficher la version complète : Watch dogs à cessé de fonctionné [bis]



romfany
28/05/2014, 07h56
Bonjour, je rajoute un topic de plus histoire de signaler que j'ai également un souci lors du lancement du jeu. En effet, j'arrive sans problème au menu principal mais après avoir cliquer sur "nouvelle partie", j'ai un crash avec bien sur .... "Watch dogs à cessé de fonctionné" !

Quelle manque de finition.... :(:mad:

Je ne pense pas que cela provienne de ma machine... pilote Nvidia à jour, os a jour... etc...
MA config devrait également faire tourner le jeu sans sousci (SLI Titan GTX, 32 GO ram, SSD, etc...). Bref je ne comprends pas, mais je pense que le jeu bug bien quand même...

voco_69
28/05/2014, 08h29
Bonjour,

J'ai exactement le même problème. Jeu acheté, téléchargé, j'arrive jusqu'à l'écran d'accueil, puis après mes réglages, dès que je clique sur "Nouvelle partie", au chargement le jeu plante (Watch Dog a cessé de fonctionné :s)

J'ai aussi une bécanne costaude comme mon collègue et je fais tourner tous les autres jeux à fond.

Merci à Ubisoft de se pencher sur le problème (j'ai une version PC)

Bobsteal
28/05/2014, 08h39
Je viens m'ajouter à la liste. J'ai déjà essayer de réparer le jeu mais sans succès. C'est vraiment énervant, déjà que j'ai galéré à le télécharger à cause des crash UPlay alors en plus si on peut pas le lancer une fois DL...
Merci de nous aider.

romfany
28/05/2014, 10h52
la réparation ne fait rien... ç'est bien le jeu qui est buggés pour certaines configurations à mon avis. J'attends un patch éventuel car la logique serait qu'a la sortie d'un jeu on n'ai pas à bidouiller les fichiers dans tous les sens non ? et ce quelques soient les configs... enfin je sais pas messieurs les développeurs...

Darkev21
28/05/2014, 10h58
Idem que vous autres, mon jeu crash après la sortie du stade, je prends la voiture, je conduis entre une et deux minutes et mon jeu crash. Vraiment dommage :(

Ubi-Cosmos
28/05/2014, 10h59
Bonjour,

Uplay et le jeu sont-ils bien lancés en mode administrateur et sont-ils installés avec le chemin par défaut sur le disque C ?

romfany
28/05/2014, 11h07
Bonjour,

Merci pour votre aide. La plateforme Uplay est bien démarrée en mode administrateur (par défaut sur mon compte windows 8). Par contre le jeux et la plateforme sont installés sur mon disque dur SSD [F:] .. Cependant je ne souhaite pas changer et ou déplacer les jeux et le répertoire Uplay sur un autre disque.

Je considère par ailleurs que si le jeu crash à cause d'un chemin incorrect (si cela devait être cela bien entendu), cela est bien "la faute" à une version buggées et non à ma configuration. (Imaginez cela sur les "configurations recommandées" : jeu à installer sur le disque dur C: ", une blague non ????). Deuxièmement tous les autres jeux ubisoft de la plateforme Uplay fonctionnent correctement ! Je comprends la grogne de beaucoup de joueurs et j'exprime la mienne à mon tours. Cordialement.

mikahsupageek
28/05/2014, 11h35
Idem que mes camarades plus haut. Jeu installé avec uplay. Uplay et WD lancés en mode administrateur. WD installé sur le disque C.
Configuration ordinateur plus que bonne, tout comme mes camarades plus haut.

Le jeu plante au bout de quelques secondes lors du premier chargement (après avoir cliqué sur Nouvelle partie).

J'ai essayé toutes les propositions des modos (réglages en LOW des paramètres, mode hors ligne, réparation des fichiers du jeu suite à une vérification des fichiers, qui je tiens à préciser, trouve toujours des fichiers corrompus, même après maintes réparations/retéléchargements)

En vain...

Cela commence à bien faire

Keyserr72
28/05/2014, 12h00
je comprend pas le jeux marcher parfaitement et d'un coup il ne fait que cesser de fonctionner.

Ubi-Cosmos
28/05/2014, 14h14
Bonjour,

@romfany => Je comprends bien votre point de vue. Personnellement, je vous donne une astuce qui a fait ses preuves et vous pouvez toujours, si vous vous y connaissez, créer un dossier sur le disque C: qui pointe sur celui du disque F:. Sinon, je ne peux que vous inviter à contacter le support technique (lien dans ma signature).

@mikahsupageek => Savez-vous quels sont les fichiers corrompus ? Le souci est très certainement lié à cela.

@dix1988 => Si vous vérifiez les fichiers, y en a-t-il des corrompus ?

mikahsupageek
28/05/2014, 16h07
Comment faire pour savoir quels sont les fichiers corrompus ?

Ubi-Cosmos
28/05/2014, 16h18
Allez dans Ubisoft / Ubisoft Game Launcher / logs et hébergez le fichier launcher_log. J'aimerais le consulter.

AlivZ
28/05/2014, 16h26
Même problème :

http://www.partage-facile.com/Z5XPGAOIRU/launcher_log.txt.html

Ubi-Cosmos
28/05/2014, 16h36
Merci pour le log. Avez-vous essayé en mode hors-ligne ?

AlivZ
28/05/2014, 17h04
même problème.

OrosikHD
28/05/2014, 17h52
Même problème, si Ubisoft pourrait sincèrement trouver une solution, parce qu'on le preco pour:
-des problèmes de DL constant
-un jeux qui crash quand on fait le premier chargement
Franchement, on a pas à installer un jeux sur un autre os c'est n'importe quoi, même si le mien est sur mon dd d'os, en hors ligne sa ne va pas non plus.
Merci pour vos futurs réponses.

Ubi-Cosmos
28/05/2014, 17h58
Bonsoir,

Puis-je avoir votre dxdiag ? Cela me permettra de communiquer la configuration aux équipes.

OrosikHD
28/05/2014, 19h23
Sans soucis,

System Information
------------------
Time of this report: 5/28/2014, 20:20:28
Machine name: PC
Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_gdr.140330-1035)
Language: French (Regional Setting: French)
System Manufacturer: MSI
System Model: MS-7821
BIOS: BIOS Date: 09/22/13 09:33:51 Ver: 04.06.05
Processor: Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz (4 CPUs), ~3.4GHz
Memory: 8192MB RAM
Available OS Memory: 8136MB RAM
Page File: 3095MB used, 6320MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.03.9600.16384 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 770
Manufacturer: NVIDIA
Chip type: GeForce GTX 770
DAC type: Integrated RAMDAC
Device Type: Full Device
Device Key: Enum\PCI\VEN_10DE&DEV_1184&SUBSYS_28351462&REV_A1
Display Memory: 4033 MB
Dedicated Memory: 1985 MB
Shared Memory: 2048 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: Acer S231HL
Monitor Id: ACR01A6
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: DVI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
Driver File Version: 9.18.0013.3788 (English)
Driver Version: 9.18.13.3788
DDI Version: 11
Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1
Driver Model: WDDM 1.3
Graphics Preemption: DMA
Compute Preemption: DMA
Miracast: Not Supported
Hybrid Graphics GPU: Not Supported
Power P-states: Not Supported
Driver Attributes: Final Retail
Driver Date/Size: 5/20/2014 04:44:03, 17480432 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-52C4-11CF-1E79-38081CC2C435}
Vendor ID: 0x10DE
Device ID: 0x1184
SubSys ID: 0x28351462
Revision ID: 0x00A1
Driver Strong Name: oem25.inf:0f066de34a958ed1:Section095:9.18.13.3788 :pci\ven_10de&dev_1184
Rank Of Driver: 00DA2001
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C
DXVA2 Modes: DXVA2_ModeMPEG2_IDCT DXVA2_ModeMPEG2_VLD DXVA2_ModeVC1_VLD DXVA2_ModeVC1_IDCT DXVA2_ModeWMV9_IDCT DXVA2_ModeH264_VLD_NoFGT
Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
D3D9 Overlay: Supported
DXVA-HD: Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

OrosikHD
28/05/2014, 19h25
Désolé du double poste mais pour info je possède 2 gtx 770 avec les drivers mis à jour. (version 337.88 datant du 26/05/14)

Ubi-Cosmos
28/05/2014, 19h50
D'accord, essayez en désactivant le SLI.

romfany
29/05/2014, 08h25
Bonjour, le SLI ne change rien apparemment. C'est bien le jeu qui est ultra buggés (je persiste et signe). Cordialement.