PDA

Afficher la version complète : Inviter ses amis à jouer



Kbiyo_Oh
29/05/2014, 16h48
Bonjour,

J'ai un soucis lorsque j'essaie de rejoindre ou d'inviter un ami à jouer, à chaque fois nous avons le message : "La session de jeu n'est plus disponible", comment pouvons-nous faire pour pouvoir jouer ensemble ?

D'avance, merci.

Fr-SnAke
29/05/2014, 16h57
Même soucis.

Pourquoi aucun communiqué officiel sur le Forum ?

Keyserr72
29/05/2014, 17h58
parce que ubisoft se fou totalement de nous.

Kingsalt20
29/05/2014, 19h57
Bonsoir,
Quelle est l'état de votre NAT à vous et vos amis ?

Kbiyo_Oh
29/05/2014, 20h38
J'ai une règle "Ubisoft F4-6D-04-98-F0-0A" qui ouvre le port 9000 en UDP, mis à part cela, aucun mode multijoueurs ne fonctionne...

Je ne pense pas que cela viennent de la config NAT, ou alors WD serait bien le premier "logiciel connecté" qui nécessite une config réseau spécifique chez moi...

Keyserr72
29/05/2014, 21h14
meme chose que kbiyo d'ailleurs jai quand meme ouvert quelque ports specifique a ubi sur ma box mais rien n'y fait je ne peux jamais rejoindre ne serait ce qu'une partie, tandis que mes amis y arrive.

MoRValin
30/05/2014, 02h26
Alors moi, j'ai encore mieux. Je peux rejoindre des parties publiques sans problème. Mon pote aussi le peut. Mais on ne peut ni s'inviter en session privée, ni s'inviter quand on est dans une session publique (genre courses ou exploration). C'est quand même fou...


On a pas le droit de jouer avec ses amis dans Watch Dogs ? :rolleyes:

Louea
30/05/2014, 07h23
Bonjour Kingsword20

Je me permets de rebondir sur ce topic.
On est une guilde MMO de +100 joueurs et on est déjà une bonne 10z sur la release de Watch Dogs.
On s'est concerté pour savoir sur quelle plateforme jouer PC ou PS4.
On a tous obté pour la version PC (best qualité ever)
Alors tu comprendras bien que le multi est important à nos yeux (on game ensemble depuis 1999 ...)

Et là ya un problème. On a fait un test avec 3 de nos joueurs. (J1 J2 J3)
Nous obtenons tous ce message d’erreur dans uniquement lorsque le 2ieme joueur essaye de lancer son invitation au server depuis linvitation sous le UPlay

> Smartphone
> App Contrat en lignes

MODE : Exploration en ligne (1-8 joueurs)
MODE : Décryptage en ligne (3-8 joueurs)
MODE : Course en ligne (2-8 joueurs)

Quel que soit le mode dans ce cas de figure le problème server revient :

J1 choisi le Mode : X
J1 Créer une session privée
(donc là faut comprendre pourquoi on ne peut pas lancer de server privée alors que l'on est dans une mission, obligé d'abandonnée la mission, c'est une étape en trop à revoir)
> Loading Fixer
Mode : X Activé
J1 retourne dans le smartphone
J1 choisi le mode session en ligne
(donc là faut comprendre pourquoi on utilise un menu pour lancer le jeu et un autre pour le contrôler mais ça c'est un autre problème)
J1 choisi inviter un joueur
J1 sélectionne son ami depuis le pop up Uplay
> J2 reçois l'invitation sous le Uplay (MAJ F2)
J2 accepte l'invitation dans sa boite de chat
(donc là faut comprendre pourquoi toute la gestion groupe en tant qu'invité se fait depuis le UPlay et non depuis le jeu vu que de toute manière il faut être en jeu pour lancer l'invitation et rentrer sur le server)
> J2 join la game privée
J1 réitaire avec J3

Et là c'est le drame
> J3 obtient systématiquement le message suivant sur le Uplay
"La session de jeu n'est plus disponible"
Le problème ne vient pas de chez nous, ni de nos nas firewall & co*
Sinon nous ne pourrions pas joué à 2 durant 1H sur le server, ni jouer avec d'autres joueurs

Et nous avons testé dans tous les sens avec :
J1 : Invite J2 puis J3
J1 : Invite J3 puis J2
J2 : Invite J1 puis J3
J2 : Invite J3 puis J1
J3 : Invite J1 puis J2
J3 : Invite J2 puis J1

Le résultat est le même le 3ieme joueurs invité ne peut pas rejoindre la game

HORS : dans le mode DECRYPTAGE :
Il faut être 3/3 pour lancer la carte
Le jeu reste en attente du 3ieme joueur ... quand la game est crée en privée.
(donc là il faut comprendre, les 2 premiers joueurs sont sur la game, donc sur le server, faut être 3 minimum pour lancer le jeu mais cest un server de 8 ? On comprend alors qu'il est necessaire d'être minimum 3 pour lancer la partie depuis la présense sur le server :p C'est pas super friendly là ^^)

Donc voila M. Ubi on aimerait bien jouer avec nos potos, car on nous à vendu du multi à 8 pas du Coop à 2
Et si vous souhaitez que les joueurs restent après la fin du scénar il va bien falloir revoir le mode multi en attendant toutes les Season Pass ^^

PS : Je vous laisse décrypter ce message et pirater mes logs et ceux de vos server CtOS pour comprendre le problème.

Keyserr72
30/05/2014, 10h06
regardez ceci je les poster tout a lheure http://forums-fr.ubi.com/showthread.php/71301-Solution-probable-a-vos-probl%C3%88me-de-connection-multijoueurs

Louea
30/05/2014, 10h50
Merci Dix on va les ouvrirs et tester.

Cependant si ca fonctionne avec 1 joueur cela doit fonctionner avec 2 donc je part du principe qu'il ny a rien a changer de notre côté sinon nous narriverions pas a nous connecter hors nous arrivons a faire des game multi durant plusieurs heures ...

Keyserr72
30/05/2014, 11h15
pour ma part apres avoir desinstaller les carte reseau virteul et desinstaller aussi les logiciel concerner tout est rentré dans l'ordre, regardez aussi du coté de votre parfeu antivirus.

Merost
02/06/2014, 18h24
Louea, as tu résolu ton problème depuis car nous avons exactement le même depuis le lancement du jeu ?


Et nous avons testé dans tous les sens avec :
J1 : Invite J2 puis J3
J1 : Invite J3 puis J2
J2 : Invite J1 puis J3
J2 : Invite J3 puis J1
J3 : Invite J1 puis J2
J3 : Invite J2 puis J1

Le résultat est le même le 3ieme joueurs invité ne peut pas rejoindre la game

mais le deuxième ne rencontre aucun problème.


Merci