PDA

Afficher la version complète : Freezes en jeu online



MrDup
30/05/2014, 07h35
Bonjour,

Je poste ici tout d'abord pour savoir si je ne suis pas seul à rencontrer ce problème :

J'ai commencé à jouer à Watch_Dogs hier, et en jeu, j'avais des gros ralentissements ainsi que des Freezes du jeu (l'image se bloque, le son joué au moment du freeze continue et se termine normalement, comme un bruit de klaxon par exemple) qui durent de 5 à 10 secondes en moyenne. Evidemment, ça rend le jeu injouable et c'est extrêmement pénible. Surtout quand en Novembre, on a investi dans une config PC spécialement pour être prêt pour la sortie du jeu (et qu'en plus il est reporté).

J'ai cherché des solutions à droite à gauche sur le web et suis tombé sur les habituels posts un peu farfelus indiquant des manips un peu obscures que j'ai tout de même testées parce-que bon, on ne sait jamais ! Après maintes manips/redémarrages de PC, je fais une partie sans problème ! Pas un lag, ma config largement suffisante fait le boulot, je joue en 1080p avec de l'anti-aliasing et tous les graphismes ou presque en ultra (textures comprises, y a eu des conseils bizarres à ce sujet). Jusque-là très content de m'en sortir. Je me dis qu'il s'agit d'un buffer quelconque qui ne se vide pas correctement dans les méandres des divers programmes qui interviennent pour lancer le jeu, et qu'un redémarrage et un des paramètres seraient la solution.

SAUF QUE, à un moment, je me suis dit que les serveurs Uplay seraient peut-être de nouveau UP après plus de 24h de problèmes. Alors je quitte le jeu, je tente de nouveau de me connecter à Uplay (oui parce-que comme beaucoup j'imagine, j'ai réussi à activer mon jeu mais l'authentification n'était pas stable pour autant), et là après 3 ou 4 tentatives, ça passe. Je lance le jeu, et là, tout mon joli monde numérique piratable s'écroule : retour des freezes.

Alors on se pose entre deux vagues de colère pour réfléchir... Ô tiens, ses gros freezes là, ça serait pas des timeouts de connexion aux serveurs ubisoft qui sont en train de réclamer l'euthanasie face à leur souffrance ? Ni une ni deux, j'arrête le jeu (enfin, quand le freeze était passé hein), je passe Uplay en offline, je relance et là MIRACLE, plus de freezes, des fps corrects, un jeu tout à fait praticable.

Alors du coup, sauf erreur de ma part, et j'aimerais bien qu'on me confirme ça (Ubi ou utilisateur expérimenté) : est-ce que oui ou non les serveurs d'Ubisoft - qui sont complètement saturés et surchargés - sont responsables de mes freezes en jeu ?

Si c'est bien le cas, je me permettrais 2 réflexions :
1 - Vivement que ça soit réparé, j'avais peur d'avoir un soucis de PC mais du coup, j'ai bien hâte de venir mettre le souk dans les parties d'autre joueurs (c'était quand même un argument de vente)
2 - Moins pacifique : SANS DECONNER ?? Un jeu qui freeze à cause de soucis réseau ? On se foutrait pas un peu de notre gue*le en nous disant qu'il a été repoussé pour être peaufiné ?

Ubi-Cosmos
31/05/2014, 03h06
Bonsoir,

Avez-vous réessayé depuis ? Si oui, le souci persiste-t-il ?

MrDup
31/05/2014, 07h14
L'authentification a été beaucoup plus rapide et j'ai pu faire mes premiers pas online hier. Encore de sacrés blocages lors de la recherche d'un adversaire pour un piratage voire même parfois pendant le duel, mais le reste du temps ça se passe pas trop mal.

Je vous tiendrai au courant si ça se reproduit ce we.

MrDup
31/05/2014, 09h16
Bon, nouvelle tentative ce matin. J'ai des messages pour des jeux online, mais par contre, des chutes de FPS et des freezes encore. Je n'ai pas réussi à faire une partie online, et pour tout dire, je n'insiste pas trop non plus tellement les freezes sont pénibles.

Je ressayerai plus tard dans la journée ou demain.

Mais par contre, personne d'autre n'a ces symptômes ?

Neothilus
31/05/2014, 09h17
J'ai également ces freeze là, cela vient pas de nous mais des serveurs je penses, car mon PC est très bon et j'ai ces freeze aussi dès que je lance une recherche multi, l'image se bloque et revient a la normal 30 sec plus tard, alors que quand je fais rien de online, tout est nickel.

Par contre, quand je suis recherché et qu'il y a une prime online sur moi, j'ai aucun soucis et les joueurs peuvent venir me hack sans problème, pas de lag, rien. C'est juste quand c'est nous qui nous nous mettons en recherche en ligne.

Neothilus
31/05/2014, 09h28
Après avoir vu un autre post, bien qu'ayant aucunes preuves, je peux affirmés que les bugs viennent de chez Ubisoft et pas chez les joueurs....
Malgré les freezes quand je lançais une recherche multi hier, je pouvais jouer tranquillement. Maintenant, ce matin, ça me dit que la connexion est impossible vérifier votre type de NAT....

Sur les post ça parle de changer dans la BOX, ouvrir des ports, bidouiller dans MSCONFIG, etc... Euh faut arrêté là, ça marchait bien hier, le soucis vient pas des joueurs mais des Serveurs UBISOFT.

Ubi-Cosmos
31/05/2014, 15h01
Bonjour,

Les posts avec les conseils pour les connexions sont donnés au moment où nous savons que les serveurs sont opérationnels. Il y a dernièrement plusieurs opérations de maintenance, il y a donc pu avoir des désagréments. Quant au souci des freezes en mode en ligne, cela a été notifié et les développeurs travaillent dessus.

MrDup
31/05/2014, 16h24
Je continue dans la lancée, et je suis d'accord avec Neothilus, je n'ai aucun soucis d'aucune sorte pour tout jeu en ligne, et en mode offline, je n'ai aucun problème de lag ni de freeze.

Donc effectivement Cosmos, il est important que les devs aient été prevenus et cherchent une solution, car si les serveurs ont effectivement l'air opérationnels, ce n'est pas le cas du jeu lui-même. Ces freezes en online sont vraiment handicapant. Même pendant du jeu passif sans chercher à trouver un piratage, j'ai des freezes que je ne retrouve pas lorsque je joue avec Uplay offline.

Je pense que je vais attendre le premier patch pour voir à jouer en ligne. Je m'amuse tout de même, mais je suis vraiment déçu de ne pas pouvoir profiter des fonctions online pour le moment.

Une date pour le patch ?

Ubi-Cosmos
31/05/2014, 16h27
Je comprends bien. Je n'ai pas encore de date pour le patch, mais les développeurs travaillent bien dessus.

SamDECOIFFE
01/06/2014, 12h14
le probleme est identique avec splinter cell et depuis quelque temps au bout d'environ 30 mn à 1 h de jeu.Le probleme pourait etre du coté du UPLAY et des mises a jour.
On compte sur vous les gars car d'autre jeux a venir pourraient subir le même sort

Neothilus
01/06/2014, 16h38
Voilà, mon jeu tourne très bien, super fluide et dès que je me mets en file d'attente en multi je subis des freezes chroniques comme le montre la vidéo.
Quelques freezes aussi durant le chargement quand on est sur la map puis survient une échec et retour en file d'attente, ou alors une erreur comme la vidéo le montre.

Par contre, une fois dans la partie multi, j'ai aucuns soucis, ça concerne juste la file d'attente, problème de synchro, de timeout, je pense..

https://www.youtube.com/watch?v=Eot34pTeDzw

Ubi-Cosmos
01/06/2014, 16h42
D'accord, merci pour le message et la vidéo.

MrDup
02/06/2014, 08h30
@ Cosmos :

je me rends compte que je n'ai pas apporté de précision à ce sujet, mais sans parler des freezes, à partir du moment où je joue avec uplay online, je constate également une chute constante de mes FPS. Je n'ai pas de compteur à l'écran (si besoin, je peux en mettre un pour être plus précis), mais ça se constate à l'oeil, de quoi vous faire comprendre que réellement, le jeu online est beaucoup ralenti par rapport au offline.

S'il existe un fichier de logs ou quoi que ce soit qui puisse aider les devs, n'hésitez pas à me le demander. Même si je ne trouve pas normal de devoir "travailler" sur un produit que j'ai payé, je pense que d'essayer de donner un coup de pouce aux devs est plus efficace que de râler ici. =)
Malgré tout, et en tenant compte de la complexité des infras et de leur coût, je veux faire valoir mon avis selon lequel il serait temps pour Ubisoft de VRAIMENT travailler sur la qualité des services online à la sortie des jeux. J'ai eu des soucis similaires sur le premier H.A.W.X à l'époque qui plantait très souvent lors de parties multi, et je suis triste de voir que rien n'a vraiment changé... :/

Ubi-Cosmos
02/06/2014, 13h47
Bonjour,

Merci pour la précision. Ce problème là a été reporté par d'autres également, il est actuellement à l'étude auprès des équipes de développement. Pas besoin de me fournir de logs ou de données supplémentaires pour le moment. Si besoin est, je n'hésiterai pas à revenir vers vous.

MrDup
02/06/2014, 15h28
Je n'avais pas vu le post de Neothilus et sa vidéo, et je confirme avoir exactement ce type de problème. Mais je les ai également sans chercher activement de partie, soyons précis : cela se produit à partir du moment où je lance Watch_Dogs avec Uplay en mode online.

Merci à lui pour la démarche d'avoir enregistré et posté sur youtube. =)
Merci à toi aussi Cosmos de suivre nos commentaires et d'encaisser aussi bien des posts comme le premier de ce thread. ^^ La déception et la frustration peuvent rendre un poil agressif : mea culpa.

Vivement le patch. =)

Ubi-Cosmos
02/06/2014, 16h32
Pas de souci, je comprends très bien ce type de ressenti et de comportement et je ne peux qu'être désolé de ne pouvoir faire plus pour l'heure.