PDA

Afficher la version complète : Problème activation Watch Dogs



jbolle013
31/05/2014, 15h48
Bonjour,
J'ai récemment acheté une copie du jeu Watch Dogs. J'ai procédé à son installation avec les 3 cd's. Comme c'est mon premier jeu fonctionnant avec uplay, j'ai dû me créer un compte. Une fois fait, je m'y suis connecté via l'interface de uplay.

Ne comprenant pas bien l'interface, j'ai fait "Activer un produit" puis j'ai ensuite entré mon code d'activation de Watch Dogs.
J'ai ensuite voulu y jouer mais dans la rubrique "Mes jeux" il n'apparaissait pas. J'ai alors essayé de le lancer via le fichier .exe du jeu seul. Le jeu s'affiche alors bien dans uplay mais me demande à nouveau mon code d'activation.
Et bien évidemment, lorsque je l'entre à nouveau, j'ai un message d'erreur qui me dit que ce code est déjà associé à un autre compte.

Je vous précise que je n'ai aucun autre compte uplay et que personne d'autre que moi n'utilise cet ordinateur. Il est donc impossible que je me sois connecté sur un mauvais compte. Autre remarque : mon pseudo apparaissait bien en haut à droite de l'interface avant l'activation du jeu (j'ai vérifié pour éviter ce type de problème).

Pourriez-vous m'aider à résoudre ce problème svp ?

Merci,
En vous souhaitant une bonne fin de journée.

jbolle013

Ubi-Cosmos
31/05/2014, 16h04
Bonjour,

Il faut contacter le support technique (lien dans ma signature) en leur expliquant bien la situation comme vous l'avez fait. Il vous sera très certainement demandé quelques preuves, comme une photo ou un scan de la clé.

Biggyfx
31/05/2014, 16h55
J'ai le même problème que toi :(

Ubi-Cosmos
31/05/2014, 16h58
Bonjour,

Je vous invite à suivre la même démarche.

jbolle013
31/05/2014, 17h33
D'accord merci pour cette réponse rapide !
Je viens de contacter le support technique, plus qu'à attendre une réponse la semaine prochaine ...

En espérant que ça fonctionne, parce que ça me ferait bien mal ^^

Encore merci et une bonne soirée !