PDA

Afficher la version complète : Watch Dogs GROS problème Graphics Help



shahal786
31/05/2014, 19h31
Salut ,
Donc voilà J'ai use 50 Bal pour acheté watch dogs Version pc Et j'ai un gros problème avec les graphismes ..
Même en ultra en texture en full ultra j'ai les même graphics regardé les Image

Ma config :
Amd buldozer FX 6100 6 core 4 ghz
Pny gtx 680 2gb oc
8Gb Kingston

http://www.noelshack.com/2014-22-1401559959-watch-dogs-2014-06-01-21-26-54-113.jpg
http://www.noelshack.com/2014-22-1401559985-watch-dogs-2014-06-01-21-32-55-566.jpg
http://www.noelshack.com/2014-22-1401560005-watch-dogs-2014-06-01-21-46-50-740.jpg
Aidé moi svp :(
J'ai des amis en hight il ont plsu beau que sa !!!

ketaone0204
31/05/2014, 19h50
comme ça à première vue les ombres sont bien en "ultra" ou "élevées") mais pour le reste.... on peux pas dire que tu ais pris les Screenshots qui mettent le mieux en avant les différences dans les options graphiques... pas d'arbre proche de halo de lumière de pluie d'effet mouillé de reflet etc....
donc oui a première vue tes Screenshots sont pris avec les ombres en ultra ou élevées mais pour le reste... beh je serai ravi d'avoir des Screenshots de ton pote dans les mêmes situations que tes Screenshots pour comparer car j'ai testé en full ultra et dans ta situation (le jour, à un endroit et un moment sans effets particuliers) et c'est pas beaucoup plus beau que tes Screenshots (c'est un peux plus beau hain mais pas un truc de ouf ... je dirai même que c'est totalement négligeable)

shahal786
31/05/2014, 19h57
à vrai dire j'ai pas de screen shot de mes amis mais j'ai vu en vidéo et c'est vraiment incoyable la diff entre mes image et ces images

Ubi-Cosmos
31/05/2014, 20h32
Bonsoir,

Pourriez-vous transmettre un DXdiag et faire des screenshots des options du jeu, notamment pour les graphismes ?

shahal786
31/05/2014, 20h43
dxdiag : http://image.noelshack.com/minis/2014/22/1401565279-capture.png (http://www.noelshack.com/2014-22-1401565279-capture.jpg)
les paramètre :http://www.noelshack.com/2014-22-1401560657-watch-dogs-2014-06-01-22-21-46-460.jpg
et aussi
http://www.noelshack.com/2014-22-1401560679-watch-dogs-2014-06-01-22-21-57-679.jpg

Ubi-Cosmos
31/05/2014, 21h03
Je vous conseille de mettre les paramètres en Elevé et non en Ultra et de baisser les frames au max du gpu à 2. Quant à l'anticrénelage, vous pouvez le baisser d'un cran. Vous avez quel driver pour votre carte graphique ?

shahal786
01/06/2014, 04h57
J'ai tous les drives de Nvidia à jour 337.88
J'ai essayé les pamaètres que vous m'aviez donné sa ne change rien :(

Ubi-Cosmos
01/06/2014, 11h31
Quand vous avez installé le dernier driver, avez-vous procédé à la désinstallation des précédents (plutôt que de les écraser) ?

shahal786
01/06/2014, 14h11
J'ai formater mon pc ré-installer windows et re mettre tous les drivers à jour et ré-installer watch dogs Toujours rien ...

Ubi-Cosmos
01/06/2014, 15h42
D'accord, puis-je voir le contenu de votre GamerProfil.xml qui est de base dans Documents / Ubisoft / Watch Dogs ?

shahal786
01/06/2014, 16h00
Oui j'ai essayer de mettre
http://image.noelshack.com/minis/2014/22/1401634767-capture.png (http://www.noelshack.com/2014-22-1401634767-capture.png)
J'ai aussi essayer de mettre DeferedFXQuality : Console à DeferedFxQuality : pc mais ca ne change rien ..

shahal786
01/06/2014, 16h17
http://image.noelshack.com/minis/2014/22/1401634767-capture.png (http://www.noelshack.com/2014-22-1401634767-capture.png)

Ubi-Cosmos
01/06/2014, 16h25
D'après le fichier, vous avez encore des éléments en ultra. Modifiez tous les ultra en high et baissez également l'antialiasing.

shahal786
01/06/2014, 16h26
Ok j'vais 'essayez

shahal786
01/06/2014, 17h13
Non sa ne change rien :( mais c'est pas possible !! :'(

Ubi-Cosmos
01/06/2014, 17h23
D'accord, je ne peux donc que vous inviter à vous tourner vers le support technique (lien dans ma signature).

shahal786
01/06/2014, 17h25
Jme suis dirigé vers le support technique mais en dessous ca me met " problème résolut " ??

Ubi-Cosmos
01/06/2014, 17h43
Etrange. Envoyez-leur un nouveau message.