PDA

Afficher la version complète : plein de bug



seb6719
02/06/2014, 21h55
bonjour,
je viens ici car j'ai énormément de soucis avec watch dog.:mad:

1) j'ai le soucis lors du chargement du jeu il se bloque avec un message "watch dogs a cesser de fonctionner" après plusieurs essaye j'arrive a le lancer comme même.

2) j'ai énormément de soucis dans le jeu, les mur transparent, le sol transparent(on voit soit l'herbe en dessous des route ou l'eau si on n'est proche de la mer) desfois je traverse le sol et je tombe dans le vide. Defois j'ai aucun icône sur la mini carte même icône du joueur et aussi j'ai plus le viseur de l'arme. En gros on dirait plus a une beta que un jeu finit même les beta ont moins de bug.

3) uplay n'arrive pas a sauvegarde mon jeu sur le cloud.

j'ai essayer de réparer le jeu a chaque fois il trouve des chose a réparer mais après c'est toujours les même soucis. Donc j'aimerer bien de tous désinstaller pour le réinstaller proprement (je l’espère) mais j'ai peur que en désinstallant le jeu qui m'efface la sauvegarde car ma sauvegarde n'est pas sur le cloud.
donc j'aimerer savoir si on peut copier la sauvegarde sur le bureau puis effacer le jeu et le remettre et remettre la sauvegarde dessous, car j'ai pas envie de perde ma sauvegarde dessous.

mais ou ce trouve la sauvegarde et comment procéder.

merci de vos réponses. Et j’espère que le patch va arriver assez vite car la il me donne plus envie avec tous les merde qui est dessus.
voici mon dxdiag si vous le voulez : http://www.petit-fichier.fr/2014/06/02/dxdiag/

Ubi-Cosmos
02/06/2014, 22h13
Bonsoir,

N'hésitez pas pour commencer à suivre les manipulations des deux derniers messages de ce topic : http://forums-fr.ubi.com/showthread.php/71076-Les-petits-conseils-PC

seb6719
03/06/2014, 00h20
Bonsoir,

N'hésitez pas pour commencer à suivre les manipulations des deux derniers messages de ce topic : http://forums-fr.ubi.com/showthread.php/71076-Les-petits-conseils-PC

OK je vais essayer sa je vous tiendrait au courant.
je vais commencer par le premier celui de effacer le .dat cela va surement me régler les problème de la maps c'est surtout le plus important.
je testerais et si sa va toujours pas je testerais l'autre en dessous. Car celui dans dessous c'est plus pour optimisation du jeu mais moi c'est plus des bug de la maps que des lag au niveau de la performance.

j'ai oublier de préciser c'est que les mur transparent et tous le reste c'est toujours au même endroit donc surement la maps mal installer.

Ubi-Cosmos
03/06/2014, 00h25
Très bien, j'attends de vos nouvelles.

seb6719
03/06/2014, 09h45
sa a l’air être bon le chargement ne bug plus , j'ai essayer 3 fois est les 3 fois ont charger nickel et les trous de la maps et les mur transparent au même endroit ont disparus donc nickel, je reviendrait ici si j'ai d'autre soucis avec la maps mais sa a l'air d’être bon.

par contre le soucis de synchronisation des sauvegarde n'est pas corriger. mais sa doit un soucis de uplay car même les autre jeu ne synchronise pas les sauvegarde.

merci de ton aide.

Ubi-Cosmos
03/06/2014, 09h54
Bonjour,

Ravi de le savoir :) Pour le souci de synchronisation, cela a été indiqué.

gelibert
03/06/2014, 14h08
petit ajout Cosmos sur les bug, dernièrement dans les voitures j'ai deux news qui passent en même tps => Une interview ou breaking news, et en même tps un message de DedSec, donc au final on comprends rien, et si on met la radio en + ben c'est du sale

Ubi-Cosmos
03/06/2014, 14h31
D'accord, je vais le notifier.