PDA

Afficher la version complète : Problème de connexion Watch Dogs



Franky94170
03/06/2014, 21h00
Bonjour à toutes et à tous,

Voilà maintenant 3 jours que je possède Watch Dogs en version PC. Et voilà maintenant 3 jours que je n'y ai jamais joué :)
Effectivement, lorsque je lance le jeu, tout fonctionne normalement, dans le menu je tourne aux alentour des 380 FPS.

Lorsque je lance une nouvelle partie, le jeu commence à charger, et vers la fin du chargement, la barre se bloque, (je tombe souvent à moins de 100 fps)
et c'est finit, pas de déblocage.... Je dois couper mon ordinateur brutalement pour le rallumer...

Déjà désinstaller puis réinstaller 2 fois.... j'ai mis à jour tous mes drivers, ma carte graphique... je lance le jeu en mode admin... enfin tout essayé...

J'ai aussi vérifier le cache par Uplay... il m'annonce toujours des erreurs... je répare.... puis ensuite ça refait pareil !


Un sauveteur ??? :confused:


Config :
Windows 7 64 bits
Processeur i5 4670K 3.4GhZ
Carte graphique Nvidia GTX 770
8 GO de ram

demonTURK68
03/06/2014, 21h12
Supprime le fichiers windy_city.dat dans le dossier watchdogs ensuite dans uplay faire reparer les fichiers laisse le telecharger essaye de jouez si ca marche pas faut que tu trouve quelque'un qui n'a aucun soucie pour jouez et que tu lui prend son fichiers windy_city.dat normalement apres ca marche bonne chance

Ubi-Cosmos
03/06/2014, 23h45
Bonsoir,

Vous pouvez suivre l'astuce de povtuc, plus de détails à son sujet sont donnés dans l'avant dernier message de ce topic : http://forums-fr.ubi.com/showthread.php/71076-Les-petits-conseils-PC

Franky94170
04/06/2014, 16h36
Bonsoir,

Vous pouvez suivre l'astuce de povtuc, plus de détails à son sujet sont donnés dans l'avant dernier message de ce topic : http://forums-fr.ubi.com/showthread.php/71076-Les-petits-conseils-PC

Bonjour,

Tout d'abord, merci pour votre réponse. Malheureusement, j'ai déjà essayé cette technique, j'ai supprimer le fichier, lancer Uplay, j'ai réparer les fichiers (donc il m'a télécharger à partir de 86% environ) mais ça fait toujours pareil...

C'est quand même embêtant de pas pouvoir jouer une seule partie sur un jeu que l'on attends depuis un certain temps...

Une solution svp ?! :confused:

Cordialement,

Frank

Ubi-Cosmos
04/06/2014, 16h40
Bonjour,

Actuellement, si vous vérifiez l'intégrité des fichiers Uplay, y a-t-il encore des erreurs signalées ?

Lorsque vous avez mis à jour vos drivers, avez-vous désinstallé les précédents avant d'installer les nouveaux ?

Franky94170
04/06/2014, 18h40
Bonjour,

Actuellement, si vous vérifiez l'intégrité des fichiers Uplay, y a-t-il encore des erreurs signalées ?

Lorsque vous avez mis à jour vos drivers, avez-vous désinstallé les précédents avant d'installer les nouveaux ?


Maintenant, il n'y a plus de problème de cache... plus aucune erreur signalée...
J'ai fais un ccleaner, couper mon antivirus, optimisé le jeu par Nvidia Experience, désinstaller les Microsoft C++ retribu... puis réinstallé les bons que j'ai trouver dans le lien que vous m'avez fournit..

En ce qui concerne de la MAJ de carte graphique, ma version était déjà la bonne... effectué par Nvidia Experience.

Je ne sais plus quoi faire... en plus quand je lance le jeu il s'ouvre en mode fenêtre bizarre...

Vous voulez pas prendre la main sur mon pc à distance pour voir si vous trouvez une anomalie ? :rolleyes:


Dernier point : Mon répertoire d'installation est pas C mais D !
Donc le dossier de Uplay et de Watch Dogs se trouvent sur mon disque D !

Ubi-Cosmos
04/06/2014, 18h51
Je ne peux pas prendre la main sur votre PC à distance, désolé, je ne peux qu'aider à titre personnel via le forum. Pourriez-vous essayer en installant Uplay et le jeu sur le disque C ? Cela a pu résoudre le souci pour une poignée de joueurs.

Franky94170
04/06/2014, 18h56
Prendre la main sur mon PC à titre personnel et purement dans la volonté de résoudre un soucis. Je vous signe un papier disant que je ne peux pas porter plainte pour violation de bien privé !

Franky94170
04/06/2014, 18h57
Je ne peux pas prendre la main sur votre PC à distance, désolé, je ne peux qu'aider à titre personnel via le forum. Pourriez-vous essayer en installant Uplay et le jeu sur le disque C ? Cela a pu résoudre le souci pour une poignée de joueurs.

Il était déjà installer sur C en tout premier...

Je peux copier les dossiers directement ou je suis obliger de tout réinstaller et perdre 4h00 d'installation ? ^^

Ubi-Cosmos
04/06/2014, 19h34
Je suis vraiment désolé, mais même avec un papier signé, je ne peux le faire. Vous devez pouvoir déplacer les dossiers directement. Lorsqu'il était installé sur le C vous n'aviez pas fait les manipulations, sinon la manipulation sera inutile. Qu'est-ce que vous appelé un "mode fenêtre bizarre" ?

Franky94170
04/06/2014, 19h55
Lorsque mon jeu était installé sous C, j'ai pas fait de manipulation... j'ai désinstaller et réinstaller sous D...

Voici une capture écran de mon jeu.

http://img11.hostingpics.net/pics/30524320140604204906.jpg

Donc la barre de chargement est bloquée ici
Et vous pouvez voir le "mode fenêtre bizarre"

Et Ctrl + Alt + Suppr ne fonctionne pas... ni Alt + F4... obliger de couper le PC via le bouton d'alim...

Ubi-Cosmos
04/06/2014, 20h16
D'accord, avant d'installer le jeu sur le disque C, vous pouvez me montrer le contenu du fichier GamerProfil.xml. Théoriquement, il est dans Documents / Ubisoft / Watch_Dogs.

Franky94170
04/06/2014, 23h39
D'accord, avant d'installer le jeu sur le disque C, vous pouvez me montrer le contenu du fichier GamerProfil.xml. Théoriquement, il est dans Documents / Ubisoft / Watch_Dogs.

<?xml version="1.0"?>

-<GamerProfile bAskAgainLaterToS="0" bNeverShowUplayFlow="0" bFirstMPBoot="1" bFirstUplayBoot="1">

<SoundProfile VoiceChatPlaybackVolume="50" VoiceChatEnabled="1" AutoplayMusicInVehicles="1" VoiceVolume="100" SFXVolume="100" LicencedMusicVolume="100" MusicVolume="100" GlobalVolume="100" MusicEnabled="1"/>


-<RenderProfile AllowAsynchShaderLoading="1" GammaRampB="1" GammaRampG="1" GammaRampR="1" NewGammaRamp="1" Contrast_v3="1" NewBrightness="1" ClustersZPassMaxLOD="1" IsCalibrationSetup="1" ShowFPS="0" MaxDriverBufferedFrames="0" RefreshRate="60" MaxPrerenderedFrames="1" VSync="0" AspectRatio="0" OutputScalingFactor="1" WidescreenFOV="0" ForceWidescreen="0" Force16_9="0" WindowPosY="-1" WindowPosX="-1" WindowMode="0" QualityEditor="pc_editor" Quality="_runtime" ResolutionY="1080" ResolutionX="1920" AlphaToCoverage="0" RAWCPUScore="805.949" PCCustomAntialiasingQuality="temporalsmaa" PCCustomTextureQuality="high">


-<CustomQuality>

<quality ResolutionY="720" ResolutionX="1280" id="_runtime" AntiAliasingQuality="fxaa" DepthOfFieldQuality="pc" SSAOQuality="hbao+_high" MotionBlurQuality="pc" RenderRain="0" RenderSplashes="1" HighPrecisionNormal="1" SuperSampling="0" HDR="1" DeferredFxQuality="console" ParticlesQuality="ultra" EditorQuality="pc" RoadQuality="pc" ShadingQuality="high" ShadowQuality="ultra" LodDitheringQuality="pc" GeometryQuality="ultra" TerrainQuality="ultra" VegetationQuality="ultra" DepthPassQuality="pc" ParaboloidReflectionQuality="ultra" WaterQuality="ultra" TextureResolutionQuality="medium" TextureQuality="pc" PostFxQuality="high" AntiPortalQuality="pc" EnvironmentQuality="ultra"/>

</CustomQuality>

</RenderProfile>

<NetworkProfile VoiceChatEnabled="1" ScanPortStart="9000" ScanPortRange="1000" ScanFreePorts="1" LanClientBroadcastPort="9005" LanHostBroadcastPort="9004" OnlineServicePort="9001" OnlineEnginePort="9000" EnableNatTraversal="1"/>


-<GameProfile selDifficulty="1" selAimAssist="1" CameraInvertY="0" CameraInvertX="0" CameraSensitivityCoefficient="1" CameraSpeedCoefficient="1" selGamepadControlScheme="0" FriendlyFireEnabled="0" NeutralFireEnabled="0" IEn="1" DifficultyLevel="1" UseAmbx="0" UseEquipmentAndTools="1" UseFelony="1" UseMissionUpdate="1" UseItemAndRewards="1" UseDynamicMission="1" UseMinimap="1" UsePdaNotification="1" UseHintsAndTutorial="1" UseWaypoint="1" UseReticle="1" UseSubtitles="1" UseRoadSignHilight="1" UseCompassMiniMap="1" Gamepad_vibration="1" Stroll_UseToggle="0" Sprint_UseToggle="0" Smoothness="1" UseMouseSmooth="0" MouseInvertY="0" MouseInvertX="0" MouseLookSensitivityY="50" MouseLookSensitivityX="50" Sensitivity="0.9">

<FireConfig QualitySetting="VeryHigh"/>

<AutoConsoleCommands/>

</GameProfile>

<RealTreeProfile/>


-<EngineProfile>

<PhysicConfig QualitySetting="VeryHigh"/>

</EngineProfile>


-<ControlMapProfile>

<Action_Hack Control="%$F500AE27" Device="%$646CA0E7"/>

<Action_Interact Control="%$EFDA7A5A" Device="%$646CA0E7"/>

<Tool_Profiler Control="%$62D277AF" Device="%$646CA0E7"/>

<Tool_Focus Control="%$B986C337" Device="%$646CA0E7"/>

<Tool_Smartphone Control="%$32360761" Device="%$AF35B6ED"/>

<Map_Open Control="%$E101F268" Device="%$646CA0E7"/>

<SetWaypoint Control="%$8CDC1683" Device="%$646CA0E7"/>

<Inventory_Open Control="%$73E3430C" Device="%$646CA0E7"/>

<Inventory_EquipPrimary Control="%$83DCEFB7" Device="%$646CA0E7"/>

<Inventory_EquipSecondary Control="%$1AD5BE0D" Device="%$646CA0E7"/>

<Inventory_EquipTertiary Control="%$6DD28E9B" Device="%$646CA0E7"/>

<Inventory_EquipSpecial Control="%$F3B61B38" Device="%$646CA0E7"/>

<Inventory_CycleProjectiles Control="%$84B12BAE" Device="%$646CA0E7"/>

<Nav_Up Control="%$1C630B12" Device="%$646CA0E7"/>

<Nav_Down Control="%$1B0ECF0B" Device="%$646CA0E7"/>

<Nav_Left Control="%$E8B7BE43" Device="%$646CA0E7"/>

<Nav_Right Control="%$98DD4ACC" Device="%$646CA0E7"/>

<Nav_Stroll Control="%$8781A73E" Device="%$646CA0E7"/>

<Nav_Sprint Control="%$ADDDA2DA" Device="%$646CA0E7"/>

<Nav_Climb Control="%$2972C13A" Device="%$646CA0E7"/>

<Nav_EnterCover Control="%$06B9DF6F" Device="%$646CA0E7"/>

<Nav_ExitCover Control="%$6B643B84" Device="%$646CA0E7"/>

<Combat_DrawWeapon Control="%$856A5AA8" Device="%$646CA0E7"/>

<Combat_Aim Control="%$FF6C09FF" Device="%$AF35B6ED"/>

<Combat_Shoot Control="%$2B2D3620" Device="%$AF35B6ED"/>

<Combat_Projectile Control="%$01D41B76" Device="%$646CA0E7"/>

<Combat_Takedown Control="%$76D32BE0" Device="%$646CA0E7"/>

<Combat_Reload Control="%$6C09FF9D" Device="%$646CA0E7"/>

<Vehicle_Accelerate Control="%$1C630B12" Device="%$646CA0E7"/>

<Vehicle_Brake Control="%$1B0ECF0B" Device="%$646CA0E7"/>

<Vehicle_SteerLeft Control="%$E8B7BE43" Device="%$646CA0E7"/>

<Vehicle_SteerRight Control="%$98DD4ACC" Device="%$646CA0E7"/>

<Vehicle_ChangeCam Control="%$06B9DF6F" Device="%$646CA0E7"/>

<Vehicle_RadioOnOff Control="%$71BEEFF9" Device="%$646CA0E7"/>

<Vehicle_RadioSkip Control="%$7808A3D2" Device="%$646CA0E7"/>

<Vehicle_Handbrake Control="%$2972C13A" Device="%$646CA0E7"/>

<Vehicle_LookBack Control="%$ADDDA2DA" Device="%$646CA0E7"/>

<Vehicle_Horn Control="%$8781A73E" Device="%$646CA0E7"/>

<Vehicle_HideInCar Control="%$76D32BE0" Device="%$646CA0E7"/>

</ControlMapProfile>


-<AlternateControlMapProfile>

<Action_Hack Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Action_Interact Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Tool_Profiler Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Tool_Focus Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Tool_Smartphone Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Map_Open Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<SetWaypoint Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_Open Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipPrimary Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipSecondary Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipTertiary Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipSpecial Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_CycleProjectiles Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Up Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Down Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Left Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Right Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Stroll Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Sprint Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Climb Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_EnterCover Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_ExitCover Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_DrawWeapon Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Aim Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Shoot Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Projectile Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Takedown Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Reload Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Accelerate Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Brake Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_SteerLeft Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_SteerRight Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_ChangeCam Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_RadioOnOff Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_RadioSkip Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Handbrake Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_LookBack Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Horn Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_HideInCar Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

</AlternateControlMapProfile>

</GamerProfile>

Ubi-Cosmos
05/06/2014, 09h00
Essayez avec cela :

<?xml version="1.0"?>

-<GamerProfile bAskAgainLaterToS="0" bNeverShowUplayFlow="0" bFirstMPBoot="1" bFirstUplayBoot="1">

<SoundProfile VoiceChatPlaybackVolume="50" VoiceChatEnabled="1" AutoplayMusicInVehicles="1" VoiceVolume="100" SFXVolume="100" LicencedMusicVolume="100" MusicVolume="100" GlobalVolume="100" MusicEnabled="1"/>


-<RenderProfile AllowAsynchShaderLoading="1" GammaRampB="1" GammaRampG="1" GammaRampR="1" NewGammaRamp="1" Contrast_v3="1" NewBrightness="1" ClustersZPassMaxLOD="1" IsCalibrationSetup="1" ShowFPS="0" MaxDriverBufferedFrames="0" RefreshRate="60" MaxPrerenderedFrames="1" VSync="0" AspectRatio="0" OutputScalingFactor="1" WidescreenFOV="0" ForceWidescreen="0" Force16_9="1" WindowPosY="-1" WindowPosX="-1" WindowMode="0" QualityEditor="pc_editor" Quality="_runtime" ResolutionY="720" ResolutionX="1280" AlphaToCoverage="0" RAWCPUScore="805.949" PCCustomAntialiasingQuality="temporalsmaa" PCCustomTextureQuality="high">


-<CustomQuality>

<quality ResolutionY="720" ResolutionX="1280" id="_runtime" AntiAliasingQuality="fxaa" DepthOfFieldQuality="pc" SSAOQuality="hbao+_high" MotionBlurQuality="pc" RenderRain="0" RenderSplashes="1" HighPrecisionNormal="1" SuperSampling="0" HDR="1" DeferredFxQuality="pc" ParticlesQuality="medium" EditorQuality="pc" RoadQuality="pc" ShadingQuality="high" ShadowQuality="low" LodDitheringQuality="pc" GeometryQuality="ultra" TerrainQuality="ultra" VegetationQuality="ultra" DepthPassQuality="pc" ParaboloidReflectionQuality="ultra" WaterQuality="ultra" TextureResolutionQuality="medium" TextureQuality="pc" PostFxQuality="medium" AntiPortalQuality="pc" EnvironmentQuality="high"/>

</CustomQuality>

</RenderProfile>

<NetworkProfile VoiceChatEnabled="1" ScanPortStart="9000" ScanPortRange="1000" ScanFreePorts="1" LanClientBroadcastPort="9005" LanHostBroadcastPort="9004" OnlineServicePort="9001" OnlineEnginePort="9000" EnableNatTraversal="1"/>


-<GameProfile selDifficulty="1" selAimAssist="1" CameraInvertY="0" CameraInvertX="0" CameraSensitivityCoefficient="1" CameraSpeedCoefficient="1" selGamepadControlScheme="0" FriendlyFireEnabled="0" NeutralFireEnabled="0" IEn="1" DifficultyLevel="1" UseAmbx="0" UseEquipmentAndTools="1" UseFelony="1" UseMissionUpdate="1" UseItemAndRewards="1" UseDynamicMission="1" UseMinimap="1" UsePdaNotification="1" UseHintsAndTutorial="1" UseWaypoint="1" UseReticle="1" UseSubtitles="1" UseRoadSignHilight="1" UseCompassMiniMap="1" Gamepad_vibration="1" Stroll_UseToggle="0" Sprint_UseToggle="0" Smoothness="1" UseMouseSmooth="0" MouseInvertY="0" MouseInvertX="0" MouseLookSensitivityY="50" MouseLookSensitivityX="50" Sensitivity="0.9">

<FireConfig QualitySetting="VeryHigh"/>

<AutoConsoleCommands/>

</GameProfile>

<RealTreeProfile/>


-<EngineProfile>

<PhysicConfig QualitySetting="VeryHigh"/>

</EngineProfile>


-<ControlMapProfile>

<Action_Hack Control="%$F500AE27" Device="%$646CA0E7"/>

<Action_Interact Control="%$EFDA7A5A" Device="%$646CA0E7"/>

<Tool_Profiler Control="%$62D277AF" Device="%$646CA0E7"/>

<Tool_Focus Control="%$B986C337" Device="%$646CA0E7"/>

<Tool_Smartphone Control="%$32360761" Device="%$AF35B6ED"/>

<Map_Open Control="%$E101F268" Device="%$646CA0E7"/>

<SetWaypoint Control="%$8CDC1683" Device="%$646CA0E7"/>

<Inventory_Open Control="%$73E3430C" Device="%$646CA0E7"/>

<Inventory_EquipPrimary Control="%$83DCEFB7" Device="%$646CA0E7"/>

<Inventory_EquipSecondary Control="%$1AD5BE0D" Device="%$646CA0E7"/>

<Inventory_EquipTertiary Control="%$6DD28E9B" Device="%$646CA0E7"/>

<Inventory_EquipSpecial Control="%$F3B61B38" Device="%$646CA0E7"/>

<Inventory_CycleProjectiles Control="%$84B12BAE" Device="%$646CA0E7"/>

<Nav_Up Control="%$1C630B12" Device="%$646CA0E7"/>

<Nav_Down Control="%$1B0ECF0B" Device="%$646CA0E7"/>

<Nav_Left Control="%$E8B7BE43" Device="%$646CA0E7"/>

<Nav_Right Control="%$98DD4ACC" Device="%$646CA0E7"/>

<Nav_Stroll Control="%$8781A73E" Device="%$646CA0E7"/>

<Nav_Sprint Control="%$ADDDA2DA" Device="%$646CA0E7"/>

<Nav_Climb Control="%$2972C13A" Device="%$646CA0E7"/>

<Nav_EnterCover Control="%$06B9DF6F" Device="%$646CA0E7"/>

<Nav_ExitCover Control="%$6B643B84" Device="%$646CA0E7"/>

<Combat_DrawWeapon Control="%$856A5AA8" Device="%$646CA0E7"/>

<Combat_Aim Control="%$FF6C09FF" Device="%$AF35B6ED"/>

<Combat_Shoot Control="%$2B2D3620" Device="%$AF35B6ED"/>

<Combat_Projectile Control="%$01D41B76" Device="%$646CA0E7"/>

<Combat_Takedown Control="%$76D32BE0" Device="%$646CA0E7"/>

<Combat_Reload Control="%$6C09FF9D" Device="%$646CA0E7"/>

<Vehicle_Accelerate Control="%$1C630B12" Device="%$646CA0E7"/>

<Vehicle_Brake Control="%$1B0ECF0B" Device="%$646CA0E7"/>

<Vehicle_SteerLeft Control="%$E8B7BE43" Device="%$646CA0E7"/>

<Vehicle_SteerRight Control="%$98DD4ACC" Device="%$646CA0E7"/>

<Vehicle_ChangeCam Control="%$06B9DF6F" Device="%$646CA0E7"/>

<Vehicle_RadioOnOff Control="%$71BEEFF9" Device="%$646CA0E7"/>

<Vehicle_RadioSkip Control="%$7808A3D2" Device="%$646CA0E7"/>

<Vehicle_Handbrake Control="%$2972C13A" Device="%$646CA0E7"/>

<Vehicle_LookBack Control="%$ADDDA2DA" Device="%$646CA0E7"/>

<Vehicle_Horn Control="%$8781A73E" Device="%$646CA0E7"/>

<Vehicle_HideInCar Control="%$76D32BE0" Device="%$646CA0E7"/>

</ControlMapProfile>


-<AlternateControlMapProfile>

<Action_Hack Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Action_Interact Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Tool_Profiler Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Tool_Focus Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Tool_Smartphone Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Map_Open Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<SetWaypoint Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_Open Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipPrimary Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipSecondary Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipTertiary Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_EquipSpecial Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Inventory_CycleProjectiles Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Up Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Down Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Left Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Right Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Stroll Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Sprint Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_Climb Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_EnterCover Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Nav_ExitCover Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_DrawWeapon Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Aim Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Shoot Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Projectile Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Takedown Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Combat_Reload Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Accelerate Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Brake Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_SteerLeft Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_SteerRight Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_ChangeCam Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_RadioOnOff Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_RadioSkip Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Handbrake Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_LookBack Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_Horn Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

<Vehicle_HideInCar Control="%$FFFFFFFF" Device="%$FFFFFFFF"/>

</AlternateControlMapProfile>

</GamerProfile>


P.S. : Vous tentez bien de lancer une nouvelle partie ? Ce n'est pas un "continuer" ?

Franky94170
05/06/2014, 22h46
Bonsoir,

Oui j'essaye à chaque essai en lançant une "Nouvelle partie".
J'ai remplacer le contenue du GamerProfiles

Résultat : le jeu se lance maintenant bien en plein écran, le chargement à l'air plus fluide, mais juste après les 3/4, bloquage..... :(

Je suis maudit... ce n'est peut être pas un jeu fait pour moi ...

Ubi-Cosmos
05/06/2014, 23h04
Bonsoir,

D'accord. Si vous le pouvez, réinstallez-le sur le disque C avec Uplay et essayez.

Franky94170
05/06/2014, 23h04
Dois-je réinstaller mon jeu sous C ?

Voici un Dxdiag pour information :

http://textup.fr/94514TW

Franky94170
05/06/2014, 23h05
Je réinstalle manuellement ou je peux copier coller ? :)

Ubi-Cosmos
05/06/2014, 23h09
Pour ma part, je vous conseillerais de réinstaller manuellement Uplay sur le C (si vous avez des sauvegardes d'autres jeux Ubisoft, faites une copie du dossier savegames dans Ubisoft / Ubisoft Game Launcher). Ceci fait, lancez le téléchargement de watch_dogs avec une installation sur le disque C avec le chemin par défaut. Une fois le téléchargement débuté, mettez-le en pause, quittez Uplay, copiez tous les dossiers de votre dossier Watch_Dogs du disque D et collez-le dans le nouveau dossier Watch_Dogs créé sur le disque C. Ceci fait, lancez Uplay et, au besoin, lancez une vérification. Théoriquement, cela devrait être bon et éviterait de tout réinstaller.

Franky94170
05/06/2014, 23h30
Je préfère tout réinstaller bien sous C... Uplay et Watch Dogs....
Donc sa va télécharger toute la nuit... je vous tiendrait au courant demain...

Par contre oui quelque chose à soulever... quand je telecharge watch Dogs, à la fin du téléchargement, au lieu de finir a 100%... je passe style à 102% et il me dit que je suis par exemple à 12812 MO / 12570 MO.....

Je comprends pas tout avec Uplay :confused:

Ubi-Cosmos
05/06/2014, 23h53
D'accord, j'attendrai de vos nouvelles. Uplay est bien lancé en mode administrateur ? Si oui, laissez Uplay aller jusqu'au bout, même s'il dépasse les 100% (je vais notifier ceci).

Franky94170
06/06/2014, 08h53
D'accord, j'attendrai de vos nouvelles. Uplay est bien lancé en mode administrateur ? Si oui, laissez Uplay aller jusqu'au bout, même s'il dépasse les 100% (je vais notifier ceci).

Non je n'ai pas lancer uPlay en mode administrateur pour lancer l'installation...
Mais je lance toujours le jeu en allant au dossier source de watch dogs et en lançant le .exe en mode admin...

Voilà j'ai essayé ce matin ça ne fonctionne toujours pas... j'ai aussi remplacer mon GamerProfiles par le votre... pas de changement sauf le jeu qui se lance bien en plein écran.

En ayant un CD d'installation, il est fort probable qu'il n'y ai pas d'erreur ?
Car sinon je peux peux-être appeler Ubisoft en France, et leur demander un petit geste car j'ai quand même acheté le jeu ^^

Ubi-Cosmos
06/06/2014, 10h08
Il est conseillé de lancer Uplay en administrateur, ça pourrait régler le souci de l'installation. Pour le dossier, j'ai baissé certains paramètres et forcé le 16/9eme, ce qui semble donc régler le problème de l'écran bizarre. Est-ce que vous pouvez essayer de lancer le jeu en mode hors ligne, si ça n'a pas été déjà fait ? En prime, avant de faire cela, allez dans Ubisoft / Ubisoft Game Launcher / savegames et déplacez le dossier avec une longue chaîne de caractères (sur votre bureau par exemple, ne le supprimez pas).

Enfin, si cela ne suffit pas, dans le doute, je téléchargerai à nouveau le dernier driver driver Nvidia. Ensuite je passerai par le gestionnaire de périphériques pour désinstaller le driver de la carte graphique manuellement (cela activera un driver générique), je redémarrerai la machine et je réinstallerai proprement le dernier driver préalablement téléchargé, juste pour m'assurer qu'il n'y ait pas d'interférences avec les précédents drivers, ce qui peut éventuellement se produire lors d'un écrasement.

Vous pouvez toujours appeler le support Ubisoft France au 01 57 32 44 55 (hors jours fériés du lundi au vendredi).

Franky94170
06/06/2014, 10h13
Bonjour,

J'ai déjà essayer de lancer le jeu en mode hors ligne lorsqu'il était installé sous D. Dois-je réessayer sous C ?
Faut-il que je réinstalle encore une fois sous C en lançant Uplay en mode admin ? Car sur cette dernière installation je n'ai pas eu de problème à la fin. Ce matin, l'installation était bien finit et n'a pas dépassé les 100%.

Ubi-Cosmos
06/06/2014, 10h23
Bonjour,

Dans tous les cas, lancez Uplay en mode admin, car j'ai remarqué que cela peut avoir quelques répercussions sur la sauvegarde de certains éléments. Ravi de savoir que l'installation s'est bien déroulée. Essayez déjà en mode en ligne. Si le souci se manifeste avec Uplay et le jeu en administrateur, le tout en mode en ligne, alors essayez en mode hors-ligne en désactivant également l'affichage de l'application en surimpression dans les paramètres Uplay.

Si le souci persiste malgré tout, il me faudra des screenshots du gestionnaire des tâches (avec tous les processus).

Franky94170
08/06/2014, 14h51
Bonjour,

Dans tous les cas, lancez Uplay en mode admin, car j'ai remarqué que cela peut avoir quelques répercussions sur la sauvegarde de certains éléments. Ravi de savoir que l'installation s'est bien déroulée. Essayez déjà en mode en ligne. Si le souci se manifeste avec Uplay et le jeu en administrateur, le tout en mode en ligne, alors essayez en mode hors-ligne en désactivant également l'affichage de l'application en surimpression dans les paramètres Uplay.

Si le souci persiste malgré tout, il me faudra des screenshots du gestionnaire des tâches (avec tous les processus).

Bonjour,

Alors, depuis nos derniers message, j'ai désinstaller complètement Watch Dogs + Uplay ! J'ai télécharger et installer Uplay, lancer en mode administrateur, et télécharger Watch Dogs (répertoire par défaut C:/). Ensuite, j'ai modifier le GamerProfiles par vos modification un peu plus haut, j'ai modifier les paramètres dans Uplay... j'ai vérifier le jeu, pas de problème, et j'ai lancer Watch Dogs.exe en mode administrateur ! AUCUN CHANGEMENT... bloque vers 70-80% du chargement (en lançant bien évidement une Nouvelle Partie).

Voici les screenshots de mon gestionnaire des tâches ...

Screen 1 : http://hpics.li/b0df45e

Screen 2 : http://hpics.li/dc1360a

Screen 3 : http://hpics.li/1ff00d3


Merci par avance de votre aide.

Cordialement,

Ubi-Cosmos
08/06/2014, 15h02
Bonjour,

Merci pour votre retour. Pourriez-vous essayer en désactivant le stream nvidia (processus : nvstreamsvc.exe) et l'antivirus (simplement pour voir s'il ne bloque pas).

Franky94170
10/06/2014, 23h12
Bonsoir,

J'ai désactivé le processus... toujours pareil :(

Franky94170
13/06/2014, 17h44
Hello ? Help please... :(

Ubi-Cosmos
13/06/2014, 18h10
Bonsoir,

Désolé, avec l'E3, j'étais moins disponible. Pourriez-vous essayer simplement la marche à suivre pour écarter définitivement la possibilité d'une interaction avec l'un des programmes lancés ? Bien entendu, ce n'est que pour le test. Si le crash persiste, c'est que le souci est ailleurs, mais si cela règle le problème, c'est que l'un des programmes rentre en conflit.


Applications d'arrière-plan
Vous pouvez également rencontrer des problèmes à cause des applications qui fonctionnent en arrière-plan sur votre système. Quand vous jouer à un jeu Ubisoft, veuillez vous assurer que toutes les applications en arrière-plan soient désactiveés avant de démarrer le jeu.

- Cliquez sur Démarrer et tapez MSCONFIG dans le champ Rechercher (pour XP, cliquez sur Exécuter, puis tapez la commande) et cliquez sur OK.
- Cela va ouvrir l'utilitaire de configuration système sous l'onglet Général.
- Cliquez sur l'onglet Démarrage, puis cliquez sur le bouton "Désactiver tout".
- Cliquez sur OK et redémarrez votre système lorsque vous y êtes invité

https://c.na1.content.force.com/servlet/servlet.ImageServer?id=0153000000355Jy&oid=00D30000001aepT&lastMod=1375460079000
Désactivation des éléments de démarrage via Msconfig

Notez: ceci doit être considérée comme une solution temporaire et tout changement peut être inversé par un retour à l'utilitaire MSCONFIG et en cliquant sur "Activer tout" sur l'onglet Démarrage.

EDIT : Un autre membre a résolu un problème similaire avec une configuration proche en désinstallant RIVA Tuner Statistics. Si jamais vous l'avez sur votre machine, essayez de le désinstaller.

Franky94170
15/06/2014, 12h43
Bonjour,

Merci de votre retour :) Malheureusement ça ne fonctionne toujours pas après avoir fait ce que vous m'avez dit...

En attente d'un miracle...

Cordialement,
Frank

Ubi-Cosmos
15/06/2014, 16h00
Bonjour,

Donc le souci est ailleurs. La dernière astuce en ma possession, c'est celle-ci :

Allez dans le dossier "C:\Program Files\Ubisoft\WATCH_DOGS\Support\DirectX" et extrayez tous les fichiers .cab. Ceci fait, copiez-les dans : "C:\Windows\System32" et "C:\Windows\SysWOW64"

Franky94170
16/06/2014, 18h40
Bonjour,

Donc le souci est ailleurs. La dernière astuce en ma possession, c'est celle-ci :

Allez dans le dossier "C:\Program Files\Ubisoft\WATCH_DOGS\Support\DirectX" et extrayez tous les fichiers .cab. Ceci fait, copiez-les dans : "C:\Windows\System32" et "C:\Windows\SysWOW64"

Bonsoir,

J'aimerai apporter une bonne nouvelle mais votre dernière carte n'a pas fonctionnée... dois-je acheter une corde et un tabouret ?
Je commence à penser que je ne jouerai jamais à Watch Dogs ! :(

Cordialement,

Frank.

Ubi-Cosmos
16/06/2014, 19h02
Bonsoir,

D'accord, je suis désolé de l'apprendre. Il reste une toute dernière carte, mais c'est loin d'être la plus satisfaisante pour vous, c'est le formatage de la machine et la réinstallation de Uplay plus le jeu, pour partir sur une base tout ce qu'il y a de plus propre, sauf que cela engendre des conséquences. Sans cela, le mieux va être de se tourner vers le support technique en indiquant tout ce qui a déjà été fait.