PDA

Afficher la version complète : Problème de textures manquantes/vide



esiao
05/06/2014, 19h15
J'ai constaté le problème en allant à Pawnee tout le bas côté est absent et je peux tomber au travers.

http://i.imgur.com/bGmN4on.jpg

Le parking juste à côté est inaccessible.

http://i.imgur.com/Z4InVuT.jpg

J'ai le sol qui n'est pas visible ainsi que certains murs dans le centre CtOS de Pawnee mais je ne peux pas les traverser pour autant.

http://i.imgur.com/OTV0Mnd.jpg

Et finalement certains ponts n'ont pas de rambarde (invisible)

http://i.imgur.com/sGtJ1bh.jpg

Mon équipement (Nvidia Geforce Experience) :
http://i.imgur.com/kIsZqmR.png

J'ai beau avoir vérifié les fichiers & réparé il trouve toujours des fichiers corrompus et relance le téléchargement mais ça n'a rien réglé pour autant.
Ce n'est pas un souci très important car localisé dans certaines zones mais ça serait mieux sans.

Ubi-Cosmos
05/06/2014, 19h23
Bonjour,

Lorsque vous avez installé le pilote 337.88, avez-vous désinstallé les précédents ?

Pouvez-vous héberger le fichier launcher_log qui devrait être dans Ubisoft / Ubisoft Game Launcher / logs ?

esiao
05/06/2014, 21h37
Bonsoir,

J'ai effectivement désinstallé les pilotes précédents avant d'installer les nouveaux.

Voici mon launcher_log. Manifestement c'est un problème avec windy_city.dat
http://www.mediafire.com/view/uhcxs6bf2uc8zhl/launcher_log.txt

Ubi-Cosmos
05/06/2014, 21h41
Bonsoir,

Merci. Suivez donc cette procédure :

Allez dans votre dossier Watch_Dogs / data_win64 / worlds / windy_city et supprimez windy_city.dat. Ceci fait, lancez une vérification des fichiers. Le fichier sera téléchargé et tous seront alors validés.

esiao
05/06/2014, 21h44
Je teste ça.
Y a-t-il un risque de perte de données quelconques ou pas du tout ?

Merci à vous.

Ubi-Cosmos
05/06/2014, 21h50
Normalement non, pas avec cette simple vérification du fichier qui permettra de retélécharger le windy_city.dat.

esiao
05/06/2014, 21h59
Qui représente environ les deux tiers du jeu (14go)
C'est donc toute la ville j'imagine.

Je reviens vers vous une fois que j'aurais pu vérifier que tout a fonctionné.

Ubi-Cosmos
05/06/2014, 22h12
Très bien, j'attends de vos nouvelles.

esiao
06/06/2014, 00h24
C'est résolu, merci.

http://i.imgur.com/LecEvj2.jpg

Ubi-Cosmos
06/06/2014, 01h58
De rien, ravi de le savoir :)