PDA

Afficher la version complète : Problème de lancement depuis l'interface uplay



landry77260
19/07/2014, 14h48
Bonjour j'ai réinstallé mon ordinateur et j'ai fais un copier coller de tous mes jeux.
Je réinstalle uplay, je clique sur watchdogs depuis le fichier de jeu cela fonctionne très bien, je clique sur l'interface uplay et la un message d'erreur,je vérifie les fichiers, messages d'erreurs...

Donc je test avec Far cry 3 que j'ai acheté sur la plateforme steam depuis l'interface uplay et la cela marche.
Je tente avec splinter cell blacklist qui comme watchdogs a été acheté sur uplay.
Sur ce coup, je le lance via le fichier d’installation tout va bien, quant à depuis l'interface uplay la je ne vois même pas l'option "jouer"...
Cela tombe bien car j'ai encore les fichiers d'installations de ce dernier je lance donc l’installation et la le pompon "emplacement d'installation : C: blabla", je regarde dans mes paramètres pour voir l'emplacement que j'ai définis et celui-ci est différent bien entendu.

J'en tire l’hypothèse suivante uplay sait que j'enregistre mes jeux à x endroit mais ne l'a pas compris...
Je fais comment moi pour lui faire comprendre si c'est bien le problème, ou tout simplement comment faire pour résoudre mon soucis.

Ubi-Cosmos
19/07/2014, 16h05
Bonjour,

Dans l'idéal, il faut télécharger à nouveau les jeux via Uplay.

landry77260
19/07/2014, 18h48
Le jeu fonctionne très bien, ce qui veut dire que ce logiciel cherche une info qu'il n'a pas la question demeure "laquelle?"

Ubi-Cosmos
19/07/2014, 18h55
J'ai bien compris cela, et la manière la plus simple, c'est de recréer le lien en téléchargent à nouveau le jeu. Sinon, en utilisateur expérimenté, il faut modifier manuellement les registres.

landry77260
19/07/2014, 20h23
Ce serait le ou lesquels dans local settings je vois ce que je trouve sur l'interface uplay

Ubi-Cosmos
19/07/2014, 21h06
Je ne les ai pas sous les yeux. Il faudrait demander cela au support technique (lien dans ma signature).