PDA

Afficher la version complète : Gros problème de fps



Exotiqueuh
21/08/2014, 18h05
Bonjour,
J'ai Watch Dogs depuis sa sortie, et depuis sa sortie j'ai toujours un problème de fps même après les derniers patchs qui devaient normalement améliorer cela.
Je tourne en moyenne entre 9-15 fps et 23 grand maximum lorsque je regarde le sol sans bouger.
Voici une vidéo pour montrer ce phénomène, je suis désolé mais les fps ne se sont pas affichés je ne sais pas pourquoi.



https://www.youtube.com/watch?v=HHIfdsrDocg&feature=youtu.be

Ainsi qu'un dx diag : http://pastebin.com/R8LuX7LR

Et mon pc est équipé d'un Intel core i5 670, d'une Nvidia Gtx 750 ti et de 8 go de ram et je suis sous windows 7, tout mes pilotes sont à jours.

Gamerprofile.xml : http://pastebin.com/D1K9uGdw

Merci d'avance.

Ubi-Cosmos
21/08/2014, 18h14
Bonjour,

Essayez avec ce Gamerprofile :



<GamerProfile bFirstUplayBoot="1" bFirstMPBoot="1" bNeverShowUplayFlow="0" bAskAgainLaterToS="0">
<SoundProfile MusicEnabled="1" GlobalVolume="100" MusicVolume="100" LicencedMusicVolume="100" SFXVolume="100" VoiceVolume="100" AutoplayMusicInVehicles="1" VoiceChatEnabled="1" VoiceChatPlaybackVolume="50" />
<RenderProfile PCCustomTextureQuality="low" PCCustomAntialiasingQuality="smaa" RAWCPUScore="805.949" AlphaToCoverage="0" ResolutionX="1920" ResolutionY="1080" Quality="optimal" QualityEditor="pc_editor" WindowMode="1" WindowPosX="-1" WindowPosY="-1" Force16_9="0" ForceWidescreen="0" WidescreenFOV="0" OutputScalingFactor="1" AspectRatio="0" VSync="0" MaxPrerenderedFrames="2" RefreshRate="60" MaxDriverBufferedFrames="0" ShowFPS="0" IsCalibrationSetup="1" ClustersZPassMaxLOD="1" NewBrightness="1" Contrast_v3="1" NewGammaRamp="1" GammaRampR="1" GammaRampG="1" GammaRampB="1" AllowAsynchShaderLoading="1">

<CustomQuality>
<quality ResolutionX="1280" ResolutionY="720" EnvironmentQuality="high" AntiPortalQuality="pc" PostFxQuality="medium" TextureQuality="pc" TextureResolutionQuality="medium" WaterQuality="high" ParaboloidReflectionQuality="medium" DepthPassQuality="pc" VegetationQuality="medium" TerrainQuality="medium" GeometryQuality="high" LodDitheringQuality="pc" ShadowQuality="low" ShadingQuality="medium" RoadQuality="pc" EditorQuality="pc" ParticlesQuality="mediul" DeferredFxQuality="pc" HDR="1" SuperSampling="0" HighPrecisionNormal="1" RenderSplashes="1" RenderRain="0" MotionBlurQuality="pc" SSAOQuality="hbao+_high" DepthOfFieldQuality="off" AntiAliasingQuality="fxaa" id="_runtime" />

</CustomQuality>
</RenderProfile>
<NetworkProfile EnableNatTraversal="1" VoiceChatEnabled="1" OnlineEnginePort="9000" OnlineServicePort="9001" LanHostBroadcastPort="9004" LanClientBroadcastPort="9005" ScanFreePorts="1" ScanPortRange="1000" ScanPortStart="9000" />
<GameProfile Sensitivity="0.9" MouseLookSensitivityX="50" MouseLookSensitivityY="50" MouseInvertX="0" MouseInvertY="0" MouseMenuSensitivity="50" UseMouseSmooth="0" Smoothness="1" DisableMouseDamping="0" SecurityCamTweak="0" SecurityCamSensitivityX="1.5" SecurityCamSensitivityY="1.5" Sprint_UseToggle="0" Stroll_UseToggle="0" Gamepad_vibration="1" UseCompassMiniMap="1" UseRoadSignHilight="1" UseSubtitles="1" UseReticle="1" UseWaypoint="1" UseHintsAndTutorial="1" UsePdaNotification="1" UseMinimap="1" UseDynamicMission="1" UseItemAndRewards="1" UseMissionUpdate="1" UseFelony="1" UseEquipmentAndTools="1" UseAmbx="0" DifficultyLevel="1" IEn="1" NeutralFireEnabled="0" FriendlyFireEnabled="0" selGamepadControlScheme="0" CameraSpeedCoefficient="1" CameraSensitivityCoefficient="1" CameraInvertX="0" CameraInvertY="0" selAimAssist="1" selDifficulty="1">
<FireConfig QualitySetting="VeryHigh" />
<AutoConsoleCommands />
</GameProfile>
<RealTreeProfile />
<EngineProfile>
<PhysicConfig QualitySetting="Medium" />
</EngineProfile>
<ControlMapProfile>
<Action_Hack Device="%$646CA0E7" Control="%$F500AE27" />
<Action_Interact Device="%$646CA0E7" Control="%$EFDA7A5A" />
<Tool_Profiler Device="%$646CA0E7" Control="%$62D277AF" />
<Tool_Focus Device="%$646CA0E7" Control="%$B986C337" />
<Tool_Smartphone Device="%$AF35B6ED" Control="%$32360761" />
<Map_Open Device="%$646CA0E7" Control="%$E101F268" />
<SetWaypoint Device="%$646CA0E7" Control="%$8CDC1683" />
<Inventory_Open Device="%$646CA0E7" Control="%$73E3430C" />
<Inventory_EquipPrimary Device="%$646CA0E7" Control="%$83DCEFB7" />
<Inventory_EquipSecondary Device="%$646CA0E7" Control="%$1AD5BE0D" />
<Inventory_EquipTertiary Device="%$646CA0E7" Control="%$6DD28E9B" />
<Inventory_EquipSpecial Device="%$646CA0E7" Control="%$F3B61B38" />
<Inventory_CycleProjectiles Device="%$646CA0E7" Control="%$84B12BAE" />
<Nav_Up Device="%$646CA0E7" Control="%$1C630B12" />
<Nav_Down Device="%$646CA0E7" Control="%$1B0ECF0B" />
<Nav_Left Device="%$646CA0E7" Control="%$E8B7BE43" />
<Nav_Right Device="%$646CA0E7" Control="%$98DD4ACC" />
<Nav_Stroll Device="%$646CA0E7" Control="%$8781A73E" />
<Nav_Sprint Device="%$646CA0E7" Control="%$ADDDA2DA" />
<Nav_Climb Device="%$646CA0E7" Control="%$2972C13A" />
<Nav_EnterCover Device="%$646CA0E7" Control="%$06B9DF6F" />
<Nav_ExitCover Device="%$646CA0E7" Control="%$6B643B84" />
<Combat_DrawWeapon Device="%$646CA0E7" Control="%$856A5AA8" />
<Combat_Aim Device="%$AF35B6ED" Control="%$FF6C09FF" />
<Combat_Shoot Device="%$AF35B6ED" Control="%$2B2D3620" />
<Combat_Projectile Device="%$646CA0E7" Control="%$01D41B76" />
<Combat_Takedown Device="%$646CA0E7" Control="%$76D32BE0" />
<Combat_Reload Device="%$646CA0E7" Control="%$6C09FF9D" />
<Vehicle_Accelerate Device="%$646CA0E7" Control="%$1C630B12" />
<Vehicle_Brake Device="%$646CA0E7" Control="%$1B0ECF0B" />
<Vehicle_SteerLeft Device="%$646CA0E7" Control="%$E8B7BE43" />
<Vehicle_SteerRight Device="%$646CA0E7" Control="%$98DD4ACC" />
<Vehicle_ChangeCam Device="%$646CA0E7" Control="%$06B9DF6F" />
<Vehicle_RadioOnOff Device="%$646CA0E7" Control="%$71BEEFF9" />
<Vehicle_RadioSkip Device="%$646CA0E7" Control="%$7808A3D2" />
<Vehicle_Handbrake Device="%$646CA0E7" Control="%$2972C13A" />
<Vehicle_LookBack Device="%$646CA0E7" Control="%$ADDDA2DA" />
<Vehicle_Horn Device="%$646CA0E7" Control="%$8781A73E" />
<Vehicle_HideInCar Device="%$646CA0E7" Control="%$76D32BE0" />
</ControlMapProfile>
<AlternateControlMapProfile>
<Action_Hack Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Action_Interact Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Tool_Profiler Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Tool_Focus Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Tool_Smartphone Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Map_Open Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<SetWaypoint Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Inventory_Open Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Inventory_EquipPrimary Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Inventory_EquipSecondary Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Inventory_EquipTertiary Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Inventory_EquipSpecial Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Inventory_CycleProjectiles Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Up Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Down Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Left Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Right Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Stroll Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Sprint Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Climb Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_EnterCover Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_ExitCover Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Combat_DrawWeapon Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Combat_Aim Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Combat_Shoot Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Combat_Projectile Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Combat_Takedown Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Combat_Reload Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_Accelerate Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_Brake Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_SteerLeft Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_SteerRight Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_ChangeCam Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_RadioOnOff Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_RadioSkip Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_Handbrake Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_LookBack Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_Horn Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_HideInCar Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
</AlternateControlMapProfile>
</GamerProfile>





Essayez également avec Uplay en mode hors ligne voir s'il y a une amélioration significative. Vérifiez aussi que toutes les mises à jour Windows Update ont bien été faites. Le jeu et Uplay sont sur le disque C ou D ?

Exotiqueuh
21/08/2014, 18h50
Merci de votre réponse rapide.
Après avoir effectué toutes vos recommandations j'ai augmenté de 2 fps en moyenne mais j'ai toujours des pics à 8 fps.
Uplay et le jeu sont sur le disque C.

Ubi-Cosmos
21/08/2014, 19h49
Puis-je avoir des screenshots des processus lancés dans le gestionnaire des tâches ?

Exotiqueuh
21/08/2014, 20h14
Puis-je avoir des screenshots des processus lancés dans le gestionnaire des tâches ?
J'ai une mise à jour je vous tiens au courant, était-elle prévu ? Et si oui elle apporte quoi ?

Ubi-Cosmos
21/08/2014, 20h16
Les informations sur la mise à jour sont données ici : http://forums-fr.ubi.com/showthread.php/72466-Watch_Dogs-Patch-du-21-ao%C3%BBt-2014

J'attends de vos nouvelles.

Exotiqueuh
21/08/2014, 20h27
Les informations sur la mise à jour sont données ici : http://forums-fr.ubi.com/showthread.php/72466-Watch_Dogs-Patch-du-21-ao%C3%BBt-2014

J'attends de vos nouvelles.

Voilà le screenshot.

http://image.noelshack.com/fichiers/2014/34/1408649135-sans-titre-1.jpg

Ubi-Cosmos
21/08/2014, 21h02
Vous pourriez essayer de faire tourner le jeu en coupant AVG ? Vous pourrez réactiver l'antivirus par la suite, mais j'ai déjà eu un cas dans lequel AVG, mal configuré, entrait en conflit. Vous pouvez également essayer sans le nvstreamsvc.exe de Nvidia.

Exotiqueuh
21/08/2014, 21h05
Arrêter le processus plutôt non ?

Edit: lorsque j'essaye d'arrêter le processus nvidia stream il se remet automatiquement

Ubi-Cosmos
21/08/2014, 21h14
Désolé, j'ai modifié, mon doigt a glissé sur le "d" au lieu du "s" de "sans". Il me semble que si vous ne lancez pas GeForce Experience, le Stream Nvidia ne sera pas actif. Mais pour commencer, essayez sans l'antivirus, pour voir si c'est ce dernier qui est mal configuré ou si le souci est ailleurs.

Exotiqueuh
21/08/2014, 21h18
Alors sans l'antivirus (désactivé) j'ai l'impression que les fps se stabilisent légèrement plus haut (20 fps de moyenne) mais lorsque je tourne la caméra, dérapage, ou que j'arrive en ville j'arrive toujours à 8 fps.

Et lorsque je ferme GeForce Experience il m'est impossible d'arrêter le processus.

Ubi-Cosmos
21/08/2014, 21h23
D'accord, vous pouvez me refaire le screen en affichant cette fois les processus de tous les utilisateurs ?

Exotiqueuh
21/08/2014, 21h39
Voici les screens:

http://image.noelshack.com/fichiers/2014/34/1408653434-sans-titre-1.jpg

Suite:

http://image.noelshack.com/fichiers/2014/34/1408653472-sans-titre-2.jpg

Ubi-Cosmos
21/08/2014, 21h47
Cela semble plutôt propre, à part AVG qu'il faudra configurer.

Est-ce que vous avez déjà essayé la vérification de l'intégrité des fichiers du jeu via Uplay, Mes Jeux, icône du jeu, petite flèche à côté de Jouer ?

Exotiqueuh
21/08/2014, 21h49
Oui et il n'a rien trouvé d'anormal.

Ubi-Cosmos
21/08/2014, 21h57
Si vous mettez tous les paramètres au minimum, il y a toujours des problèmes de FPS ou le jeu est fluide ? C'est pour déterminer si le souci peut provenir d'un paramètre, trop élevé pour votre configuration, ou si c'est encore autre chose.

Exotiqueuh
21/08/2014, 21h58
Non j'ai déjà mis le jeu en faible et toujours la même chôse.

Ubi-Cosmos
21/08/2014, 22h01
Vous avez déjà tenté de désinstaller le jeu et Uplay (si vous avez d'autres jeux Ubisoft, faites une copie de votre dossier savegames dans Ubisoft / Ubisoft Game Launcher), de passer un coup de Ccleaner puis de réinstaller Uplay et le jeu ?

Vous avez bien les ressources nécessaires :
Microsoft Visual C++ 2005: http://download.microsoft.com/downlo...redist_x86.exe (http://download.microsoft.com/download/c/b/2/cb26d72e-5839-4aae-97b3-0686f6264915/vcredist_x86.exe)
Microsoft Visual C++ 2008: http://download.microsoft.com/downlo...redist_x86.exe (http://download.microsoft.com/download/1/1/1/1116b75a-9ec3-481a-a3c8-1777b5381140/vcredist_x86.exe)
Microsoft Visual C++ 2010: http://download.microsoft.com/downlo...redist_x86.exe (http://download.microsoft.com/download/5/B/C/5BC5DBB3-652D-4DCE-B14A-475AB85EEF6E/vcredist_x86.exe)
Microsoft Visual C++ 2012: http://www.microsoft.com/fr-fr/downl....aspx?id=30679 (http://www.microsoft.com/fr-fr/download/confirmation.aspx?id=30679)

Microsoft .NET 4.5 Framework : http://download.microsoft.com/downlo...Full_setup.exe (http://download.microsoft.com/download/B/A/4/BA4A7E71-2906-4B2D-A0E1-80CF16844F5F/dotNetFx45_Full_setup.exe)

Exotiqueuh
21/08/2014, 22h03
Si je réinstalle, je devrais retélecharger le jeu ?

Ubi-Cosmos
21/08/2014, 22h05
Théoriquement oui. Pratiquement, certains arrivent à contourner cela en conservant une copie complète du dossier du jeu et en le rajoutant par la suite dans le dossier original une fois Uplay réinstallé.

Exotiqueuh
21/08/2014, 22h11
Donc si je fais cela comme ça en gardant une copie ça reviendrais à faire la même chose ? (car j'ai une connexion internet assez lente j'ai du laisser tourner mon pc toute la nuit pour qu'il télécharge le jeu).

Ubi-Cosmos
21/08/2014, 22h13
Théoriquement oui, certains l'ayant fait. Néanmoins, je ne peux le garantir, désolé.

Sinon, avant d'en arriver là, vous pouvez essayer de contacter le support technique (lien dans ma signature) pour voir s'il a une autre vision du problème.

Exotiqueuh
21/08/2014, 22h25
D'accord je vais faire ça merci de votre aide quand même surtout à cette heure-ci :) .

Ubi-Cosmos
21/08/2014, 22h30
De rien, n'hésitez pas à me tenir au courant.

Bonne soirée à vous.

Exotiqueuh
22/08/2014, 11h56
Le support technique répond après combien de temps à peu près ?

Ubi-Cosmos
22/08/2014, 15h06
En général, sous 48 heures en jours ouvrés, mais le délai peut varier selon le flux des tickets.

Exotiqueuh
22/08/2014, 15h43
Bon et bien j'ai pas eu de solution, on m'a juste dit que mon processeur tenait pas la route est-ce vrai ?

Ubi-Cosmos
22/08/2014, 16h21
En performances pures, votre processeur est légèrement supérieur à un quad core Q6600 à 2.4Ghz, ce qui est un peu en dessous du minimum recommandé (il est vrai que je m'étais arrêté sur la fréquence et non sur le modèle), cela dit, avec la RAM que vous avez et votre carte graphique, le titre devrait normalement au moins tourner correctement avec tous les paramètres au minimum.

Essayez peut-être en baissant la résolution aux alentours de 1440 ou 1600 pour voir si ça règle le souci. Si oui, vous pourrez augmenter quelques paramètres graphiques pour compenser.

Exotiqueuh
22/08/2014, 18h36
Le problème c'est que lorsque je baisse la résolution, je ne peux pas être en plein écran (je n'ai pas les bords) et je vois mon bureau sur le coté et le bas, j'ai essayé en mode "fenetré" c'est pire, et sans bords et plein écran j'obtient la même chose.

Ubi-Cosmos
22/08/2014, 18h44
En mode fenêtré c'est pire ? Vous parlez des FPS ou juste du confort pour jouer ? Pour l'heure, le principal, c'est de déterminer ce qui peut être la cause du problème, on pourra voir le reste par la suite.

Exotiqueuh
22/08/2014, 20h02
Donc je viens d'essayer lorsque je met la résolution en 1360 le jeu tourne en moyenne à 20 fps avec les options graphiques en "faible".

Ubi-Cosmos
22/08/2014, 22h11
C'est assez léger. Vous n'avez pas eu d'autres nouvelles du support ? Vous avez bien regardé pour Visual C++ que vous avez toutes les librairies ?

Exotiqueuh
22/08/2014, 22h35
Non j'attend une réponse mais à mon avis ça sera pour demain.
Oui j'ai téléchargé tout ce que vous m'aviez donné et il en manqué qu'un seul (le dernier) que j'ai donc installé mais je ne ressent pas d'amélioration.

Exotiqueuh
23/08/2014, 11h29
J'ai fais un test avec msi afterburner pour voir un graphique du travail de mon gpu et voici ce que la donne après 10 minutes de jeu, j'ai remarqué que c'est exactement lorsque j'ai des "pics" très bas que j'ai des fps très bas aussi voici une capture d'écran :

Est-ce normal ?
http://image.noelshack.com/fichiers/2014/34/1408789669-sans-titre-1.jpg

Ubi-Cosmos
23/08/2014, 16h00
Je n'ai pas fait les tests, donc je ne peux vous dire. Néanmoins, quand vous avez mis à jour le driver, avez-vous écrasé l'ancien ou avez-vous désinstallé l'ancien puis installé le nouveau ?

Exotiqueuh
23/08/2014, 16h15
Pour la libraire c++ 2012 en plus des autres, j'ai juste fait installer je ne comprend pas bien votre question.

Ubi-Cosmos
23/08/2014, 17h30
Je parle du driver de la carte graphique (désolé, je n'étais pas assez précis). Lorsque vous avez mis à jour le driver de la carte graphique, avez-vous écrasé l'ancien (installation 'par-dessus') ou avez-vous désinstallé l'ancien puis installé le nouveau ?

Exotiqueuh
23/08/2014, 17h40
Je pense que j'ai "écraser", je les aie effectuer grâce à GeForce Experience, je ne sais pas comment il procède.
Et si je devais le désinstaller et le faire manuellement pourriez vous m'indiquez comment procéder ?

Ubi-Cosmos
23/08/2014, 18h02
Dans l'idéal, si vous avez un ami qui s'y connaît un peu, autant lui demander de vous le faire.

Sinon, il faut télécharger le dernier driver en date sur le site Nvidia : http://www.nvidia.fr/Download/index.aspx?lang=fr puis suivre cette étape :


Avant d’installer de nouveaux pilotes, veillez à désinstaller tous les pilotes d’affichage NVIDIA installés, en utilisant le Panneau de configuration de Windows. Sélectionnez Démarrer > Panneau de configuration > Ajout/Suppression de programmes, recherchez « NVIDIA Windows Display Drivers » ou « NVIDIA Display Drivers » puis sélectionnez Supprimer.


Une fois les drivers désinstallés, un driver générique prendra le relais. Il vous suffit alors de lancer l'exécutable pour installer le dernier driver en date.

Exotiqueuh
24/08/2014, 08h38
Alors j'ai fait ce que vous m'avez recommandé, et j'ai l'impression d'avoir gagné 5fps à peu près (je n'ai plus de pic à 8 ou encore mois comme c'était le cas avant), le jeu se stabilise a 25 fps sur les routes, mais lorsque j'arrive dans des villes (et comme la plupart des missions principales se déroulent dans les villes) je descend en dessous de 20 fps. Même en baissant les graphisme en faible.

Ubi-Cosmos
24/08/2014, 14h56
Essayez avec ce nouveau gamerprofile :


<GamerProfile bFirstUplayBoot="1" bFirstMPBoot="1" bNeverShowUplayFlow="0" bAskAgainLaterToS="0">
<SoundProfile MusicEnabled="1" GlobalVolume="100" MusicVolume="100" LicencedMusicVolume="100" SFXVolume="100" VoiceVolume="100" AutoplayMusicInVehicles="1" VoiceChatEnabled="1" VoiceChatPlaybackVolume="50" />
<RenderProfile PCCustomTextureQuality="low" PCCustomAntialiasingQuality="smaa" RAWCPUScore="805.949" AlphaToCoverage="0" ResolutionX="1920" ResolutionY="1080" Quality="optimal" QualityEditor="pc_editor" WindowMode="1" WindowPosX="-1" WindowPosY="-1" Force16_9="0" ForceWidescreen="0" WidescreenFOV="0" OutputScalingFactor="1" AspectRatio="0" VSync="0" MaxPrerenderedFrames="1" RefreshRate="30" MaxDriverBufferedFrames="0" ShowFPS="0" IsCalibrationSetup="1" ClustersZPassMaxLOD="1" NewBrightness="1" Contrast_v3="1" NewGammaRamp="1" GammaRampR="1" GammaRampG="1" GammaRampB="1" AllowAsynchShaderLoading="1">

<CustomQuality>
<quality ResolutionX="1280" ResolutionY="720" EnvironmentQuality="low" AntiPortalQuality="pc" PostFxQuality="low" TextureQuality="pc" TextureResolutionQuality="medium" WaterQuality="low" ParaboloidReflectionQuality="low" DepthPassQuality="pc" VegetationQuality="low" TerrainQuality="low" GeometryQuality="low" LodDitheringQuality="pc" ShadowQuality="low" ShadingQuality="low" RoadQuality="pc" EditorQuality="pc" ParticlesQuality="low" DeferredFxQuality="pc" HDR="1" SuperSampling="0" HighPrecisionNormal="1" RenderSplashes="1" RenderRain="0" MotionBlurQuality="pc" SSAOQuality="hbao+_high" DepthOfFieldQuality="off" AntiAliasingQuality="fxaa" id="_runtime" />

</CustomQuality>
</RenderProfile>
<NetworkProfile EnableNatTraversal="1" VoiceChatEnabled="1" OnlineEnginePort="9000" OnlineServicePort="9001" LanHostBroadcastPort="9004" LanClientBroadcastPort="9005" ScanFreePorts="1" ScanPortRange="1000" ScanPortStart="9000" />
<GameProfile Sensitivity="0.9" MouseLookSensitivityX="50" MouseLookSensitivityY="50" MouseInvertX="0" MouseInvertY="0" MouseMenuSensitivity="50" UseMouseSmooth="0" Smoothness="1" DisableMouseDamping="0" SecurityCamTweak="0" SecurityCamSensitivityX="1.5" SecurityCamSensitivityY="1.5" Sprint_UseToggle="0" Stroll_UseToggle="0" Gamepad_vibration="1" UseCompassMiniMap="1" UseRoadSignHilight="1" UseSubtitles="1" UseReticle="1" UseWaypoint="1" UseHintsAndTutorial="1" UsePdaNotification="1" UseMinimap="1" UseDynamicMission="1" UseItemAndRewards="1" UseMissionUpdate="1" UseFelony="1" UseEquipmentAndTools="1" UseAmbx="0" DifficultyLevel="1" IEn="1" NeutralFireEnabled="0" FriendlyFireEnabled="0" selGamepadControlScheme="0" CameraSpeedCoefficient="1" CameraSensitivityCoefficient="1" CameraInvertX="0" CameraInvertY="0" selAimAssist="1" selDifficulty="1">
<FireConfig QualitySetting="VeryHigh" />
<AutoConsoleCommands />
</GameProfile>
<RealTreeProfile />
<EngineProfile>
<PhysicConfig QualitySetting="Medium" />
</EngineProfile>
<ControlMapProfile>
<Action_Hack Device="%$646CA0E7" Control="%$F500AE27" />
<Action_Interact Device="%$646CA0E7" Control="%$EFDA7A5A" />
<Tool_Profiler Device="%$646CA0E7" Control="%$62D277AF" />
<Tool_Focus Device="%$646CA0E7" Control="%$B986C337" />
<Tool_Smartphone Device="%$AF35B6ED" Control="%$32360761" />
<Map_Open Device="%$646CA0E7" Control="%$E101F268" />
<SetWaypoint Device="%$646CA0E7" Control="%$8CDC1683" />
<Inventory_Open Device="%$646CA0E7" Control="%$73E3430C" />
<Inventory_EquipPrimary Device="%$646CA0E7" Control="%$83DCEFB7" />
<Inventory_EquipSecondary Device="%$646CA0E7" Control="%$1AD5BE0D" />
<Inventory_EquipTertiary Device="%$646CA0E7" Control="%$6DD28E9B" />
<Inventory_EquipSpecial Device="%$646CA0E7" Control="%$F3B61B38" />
<Inventory_CycleProjectiles Device="%$646CA0E7" Control="%$84B12BAE" />
<Nav_Up Device="%$646CA0E7" Control="%$1C630B12" />
<Nav_Down Device="%$646CA0E7" Control="%$1B0ECF0B" />
<Nav_Left Device="%$646CA0E7" Control="%$E8B7BE43" />
<Nav_Right Device="%$646CA0E7" Control="%$98DD4ACC" />
<Nav_Stroll Device="%$646CA0E7" Control="%$8781A73E" />
<Nav_Sprint Device="%$646CA0E7" Control="%$ADDDA2DA" />
<Nav_Climb Device="%$646CA0E7" Control="%$2972C13A" />
<Nav_EnterCover Device="%$646CA0E7" Control="%$06B9DF6F" />
<Nav_ExitCover Device="%$646CA0E7" Control="%$6B643B84" />
<Combat_DrawWeapon Device="%$646CA0E7" Control="%$856A5AA8" />
<Combat_Aim Device="%$AF35B6ED" Control="%$FF6C09FF" />
<Combat_Shoot Device="%$AF35B6ED" Control="%$2B2D3620" />
<Combat_Projectile Device="%$646CA0E7" Control="%$01D41B76" />
<Combat_Takedown Device="%$646CA0E7" Control="%$76D32BE0" />
<Combat_Reload Device="%$646CA0E7" Control="%$6C09FF9D" />
<Vehicle_Accelerate Device="%$646CA0E7" Control="%$1C630B12" />
<Vehicle_Brake Device="%$646CA0E7" Control="%$1B0ECF0B" />
<Vehicle_SteerLeft Device="%$646CA0E7" Control="%$E8B7BE43" />
<Vehicle_SteerRight Device="%$646CA0E7" Control="%$98DD4ACC" />
<Vehicle_ChangeCam Device="%$646CA0E7" Control="%$06B9DF6F" />
<Vehicle_RadioOnOff Device="%$646CA0E7" Control="%$71BEEFF9" />
<Vehicle_RadioSkip Device="%$646CA0E7" Control="%$7808A3D2" />
<Vehicle_Handbrake Device="%$646CA0E7" Control="%$2972C13A" />
<Vehicle_LookBack Device="%$646CA0E7" Control="%$ADDDA2DA" />
<Vehicle_Horn Device="%$646CA0E7" Control="%$8781A73E" />
<Vehicle_HideInCar Device="%$646CA0E7" Control="%$76D32BE0" />
</ControlMapProfile>
<AlternateControlMapProfile>
<Action_Hack Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Action_Interact Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Tool_Profiler Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Tool_Focus Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Tool_Smartphone Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Map_Open Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<SetWaypoint Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Inventory_Open Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Inventory_EquipPrimary Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Inventory_EquipSecondary Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Inventory_EquipTertiary Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Inventory_EquipSpecial Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Inventory_CycleProjectiles Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Up Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Down Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Left Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Right Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Stroll Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Sprint Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_Climb Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_EnterCover Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Nav_ExitCover Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Combat_DrawWeapon Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Combat_Aim Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Combat_Shoot Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Combat_Projectile Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Combat_Takedown Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Combat_Reload Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_Accelerate Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_Brake Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_SteerLeft Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_SteerRight Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_ChangeCam Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_RadioOnOff Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_RadioSkip Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_Handbrake Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_LookBack Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_Horn Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
<Vehicle_HideInCar Device="%$FFFFFFFF" Control="%$FFFFFFFF" />
</AlternateControlMapProfile>
</GamerProfile>

Puis dans les options, allez baisser au maximum l'antialiasing.

Exotiqueuh
25/08/2014, 08h35
Bonjour, depuis un moment j'avais un problème avec mon autre ordinateur (problème de disque dur) j'ai donc cédé un disque dur à mon autre ordinateur et j'ai donc du réinstaller windows et tout formater car windows était lié sur les deux disques dur bref, hier j'ai fait toutes les mises à jours windows j'ai aussi laisser télécharger Watch Dogs, ce matin je lance le jeu, et là à ma grande surprise le jeu est fluide ! même avec les graphismes en élevé !

Pour les personnes ayant le même problème que moi (chute de fps, ou ralentissement) je suis désolé mais je n'ai pas de réponse précise car je ne sais pas à quoi était du ce problème de fps. Je ne conseille pas non plus de réinstallé windows pour faire fonctionner Watch Dogs.

En tout cas je remercie beaucoup Ubi-Cosmos pour son aide.

Ubi-Cosmos
25/08/2014, 09h40
Bonjour,

Je suis ravi de lire cela. Bon jeu à vous.