PDA

Afficher la version complète : le jeu RAM énormément avec MXAA 8X



Pyhpault
26/09/2014, 00h17
Bonjour,

alors voila je n'avais plus joué à watch dogs depuis un certain temps (2 bons mois), à l'époque je pouvais le faire tourner à fond avec MXAA 8X sans soucis (quelques soucis de stuttering mais tous le monde ou presque en avait).
Je viens de me remettre à jouer du coup mise à jour et là, cata. avec les mêmes réglages graphiques de l'époque je RAM monstrueusement avec une moyenne à 10 FPS, je descend l'antialiasing à 4X et là les FPS remontent largement, > 50 FPS, plus aucun soucis (et plus de stuttering en plus :)). seulement je sais que ma carte graphique peut très bien faire tourner le jeu à fond, et je voudrais bien y arriver.
Est ce que quelqu'un sait d'où cela peut venir?

ma CG : MSI R9 290x (4 Go)
pilotes : catalyst 14.8 (les derniers quoi)
Pas de mode installé.

j'ai essayé d'autres jeu gourmand pas de soucis alors à moins que passer de 4x à 8x divise par 5 les FPS il y a un soucis quelque part.
Merci d'avance

Ubi-Cosmos
26/09/2014, 09h37
Bonjour,

Quand vous le faisiez tourner avec le 8X, vous n'aviez pas les Catalyst 14.8, mais la version précédente, je me trompe ?

Pyhpault
26/09/2014, 16h39
bonjour,

Tout à fait, du coup je viens d'essayer avec les anciens pilotes 14.7 RC1.
Rien n'y fait c'est toujours aussi haché.

Merci de votre réponse

Ubi-Cosmos
26/09/2014, 16h48
Bonjour,

Etrange. Je vais le signaler. Vous n'avez pas de mise à jour en instance ou d'analyse antivirus en cours ?

Pyhpault
26/09/2014, 19h08
Non pas de mise à jour en cours ou en attente et l'antivirus a le même paramétrage depuis que j'ai mon PC.
Avant de lancer le jeu j'ai juste eu un peu de mal à faire la mise à jour de Uplay (il ne finissait pas le téléchargement de la mise à jour et Uplay se lançait directement) j'ai du m'y reprendre à 3 fois.
J'aurais quand même dû le préciser plus tôt désolé.

Ubi-Cosmos
26/09/2014, 19h42
D'accord. Envoyez tout de même un message au support technique (lien dans ma signature). Je l'ai signalé pour ma part.

Pyhpault
26/09/2014, 20h08
Merci beaucoup pour vos réponses, mon soucis n'est pas critique mais vous avez pris le temps d'y répondre c'est sympa.

Bonne soirée

EDIT 29/09/2014 :
Rebonsoir,

Je viens de relancer Watchdogs et plus de soucis en MXAA 8X, je tourne à 40FPS, je pense que j'ai eu une petite instabilité des drivers (je viens de regarder dans l'historique de maintenance Windows il y a eu apparemment un soucis) enfin tout est rentré dans l'ordre.
Désolé du dérangement.

Bonne soirée