PDA

Afficher la version complète : [PC] échec de la connexion a un serveur Uplay



resch190
17/10/2014, 07h35
Bonjour,

Depuis quelques mois, j'ai ce message qui apparaît après le lancement de Uplay sur mon pc:

"échec de la connexion a un serveur Uplay. La connexion sera rétablie dès que possible" et tous mes jeux n'apparaissaient plus du tout.

Après avoir épluché beaucoup de forum j'ai effectué les démarche suivantes:

- supprimer le fichier host
- désinstaller puis réinstaller Uplay
- désactiver/décocher le mode proxy dans les paramètres Uplay

Ce qui a marché c'était de lancer Uplay en mode administrateur, j'ai retrouvé tous mes jeux mais le message d'erreur cité ci-dessus apparaît toujours (en bas de l'écran à gauche).

Et au lancement d'un jeu (Assassin Creed IV et Far Cry 3 par ex.), durant la synchro avec le Cloud, un autre message d'erreur apparaît disant "échec de synchronisation avec le cloud". Et du coup je peux soit: réessayer, ignorer ou annuler. En faisant "ignorer", le jeux démarre normalement mais sans mes sauvegardes, comme si je venais de l'installer. Alors que dans Uplay, mes stats sont justes (50% pour AC IV et 100% pour Far Cry 3) mais mes "succès" n'apparaissent plus.

Franchement là je sèche, merci de m'aider !!! Et à mon avis le problème vient de Uplay...

Ubi-Cosmos
17/10/2014, 08h58
Bonjour,

Il y a quelques mois, vous n'auriez pas mis en place un réseau virtuel ou installé un programme type Hamachi ? Le souci est-il survenu après une mise à jour de Uplay ?

resch190
17/10/2014, 09h27
Déjà merci pour votre réponse..

Alors non du tout, réseau privé standard. (qu'est ce qu'un programme type Himachi??)

Et je pense que le souci est survenu après une mise à jour, étant donné qu'il n'y en a pas depuis que j'ai rencontré ce problème. Mais sans certitude..

Sinon, ce que j'ai oublié de préciser, c'est qu'après avoir démarrer Uplay en mode admin, donc tout mes jeux sont réapparus, mais sauf Assassin Creed IV qui me proposait d'être téléchargé, tout en ayant mes stats à jour, là où elles en étaient.. C'est donc ce que j'ai fais et après instal j'ai constaté ce problème de synchro du cloud et la disparition de mes succès et sauvegardes. Du coup j'ai essayé avec Far Cry 3, qui lui est resté installé, et, idem, problème de synchro avec le cloud et disparition de mes succès et sauvegardes.

Que faire??

Merci..

Ubi-Cosmos
17/10/2014, 09h42
Hamachi est un logiciel pour créer des réseaux virtuels, j'ai nommé celui-ci car il est le plus répandu. Actuellement, si vous allez dans les notes de publication de Uplay, via la roue crantée, quelle est la dernière note qui est listée (la plus récente donc) ?

Quand vous avez réinstallé Uplay, l'avez-vous téléchargé à partir du site Uplay : http://uplay.ubi.com/#!/fr-FR/ (voir en bas de la page) ?

Dernière question, Uplay est-il installé sur le disque de l'OS (normalement le C: ) ou sur un disque annexe ?

resch190
17/10/2014, 09h56
Concernant les notes de publication je ne sais pas, je ne suis pas sur "mon" ordi, je regarde ça au plus vite.

Alors oui, pour la réinstallation je l'ai téléchargé via le site Uplay.

Sinon, il est installé sur un disque annexe (D: ) idem pour mes jeux, mon C: étant un SSD réservé au système d'exploitation. Et dans les paramètres Uplay, tout est dirigé vers le même disque, en l’occurrence le D: (sauf les options printscreen qui sont restées par défaut sous C: mais je pense que ça change rien !?)

Ubi-Cosmos
17/10/2014, 10h21
En effet, cela ne change rien pour le printscreen. En revanche, j'ai déjà remarqué quelques cas pour lesquels la synchronisation Cloud ne s'opérait pas lorsque Uplay n'était pas sur le disque de l'OS. Pour l'heure, je vais attendre l'information sur les notes de publication pour voir si le souci vient du logiciel non à jour ou s'il est ailleurs.

resch190
17/10/2014, 10h44
Ok merci, je vous tiens informé rapidement concernant ces notes de publications..

Sinon oué je comprends, c'est possible qu'il y ai des problèmes s'il n'est pas installé sur le disque de l'OS mais ça a quand même fonctionné durant presque 2 ans.. Peut-être qu'il y a eu une mise à jour Uplay qui ne supporte plus cette configuration !?

A voir..

Ubi-Cosmos
17/10/2014, 10h53
C'est en effet possible, mais pour cela, il faut vérifier les informations, voire faire le test nécessaire pour s'assurer que le problème est bien celui-ci et non un problème sous-jacent. J'attends donc de vos nouvelles.

resch190
20/10/2014, 17h19
Bonjour,

Comme demandé la semaine dernière, voici les dernières notes de publications:

Current Version: 4.8
Version 4.8 - Thursday October 2nd

- Automatic login from Steam
-Link your Steam account to Uplay in order to seamlessly start your games from Steam

-VoIP
-Talk with your teammates while in a party to conquer the game
-Support for one to one conversations directly in the client

-EA Origin support
-You can now start your EA games from Uplay much faster and smoother

-Bug fixes worth mentioning
-Play/Download button was missing from the DLC section in online mode for Sleeping Dogs DLC Collection
-Fixed Force Quit message on ALT+F4 with an active game open
-Fixed issue with max length chat message with unicode characters
-Fixed possibility to change several options that normally would be unavailable during broadcast



VERSION 4.7.1 - Thuesday September 9th 2014

...

Il y a assez ou il faut que je remonte plus loin dans les publications?

Merci..

Ubi-Cosmos
20/10/2014, 20h14
Bonjour,

Donc le souci vient du fait que Uplay n'est pas à jour. Il devrait être en version 4.8.1 du 7 octobre.

resch190
21/10/2014, 06h57
Ok merci.

Mais que puis-je faire de mon côté pour remédier à ça? Etant donné que j'ai déjà réinstallé Uplay plusieurs fois..

resch190
21/10/2014, 06h59
...en fait j'y pense mais je ne crois pas l'avoir réinstallé après le 7 octobre! ça serait bien d'essayer??

Ubi-Cosmos
21/10/2014, 09h18
Bonjour,

En effet, ce serait bien d'essayer pour s'assurer d'avoir la dernière version. Il est fort probable que le souci vienne de là.

resch190
21/10/2014, 09h32
Ok, j'essai ça et vous en tiens informé.

Merci

Ubi-Cosmos
21/10/2014, 09h42
Très bien, j'attends de vos nouvelles.

resch190
21/10/2014, 17h27
Voilà réinstallation Uplay effectuée! Alors j'ai la dernière MAJ 4.8.1 mais rien n'a changé et c'est même pire. Tous mes jeux n'apparaissent carrément plus du tout et le message d'erreur est toujours là!! Et tout en ayant refais les manip cité au début..

(???)

Ubi-Cosmos
21/10/2014, 19h17
Uplay à jour est un premier bon point. Vous l'avez réinstallé sur quel disque ? Il est donc bien en mode administrateur ? Vérifiez quand même que l'antivirus ne bloque pas la connexion.

Dans tous les cas, rassurez-vous, les jeux étant liés au compte, vous les retrouverez sans problème, et vous pouvez toujours les lancer via l'exécutable à partir du dossier du jeu.