PDA

Afficher la version complète : Écran noir pendant la cinématique



ikkinomi
03/11/2014, 16h47
Bonjour, je viens d'acheter Watch Dogs via uplay mais impossible d'y jouer. Je m'explique :
Je lance le jeu, clique sur nouvelle partie, la cinématique se lance tout va bien mais arriver à une certaine partie de la cinématique (lorsque que l'on vois l'accident de voiture) l’écran devient noir j’entends toujours le son mais mon pc ne répond plus, alt-tab, ctrl-alt-suppr ne donnent rien je suis carrément obliger de faire un hard reset...

Concernant ma config,
MAXIMUS-VI-HERO
Core i7-4770K
GTX 680
8 GO RAM

Drivers à jour. Tous mes autres jeux tournent normalement.

Le plus drôle et, je pèse mes mots, j'ai une version crackée de watch dogs qui elle fonctionne parfaitement.... C'est donc clairement la version officielle du jeu qui a un problème.

Une solution à me proposer ?

Ubi-Cosmos
03/11/2014, 16h58
Bonjour,

Avez-vous vérifié l'intégrité des fichiers du jeu via Uplay, Mes Jeux, icône du jeu, petite flèche à côté de Jouer ?

ikkinomi
03/11/2014, 17h07
Oui j'ai également tenter toute les astuces présentes sur ce forum et ailleurs et ça ne fonctionne toujours pas.

ikkinomi
03/11/2014, 17h31
y'a visiblement le même genre de soucis depuis le mois de juin et ubi n'a toujours pas fixer le problème? :eek:

Ça donne limite envie de troller....

Ubi-Cosmos
03/11/2014, 18h14
Le souci a été corrigé, il ne peut survenir que pour les utilisateurs qui ont une configuration en SLI ou une carte Nvidia bi-gpu, auquel cas la solution actuelle est de désactiver le SLI ou l'un des deux gpu. Sinon, le souci n'est plus d'actualité. En revanche, vu que vous avez opté pour la version non légale, il se peut qu'une ressource utilisée par Uplay ait été altérée. Je ne peux que vous inviter à désinstaller le jeu, Uplay puis à réinstaller Uplay et après le jeu, en faisant un petit ménage au préalable pour supprimer les éléments de la version non légale.

ikkinomi
04/11/2014, 09h35
Concernant la version non légal, je l'ai téléchargé après avoir tenté désespérément de jouer à Watch dogs version officielle donc le problème n'est pas là.
Je n'ai ni SLI ni bi gpu.
J'ai ouvert un ticket il y a déjà une semaine, toujours aucune réponse.
Ubisoft prend vraiment ses clients pour des cons.

Et dans tout ça les devs ils font quoi a part bosser sur des DLC ?

Ubi-Cosmos
04/11/2014, 10h24
D'accord, la précision n'est pas négligeable. Vous avez essayé de lancer le jeu avec Uplay en mode hors ligne ? Sinon essayez. Si le jeu se lance bien comme ça, c'est que c'est votre paramétrage online qu'il faudra modifier (je sais, le rapport cause / conséquence paraît étrange, mais je l'ai déjà vu de rares fois). Sinon, essayez tout de même de tout désinstaller et tout réinstaller, histoire de s'assurer d'avoir la dernière version de Uplay notamment.

Les développeurs ont récemment sorti un patch sur le jeu et ils continuent à travailler dessus selon les retours.

P.S. : A tout hasard, votre Uplay est bien lancé en mode administrateur ?

ikkinomi
04/11/2014, 10h34
J'ai déjà tenté le mode hors ligne et de désactiver l'overlay uplay en jeu. ça fait une semaine que je fouille sur le net sans rien trouver de concluant. Je commence à fatiguer.
J'ai supprimé uplay ainsi que le jeu je suis en train de ré-telecharger watch dog sans vraiment espérer que ça fonctionne.
Ubi devrait peut être entrer en relation avec les diverse teams qui proposent le jeu en version illégale car visiblement ces teams sont plus compétentes qu'ubi pour faire fonctionner leur jeu correctement.

Tout ce que je retient dans l'histoire c'est que je me suis fait enfler de 35 euro pour du vent. Je vais être obliger de réinstaller la version illégal et bien sur je ne pourrai pas profiter du contenu online.

Pour ma part finit les produit ubisoft je boycotte à 100%. Et d'un autre côté, je suis tellement pas étonner d'avoir ce genre de problème venant de la part d'ubisoft sa réputation n'étant plus à faire....
Je sais que je suis sur un forum communautaire et que les modos du forum n'y sont pour rien mais cracher un peut sa colère ça soulage!

Merci ubi vous êtes de la même lignée que ces voleur d'Electronic Arts !

ikkinomi
04/11/2014, 10h40
uplay ainsi que l'exe du jeu en admin. Je vous assure j'ai tout essayer

Ubi-Cosmos
04/11/2014, 10h46
Je comprends votre ressenti et j'en suis désolé. Tenez-moi au courant une fois tout réinstallé et, si le souci persiste, n'hésitez pas à me passer votre dossier logs qui est dans Ubisoft / Ubisoft Game Launcher (dossier logs à zipper et à héberger). A défaut de vous faire changer de jugement, et en attendant une réponse du support, j'aurais au moins essayé de vous aider, d'autant que le cas m'intrigue.

P.S. : Votre Uplay et le jeu sont sur le même disque ? Si oui, le disque de l'OS ?

ikkinomi
06/11/2014, 22h02
Bon problème résolut après investigation sur mon pc il s'avère que mon driver audio faisait plantait le jeu car après réinstallation de celui ci, mon soucis à disparu. Ne me demander pas pourquoi j'en suis encore à me demander comment un pilote audio peut générer un problème d'affichage. Quoi qu'il en soit je peux enfin, après plus d'une semaine de galère profité de mon jeu et je pense l'avoir bien mériter ! ;)

Merci pour votre patience et votre compréhension !! A bientôt !!

Ubi-Cosmos
07/11/2014, 01h00
Bonsoir,

Ravi de lire cette bonne nouvelle. Cela fait partie des quelques petits mystères de l'informatique. Le principal, c'est que vous puissiez jouer, vous l'avez bien mérité :)