PDA

Afficher la version complète : Problème Uplay/Steam



Agl946
04/11/2014, 15h53
Bonjour,

Je viens d'acheter le jeu aujourd'hui, j'ai rentré la clef sur mon compte Uplay et le jeu a été activé correctement.
Maintenant quand je veux le lancer j'ai une fenêtre qui s'ouvre et qui me dit :
"Uplay lance à présent Steam.Le jeu démarrera au sein de cette application.Merci d'avoir choisi Uplay"

Alors déjà wtf, j'y ai joué chez un ami il y a quelques jours et lui sur son compte Uplay le jeu se lance directement sans passer par steam.
Ensuite quand steam s'est ouvert sur mon compte le jeu ne s'est pas lancé, je suis arrivé sur la page ou l'on peu acheter Watch Dogs.

Et quand j'essaye de cliquer sur le bouton "Jouer" sur Uplay il n'arrête pas de me rediriger sur steam.

J'ai essayé d'ajouter le jeu à steam manuellement et quand je le lance de steam il se connecte à mon compte Uplay et me demande une clef d'activation (oO) et quand je rentre ma clef il me dit que le jeu est déjà activé sur ce compte.
Finalement le jeu ne se lance toujours pas et je suis coincé.

Quelqu'un aurait une solution?
Merci d'avance!

Ubi-Cosmos
04/11/2014, 16h01
Bonjour,

Il s'agit d'un souci de clé. Par contre, seul le support technique (lien dans ma signature) ou à contacter au 01 57 32 44 55 (du lundi au vendredi - coût d'un appel local) sera en mesure de faire le nécessaire.

Agl946
04/11/2014, 16h17
Merci pour votre réponse rapide.

J'ai contacté le support via le lien dans votre signature, plus qu'à attendre leur réponse...