PDA

Afficher la version complète : Telechargement sur Uplay trop lent



DumdumX
11/11/2014, 05h58
Bonjour , tout est dans le titre j'ai mis assassin creed unity en pre chargement et c'est du delire je telecharge a 3ko/s c'est a dire qu'il va me falloir plus de 2000 heures pour avoir le jeu ???

J'ai l'habitude de telecharger des jeux sur d'autres plateformes sur lesquelles je tourne entre 600 et 700 ko/s.

franchement c'est du delire si c'est comme ca sur Uplay c'est la derniere fois que j'achete un jeu sur cette plateforme je n'ai aucun probleme ailleurs !!! Et d'apres ce que j'ai lu sur le net je suis pas le seul.

Messieurs de Ubisoft avez vous une explication svp ?

Desbertus
11/11/2014, 08h53
Bonjour , tout est dans le titre j'ai mis assassin creed unity en pre chargement et c'est du delire je telecharge a 3ko/s c'est a dire qu'il va me falloir plus de 2000 heures pour avoir le jeu ???

J'ai l'habitude de telecharger des jeux sur d'autres plateformes sur lesquelles je tourne entre 600 et 700 ko/s.

franchement c'est du delire si c'est comme ca sur Uplay c'est la derniere fois que j'achete un jeu sur cette plateforme je n'ai aucun probleme ailleurs !!! Et d'apres ce que j'ai lu sur le net je suis pas le seul.

Messieurs de Ubisoft avez vous une explication svp ?

Meme chose ici, je ne comprends pas ....

Que peut-on faire ?

AceSeven
11/11/2014, 09h48
Je vois que je ne suis pas le seul, j'ai le même problème. Je téléchargeais à 1,4 MO/s et puis après quelques Go de téléchargés je me suis aperçu que j'étais passé à 3 ko/s. En plus j'ai voulu redémarrer Uplay mais lorsque qu'il s'est ouvert j'ai été surpris que le téléchargement ne reprenne pas, j'ai du le relancer en allant sur le jeu et il redémarré depuis le début...
J'ai décidé de désinstaller Uplay et les jeux installés, de passer un coup de CCleaner et de réinstaller, j'espère que ça va passer.

En passant, sur les forums Ubi anglophone, j'ai trouvé un topic à ce sujet : http://forums.ubi.com/showthread.php/946476-Download-speed

Desbertus
11/11/2014, 11h48
Moi aussi j'ai relancé plusieurs fois... en fait il m'a donné l'impression de relancer le téléchargement depuis le début mais je me suis apercu au bout de la troisième fois (oui je suis un peu lent ^^) qu'en réalité il y avait de moins en moins à télécharger : je pense qu'il repars à 0% mais du "reste à télécharger" :-)

Bref je dis pas que ça marche, mais relancer "semble" être une bonne stratégie

Ubi-Cosmos
11/11/2014, 12h09
Bonjour,

N'hésitez pas à baisser la limite de l'utilisation de la bande passante via les paramètres de Uplay, onglet réseau.

therealdarkkyle
11/11/2014, 12h17
Bonjour à tous.
dans le même cas de figure que vous, j'ai finalement trouvé la solution sur les forums us (en passant, merci les modos fr de ne pas relayer ce genre d'info).
Il suffit de mettre le téléchargement en pause, désactiver la carte réseau (pour couper la connexion internet) pendant au moins 1 ou 2mn, réactiver la carte puis enlever la pause.
Le téléchargement reste sur 0 pendant quelques secondes chez moi, puis ça repart à 1Mo/s

J'espère que celà pourra vous aider :)

Ubi-Cosmos
11/11/2014, 12h21
Bonjour à vous,

Merci pour l'astuce. Désolé de ne pas l'avoir relayée, ce jour est férié, je suis ici uniquement à titre personnel. Cela dit, essayez quand même la manipulation de la gestion de la bande passante, cela pourrait éviter d'avoir à faire cette manipulation.

AceSeven
11/11/2014, 12h22
Merci à Desbertus et Ubi-Cosmos pour leurs réponses.
L'astuce de Desbertus semble fonctionner pour le moment.

J'avais 9248/41712 Mo de téléchargé et en relançant Uplay ainsi que le téléchargement celui-ci indiquait 0/32476 Mo et le débit était à nouveau comme il devait l'être.

DumdumX
11/11/2014, 14h41
En effet la manipulation de Therealdarkkyle fonctionne = pause+couper carte reseau+remettre telechargement !! merci a toi je retelecharge a vitesse normale.

Ceci dis ce n'est pas normal de devoir faire appel a des astuces pour pouvoir telecharger normalement et je signale au passage que cette solution qui marche a été donné par un utilisateur et non par
une personne de chez Ubi donc merci encore a Therealdarkkyle.
Tout ceci ne me reconcilie guére avec la plateforme Uplay pour la suite de mes achats.

mickamey33
11/11/2014, 16h28
En effet la manipulation de Therealdarkkyle fonctionne = pause+couper carte reseau+remettre telechargement !! merci a toi je retelecharge a vitesse normale.

Ceci dis ce n'est pas normal de devoir faire appel a des astuces pour pouvoir telecharger normalement et je signale au passage que cette solution qui marche a été donné par un utilisateur et non par
une personne de chez Ubi donc merci encore a Therealdarkkyle.
Tout ceci ne me reconcilie guére avec la plateforme Uplay pour la suite de mes achats.


Cela fonctionne mais pour moi ça reviens toutes les 2H alors pour 41 Go ....

Ubi-Cosmos
11/11/2014, 17h09
Bonjour mickamey,

Avez-vous également couplé l'astuce à la limitation de l'usage de la bande passante ? Je vois que le délai est assez régulier, même sur les forums anglais, je le notifie de mon côté mais je ne peux faire plus pour l'heure.

mickamey33
11/11/2014, 19h29
Absolument le délai reste le même.

Ubi-Cosmos
11/11/2014, 19h35
D'accord, merci pour votre retour.

Ubi-Cosmos
12/11/2014, 21h33
Bonsoir,

Je me permets un double post pour vous signaler que le souci a été réglé de notre côté.

Keezme
13/11/2014, 01h46
Bonjour/soir , je viens vous demander de l'aide en espérant que vous en savez plus a présent :
J'ai utilisé les deux astuces proposées mais je ne télécharger que par intermittence , c est a dire que je télécharge normalement pendant 2 a 3 secondes , puis le téléchargement se coupe pendant 15 sec a 2 minutes .
En espérant que vous puissiez me venir en aide .*

therealdarkkyle
13/11/2014, 05h21
Bonjour Keezme,

essayes de faire ce premier test:
-redémarre ton pc en mode sans échec avec prise en charge du réseau
-puis essaye de relancer le téléchargement d'AC unity

J'ai eu un soucis similaire à l'époque de la sortie de Black Flag et cette méthode m'a permis de downloader le jeu.

Twister1020
13/11/2014, 11h58
Bonjour,

Solution simple est de redémarrer sont ordinateur. Au bout de quelques heures de téléchargement le débit est fortement diminué au début je télécharge a 750ko/s en moyenne durant 2 heures et après le débit chute pour atteindre difficilement 250Ko/s. Solution simple tout fermer et redémarrer. C'est reparti a 750Ko/s.

madeirien02
13/11/2014, 12h38
bonjour j'ai bien installer unity. mais la mise a jour de unity sur uplay ne s'effectue pas malgré mon réseau relativement correct ma vitesse reste a 0 b/s.que faire?

Ubi-Cosmos
13/11/2014, 12h48
Bonjour,

Votre Uplay est lancé en mode administrateur ? Essayez en décochant la case de l'utilisation automatique d'un Proxy via les paramètres de Uplay.

madeirien02
13/11/2014, 12h50
bonjour j'ai bien installer unity. mais la mise a jour de unity sur uplay ne s'effectue pas ou s’effectue très lentement malgré mon réseau relativement correct ma vitesse reste a 0 b/s.que faire?

madeirien02
13/11/2014, 12h56
rien ne change je suis a 2 pour-cent depuis tout a l’heure.j'ai le temps de découvrir le collector dans les moindre détails.:)

Ubi-Cosmos
13/11/2014, 12h57
2%, donc ça télécharge bien, mais très lentement. Essayez de diminuer l'utilisation de la bande passante dans les paramètres Réseaux de Uplay. Si cela ne suffit pas, mettez le téléchargement en pause, quittez Uplay et relancez Uplay.

madeirien02
13/11/2014, 13h05
je vien d’exécuter en mode administrateur, changer les paramètre creseau. desactiver la carte réseau mis en pause réactiver et ca tous c'est remis a 0 donc je suis revenu a 0 pourcent.et le téléchargement se lance pas et pourtant mon ordi est reformater a neuf avec toute les mise a jour effectuer.

Ubi-Cosmos
13/11/2014, 13h06
Etrange. Il repart de 0, mais le nombre d'octets à télécharger doit être plus faible, ce qui a déjà été téléchargé étant conservé. Vous en êtes donc au même point. Je vais le signaler, mais envoyer également un message au support technique (lien dans ma signature).

madeirien02
13/11/2014, 13h17
n’empêche c'est pas la première fois chez ubisoft les téléchargement sont très long mais la j'ai jamais eu a ce point la pour un jeu depuis 2h rien a changer je'en suis a 0 tous ce que j' esper c'est que ca va passer car si ca fait la même chose avec far cry 4 je serais réellement déçus.a mon avis vos serveur sont saturés je vois pas autre chose.et dire que les jeux seront de plus en plus dématérialiser le jour qu'il y a plus de support j’arrête les jeux ça c'est une formalité.

Keezme
13/11/2014, 15h50
Bonjour , l'astuce de redémarrer le pc en mode sans echec avec prise en charge réseau fonctionne bien .
Le problème maintenant , c'est que le dl se fait a à peine 200 ko/s donc d'après ce que je peux voir j'en ai pour environ 60 h de téléchargement ce qui est vraiment très embêtant .
J'aimerais savoir si les serveurs sont bien fonctionnels avec tout leur débit.

Ubi-Cosmos
13/11/2014, 15h53
Bonjour,

J'ai lancé une alerte pour les serveurs, les techniciens vont regarder cela.

Keezme
13/11/2014, 15h56
Je vous remercie :)

blache2
19/11/2015, 07h53
Scandaleux!! 22 Ko/s de téléchargement pour ce jeu, imaginez donc le trajet Paris-Lyon en une semaine en CHARRETTE et avec des sabots remplis de foin il y'en a qui ferait un peu la gueule!!????!!! et Paris-New York en Zeppelin vous auriez le temps de vomir toute vosTRIPPES. Il faudrait peut-être vous mettre au goût du jour!!! on est en 2015 quand même!!!! A bientôt en espérant moins tirer la tronche!!!!! :(