PDA

Afficher la version complète : Impossible de lancer unity



Armythia
14/11/2014, 09h53
Bonjour, après plus de 20 heures de recherches, d'essais et de désinstallation/réinstallation, je me tourne vers vous dans un dernier élan de courage avant de tout simplement laisser tomber, je vous joint mon dxdiag/observateur windows.

Quand je lance le jeu il apparait en arrière plan pendant 1 seconde puis disparaît, la première fois j'ai eu un message avec noté merci d'avoir joué puis maintenant j'ai un message comme quoi uplay a lancé steam et que le jeu se lance.
J'ai la fenêtre steam qui me dit installation de directx (1 sur 1) puis rien.

http://www.partage-facile.com/D974BCI7WF/dxdiag.txt.html

http://www.partage-facile.com/9ZSQBA3Z25/eracu.png.html

http://www.partage-facile.com/7ZDED6ATM7/eracue.png.html

J'ai tout désinstallé/réinstallé.
Essayé en mono/dual screen.
Rien d'autre de branché à part la souris et le clavier.
Tout est exécuté en mode administrateur.
Uplay a été testé en mode online/offline.
J'ai lancé le jeu via steam, via uplay, via ACU.exe.
J'ai essayé de tout désactiver au démarrage.
Pas d'autres programmes parasites du genre daemon tool etc.
Le jeu est installé sur le même disque dur que Steam/uplay.

Merci de votre réponse...

Ubi-Cosmos
14/11/2014, 10h02
Bonjour,

Vous avez fait tout ce qu'il fallait. Je suis désolé, je ne peux que faire un rapport sur votre cas pour que nos équipes puissent l'étudier et corriger le souci via une prochaine mise à jour. Parallèlement à cela, n'hésitez pas à ouvrir un ticket auprès du support technique (lien dans ma signature).

Armythia
14/11/2014, 10h06
Merci de votre réponse...

Armythia
14/11/2014, 10h19
Bon comme je dois me débrouiller tout seul, on va faire l'inverse et je vais poser les questions.

Du coup est-ce normal que dans uplay sur le petite flèche à gauche du jeu je n'ai pas vérifier le cache du jeu ? Si non que faire ?

Dans le répertoire documents/ACU il doit y avoir un fichier paramètre non ? Je n'ai rien et réinstaller ne change rien que faire ?

Dans mon dxdiag j'ai un problème avec un certain fichier ntdll.dll, j'ai essayé une manip ou je devais remplacer ce fichier et ensuite taper regsvr32 ntdll.dl dans exécuter mais ça ne marche pas ?

Voila déjà une petite base de travail...

Ubi-Cosmos
14/11/2014, 11h05
Je ne peux que vous aider à titre personnel, le support officiel étant assuré par le support technique.

Ceci dit, si vous avez une version Steam, c'est normal, sinon non.

Il doit bien y avoir un fichier de paramétrage et plusieurs cas similaires au vôtre montrent exactement les mêmes similitudes, raison pour laquelle, le souci doit certainement nécessiter une intervention de la part de nos équipes.

En effet, j'ai déjà fait tester cette manipulation (pour le fichier ntdll.dll) à un autre membre avec une configuration similaire ou presque et le résultat a été négatif. Plusieurs causes peuvent en être à l'origine.

La seule chose que je peux vous demander, c'est une copie de l'observateur d'événements Windows et d'essayer, aussi improbable que ce soit, d'installer un driver un peu moins récent pour votre carte graphique.