PDA

Afficher la version complète : crash pendant une mission



darckeagle101
14/11/2014, 22h18
Je suis actuellement bloqué sur la mission "le collier de la reine", je dois aller parler a un contacte mais dés que je m'approche du lieu le jeu plante, aucune réponse et un message d'erreur me disant que suite à un problème windows doit fermer le programme.

Dxdiag si nécessaire: http://www.partage-facile.com/3XDOYYELWI/dxdiag.txt.html
J'ai déjà vérifié l’intégrité des fichiers et RAS

:confused: De plus je n'arrive pas à accéder au uplay shop durant le jeu, et quand je suis sur uplay et que je veut aller voir le shop je suis redirigé vers le magasin de steam

Ubi-Cosmos
14/11/2014, 22h23
Bonsoir,

Avez-vous installé la dernière mise à jour ? Vous avez une version Uplay ou Steam ?

darckeagle101
14/11/2014, 22h39
Les MAJ sont faite automatiquement (a chaque lancement j'ai une fenêtre vérifiant si il y a une maj à faire)

Je possède une version (précommande) UPlay mais j'ai d'autres jeux sur steam

Ubi-Cosmos
14/11/2014, 22h41
Tout à fait, les mises à jour sont faites automatiquement, sauf si Uplay est en mode hors ligne par exemple. Je préférais donc m'assurer que vous ayez bien la dernière mise à jour. Avez-vous essayé d'aborder la mission différemment par exemple ? Je vais le signaler de mon côté vu que cela semble être un bug.

darckeagle101
14/11/2014, 22h55
J'ai tenté plusieurs approches, par les toits, en escaladent le mur, en arrivant par la ruelle; dans les deux premiers cas le jeu plante au alentours de 60-80m, et dans le dernier cas entre 20m à juste à coté.

J'ai vérifié sur les autres post mais il ne semble pas y avoir moyen d'annuler une mission en cours. Merci pour votre attention

Ubi-Cosmos
14/11/2014, 23h01
D'accord. Je le signale de mon côté. Pourriez-vous simplement ouvrir également un ticket auprès du support technique (lien dans ma signature) ?

darckeagle101
14/11/2014, 23h14
Voila, question posé, en attente d'une réponse.

Merci pour cette réponse rapide.

Ubi-Cosmos
14/11/2014, 23h17
De rien pour la réponse. N'hésitez pas à partager la réponse du support quand vous l'aurez, cela pourrait servir à d'autres.

darckeagle101
15/11/2014, 08h54
Est ce normal que ma question n'apparait pas dans mon historique?

Merci

darckeagle101
15/11/2014, 11h00
Mon problème s'est réglé après la màj.

Merci de votre attention.

Ubi-Cosmos
15/11/2014, 15h54
Ravi de savoir que le souci est réglé, bon jeu à vous :)

The_Numb3r117
28/08/2015, 19h54
j'ai le même problèmes mes sur une autre mission dans l'école quand on passer a travers du sol

merci de mes donne un solution !

The_Numb3r117
28/08/2015, 20h05
https://youtu.be/brklpAfXki4?t=8s

Ubi-Enicedia
01/09/2015, 17h46
Bonjour The_Numb3r117,

Si vous rencontrez toujours ce souci, veuillez contacter le support technique directement (lien dans ma signature) en leur fournissant une copie de votre fichier dxdiag et msinfo. (http://forums-fr.ubi.com/showthread.php/74280-DxDiag-et-MSInfo-mais-qu-est-ce-que-c-est-!)