PDA

Afficher la version complète : Multi impossible - erreur 0x60000001 sur PC



syspo
15/11/2014, 16h00
Bonjour,

Comme mentionné dans le sujet, j'ai une erreur 0x60000001 lorsque je tente de me connecter en multi ou tout ce qui doit ce faire online.
Aucun soucis sur uplay, c'est uniquement en jeu.
j'ai tenté de mettre ma machine sur DMZ pour être sur qu'il n'y ai pas un problème de port, mais le problème reste le même.
Quelqu'un rencontre t'il le même phénomène ?

Merci par avance pour vos retours.

syspo
15/11/2014, 16h12
Après redémarrage de ma box et toujours en dmz, ça fonctionne.
Ce sont donc bien les ports qui sont bloqués pour moi. Avez vous la liste exacte des ports utilisés svp ?

G33kTourock74
16/11/2014, 15h34
Personnellement j'aimerai savoir comment ouvrir ces fameux ports. L'explication fournie par le support n'est pas très clair.

Ubi-Cosmos
16/11/2014, 16h12
Bonjour,

Pour l'ouverture des ports, selon votre fournisseur d'accès à Internet, vous trouverez des tutoriels sur Internet qui détaillent pas à pas la marche à suivre.

G33kTourock74
16/11/2014, 16h38
Ouai mais ce n'est pas préciser vers quel port rediriger. Je veux bien les ouvrir mais bon ca marche pas des masses...

Ubi-Cosmos
16/11/2014, 16h47
Tentez simplement de configurer la box en DMZ pour voir si cela règle le souci. Si ça le règle, c'est que les ports doivent effectivement être configurés un à un (donnez-moi alors votre fournisseur d'accès). Si ça ne le règle pas, reparamétrez votre box pour ne pas la laisser en DMZ et recontactez le support technique (lien dans ma signature).

syspo
17/11/2014, 11h20
sur le support, ils disent ça:
Ports utilisés par le jeu:
Entrant UDP: 3074
Sortant TCP: 80, 443

Uplay PC:
TCP: 80, 443, 13000, 13005, 13200

Pour ma part ça ne suffit pas a faire fonctionner le multi, je suis obligé de rester en dmz :(

Ubi-Cosmos
17/11/2014, 11h36
Etrange, n'hésitez pas à le signaler au support en réponse à leur message.

Lord-Patatos
18/11/2014, 23h22
Voici une solution qui a marché pour moi(Windows 8.1).

Allez dans panneau de configuration>Pare-feu windows>Paramètre avancés>Règles de trafique entrant.

Trouvez la ligne qui correspond à assassin's creed unity(il devrait y en avoir deux).
La modification doit se faire sur la ligne correspondant au ports UDP, pour vérifier cela, effectuez un clique droit sur la ligne, puis propriétés.

Ensuite cliquez sur l'onglet "Protocoles et ports".
Si le type de protocole indiqué est TCP, fermez la fenêtre sans rien changer, si il indique UDP passez à l'étape suivante.

En face de "Port local" se trouve un menu déroulant, sélectionnez "Découverte play to".
Appliquez la modification en cliquant sur le bouton en bas à droite de la fenêtre.

Ubi-Cosmos
18/11/2014, 23h24
Bonsoir,

Merci Semyhr pour le partage de la solution.

Corel-02
19/11/2014, 00h23
Je n'ai pas windows 8 mais, windows 7 et je n'arrive toujours pas à faire de la coop entre ami ça me met quand nous nous invitons "REFUSER" et nous n'avons pas le choix vus qu'il n'y a que cette option qui est visible... A quand une VRAIS solution svp ?

McBishop
28/11/2014, 00h43
je ne me suis jamais plein sur ubisoft mais la c'est fini. Ubi au revoir