PDA

Afficher la version complète : ralentissement en voiture



Matt_44
18/11/2014, 10h48
Bonjour,
Tout d'abord voici ma configuration
I5 750
GTX 760 TF 2GO (pilote 344.11)
8go
ecran 24" 1080P

Graphisme globalement hight sans AA, ombre et eau en moyen, les FPS varient entre 40 et 55 en moyenne parfois des pics à 60-70, quelques très rares chutes sous les 35, jamais sous les 30. A pieds, aucun ralentissement, sauf, quant ca enregistre ou que je lance une mission, mais bon pas trop gênant ! En revanche en voiture a haute vitesse je ressent ds ralentissement certes assez légers mais très gênant. Ils ne sont pas liés à une chutes de FPS, ils peuvent parfaitement avoir lieux alors que je suis a 50 voir 60 FPS, si je baisse les graphismes ce n'est pas mieux voir même pire (pas trop logique) et je pense ma config suffisante pour jouer en hight puisque je n'ai pas de grosse chute de FPS. Par ailleurs le logiciel d'optimisation nvidia me conseille le "ultra" !

Merci de m'aider c'est dommage car l'optimisation du jeux gâche pas mal le plaisir et entache la qualité du titre qui est globalement très bonne.

Ubi-Cosmos
18/11/2014, 11h01
Bonjour,

Avez-vous essayé en baissant la qualité des ombres ? Votre configuration est plutôt bonne. Avez-vous vérifié l'intégrité des fichiers du jeu (via Uplay, mes jeux, icône du jeu, petite flèche à côté de jouer au cas où) ?

Matt_44
18/11/2014, 11h29
la qualité des ombres et de l'eau est déjà sur moyen, j'ai essayé de tout mettre en moyen mais ce n'est pas mieux, je ne crois pas avoir esayé low, mais comme vous le dites avec ma configuration, je mérite quand même mieux que du low sur ce jeu ! Je viens de vérifier l'intégrité des fichiers du jeux, rien d'anormal.

Ubi-Cosmos
18/11/2014, 12h30
Essayez simplement avec les ombres en low, laissez tout le reste sur élevé comme actuellement configuré.

Matt_44
19/11/2014, 00h28
Merci.
Je viens d'essayer, pas mieux qu'avant, sur cette session j'ai même trouvé celà pire, même en essayant plusieurs réglage, par exemple en changeant le fram max GPU... rien de mieux, peut etre était ce du a msi afterburner qui était peut être plus gourmand que fraps. En revanche le logiciel de MSI m'indique que le coeur 4 de mon proc est en permanence saturé à 95-100% le reste tourne autour de 75-80 je crois.

Arriverais je un jours a jouer à ce jeux fluidement sans me prendre la tête ? En théorie ce n'est pas à nous d'optimiser des jeux que l'ont paye 60€ (et je ne parle pas du prix du matériel informatique. :(

Ubi-Cosmos
19/11/2014, 00h35
Bonsoir,

Je fais un rapport à ce sujet, merci pour la précision sur la saturation du coeur 4.

Matt_44
20/11/2014, 20h25
Serais je tenu au courant de l'évolution ?

Elvin_KLEIN
29/11/2014, 18h13
Je connais ce probleme tout le monde l'a même avec la plus grosse config regarde juste cette vidéo : https://www.youtube.com/watch?v=HhjnytEK6B8
et ce topic sur JV.com je l'ai fait et ça marche et je ne suis pas le seul ! : http://www.jeuxvideo.com/forums/1-29023-734331-1-0-1-0-pc-resolut-probleme-de-freeze.htm

Edit : tu peux laisser ton jeu en qualité max

Matt_44
30/11/2014, 10h56
Merci pour ton aide Elvin_KLEIN, mais je ne pense pas avoir les même soucis, chez moi ca reste assez léger... j'essayerais à l'occasion mais j’attends surtout un correctif officiel venant d'une entreprise à qui l'on a donné plus de 50€ pour le jeu.
Ubi-Cosmos, as tu eu des retours sur mon soucis ? Se sont ils penchés sur la question ?
Merci