PDA

Afficher la version complète : AC4 ne se lance pas (.exe n'apparaît pas)



Athranide
18/11/2014, 16h49
Bonjour,
J'ai un soucis au lancement du jeu et je n'ai trouvé aucuns cas similaires dans les sujets déjà existants...

Le jeu ne se lance tout simplement pas (le .exe n’apparaît pas dans le gestionnaire des tâches), j'ai essayé de le lancer depuis Uplay, Steam et le .exe dans le répertoire du jeu mais rien ne se passe.
Suite à un problème sur Uplay (téléchargement de AC:Unity) j'ai dû réinstaller le logiciel proprement, je ne sais pas si ça peut aider comme info. Quand j'ai essayé de désinstaller le jeu pour le réinstaller ensuite, il apparaissait toujours en "installé" sur Uplay alors qu'il était bel et bien désinstallé sur Steam.

À savoir également que je n'avais eu aucun problème avec ce jeu jusque là, je l'avais simplement désinstallé il y a quelques mois pour faire de la place et là depuis que je l'ai réinstallé, rien n'y fait, il n'est pas reconnu par Uplay apparemment car il reste "installé" quelque soit son véritable statut...

Je l'ai acheté sur Steam donc je ne sais pas si ça peut venir d'un problème entre les deux plateformes.

Merci de m'aider, j'attends votre réponse.

Ubi-Cosmos
18/11/2014, 17h20
Bonjour,

Avez-vous essayé de vérifier le cache Steam du jeu via votre bibliothèque Steam et le clic droit sur le nom du jeu. De cette manière, il devrait pouvoir trouver le répertoire associé au jeu et télécharger les fichiers manquants, soit dans votre cas l'ensemble du jeu vu ce que vous décrivez.

Athranide
18/11/2014, 17h58
Oui j'avais essayé cette option et ça n'a rien donné puisque le jeu est bien installé sur Steam, le problème vient apparemment de Uplay qui ne "reconnait" plus le jeu (mais il est affiché dans la liste des jeux installés).

Ubi-Cosmos
18/11/2014, 18h09
Quand vous avez réinstallez Uplay, avez-vous changé le répertoire de destination ? Sinon, il se peut que le souci oit généré par une clé de registre qui n'aie pas été effacée, raison pour laquelle Uplay considèrerait le jeu comme installé. Dans ce dernier cas, il faut contacter le support technique (lien dans ma signature), pour qu'il vous donne les chemins du registre et la procédure à suivre.

Athranide
18/11/2014, 18h30
Oui, j'ai installé Uplay sur un autre disque dur. Je viens de voir accessoirement qu'il considère Watch Dogs et Far Cry 3 installés alors qu'ils sont désinstallés.
Les trois jeux étaient toutefois désinstallés (véritablement) quand j'ai installé à nouveau Uplay. Dois-je toujours contacter le support technique pour chacun des jeux ou les contacter en indiquant Uplay dans le champ "produit" ?

Ubi-Cosmos
18/11/2014, 18h35
Vous pouvez les contacter avec Uplay en champ "produit" puisqu'il s'agit à mon sens d'une gestion des registres.

Athranide
18/11/2014, 18h45
Très bien, merci pour l'aide apportée, je vais les contacter et je posterais un message ici quand le problème sera réglé.