PDA

Afficher la version complète : Problème Patch 39 MO



Hooper-77
26/11/2014, 08h57
Bonjour voilà j'ai un gros problème quand je veut installer le petit patch de 39Mo à chaque fois il me disent ça à la fin du téléchargement :
http://image.noelshack.com/fichiers/2014/48/1416984912-bug.png

J'ai même réinstaller le jeu et tous et à chaque fois le problème persiste au niveau du patch !
Merci de m'aider !

ES-Ulukai
26/11/2014, 14h54
Désinstalle le jeu, puis Uplay, passe un coup de Ccleaner pour nettoyer le registre et réinstalle Uplay puis le jeu.

https://static3.cdn.ubi.com/orbit/launcher_installer/UplayInstaller.exe

Hooper-77
26/11/2014, 15h09
Désinstalle le jeu, puis Uplay, passe un coup de Ccleaner pour nettoyer le registre et réinstalle Uplay puis le jeu.

https://static3.cdn.ubi.com/orbit/launcher_installer/UplayInstaller.exe


Je doit sauvegarder mes données des jeux vu que j'ai 2 autres jeux ?

zorktar
26/11/2014, 15h54
Je doit sauvegarder mes données des jeux vu que j'ai 2 autres jeux ?

Alors j'avais voulu sauvegarder les autres jeux intallé. Le soucis c'est que Uplay n'est même pas fichu de reconnaitre les jeux que tu as déjà sur l’ordinateur, et pire si tu lance le téléchargement (en espérant qu'il voix que je dossier du jeux est déjà sur l'ordinateur) Uplay n'est pas fichu de voir que le dossier est bien là. Au final tu dois tout retélécharger

Hooper-77
26/11/2014, 16h11
Sa va pas le faire je viens de terminé AC je vais pas tous recommencer y à forcément une solution ...