PDA

Afficher la version complète : Far Cry 4 ne démarre pas



FlokiPlay
01/12/2014, 22h47
Processeur : Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz

Ram : 8.00 Go de RAM ( 7.95 Go utilisables )

Carte graphique : GeForce GTX 770

Système d'exploitation : Microsoft Windows 7 Edition intégrale




Bonjour à vous,

Ayant acheté Far Cry 4 Vendredi soir sur Steam, je le télécharge pendant la nuit. Le lendemain, le téléchargement terminé, j'essaye de le démarrer en cliquant sur JOUER sur Steam, mais il ne se passe rien. Je vais alors sur Uplay et me connecte a mon compte, j'y rentre la clé CD que steam me donne, puis j'essaye de démarrer FC4 à nouveau, toujours rien. Quand je clique sur jouer, Steam considère que je suis sur le jeu pendant environ 3 sec ( status "en jeu"), puis mon statut reviens comme avant, mais il ne se passe absolument rien. J'ai fait beaucoup de recherche et essayé plusieurs manips., mais aucune n'a fonctionner jusqu’à présent.

J'ai une petite idée d'où pourrait venir le problème, car il m'est déjà arrivé pour la Beta de THE CREW, exactement le même problème, mais je pensais que la Béta avait fermé donc je ne m'était pas alarmé. Je pense que le problème vient du fait que j'ai 2 compte Uplay : Le premier avec Far Cry 3 ( acheté avec Steam ) et Watch Dogs ( Avec une clé sur Uplay ) et le second avec la Beta de The Crew et Far Cry 4. Far cry 3 et Watch Dogs fonctionnent très bien, mais The crew ( activée sur Steam je croit ) et Far Cry 4 ( acheté sur Steam ) ne veulent pas démarrer, donc je me dit que le problème vient de là, sans plus d'indices. Je m'en remet donc à vous pour savoir si vous pourriez m'aider !

Copie de mon DxDiag : http://textup.fr/112126o7

PS : Drivers à jour, Windows à jour, pas de bloquage du pare-feu.

Merci de me venir en aide ! :)

Je préviens aussi que je ne suis pas forcément calé en informatique, donc il y a certains termes que je peut ne pas comprendre, merci d'en prendre compte ! ^^

Ubi-Nekotech
03/12/2014, 18h14
Bonjour,

Afin de ne pas vous embêter avec des étapes déjà essayées de votre côté, pourriez-vous me dire ce que vous avez déjà tenté comme manipulations?

FlokiPlay
03/12/2014, 18h59
J'ai essayé :

- Désinstallation/Réinstallation de Uplay

- Désinstallation/Réinstallation de Far-Cry 4

- Désinstallation/Réinstallation de Steam

- Mettre le jeu, steam et Uplay sur le même disque dur

Et d'autres dont je ne me souviens pas forcément, j'ai essayé pas mal de chose qui n'ont rien changés

D'ailleurs en Désinstallant puis réinstallant steam j'ai donc dû réinstaller FC3 et FC4, et FC3 fonctionne toujours sur des roulettes, il ouvre Uplay Etc..., mais FC4 rien.

FlokiPlay
14/12/2014, 18h47
Bonjour,

J'ai trouvé la solution à mon problème, j'ai suivis les instructions de cette vidéo :
https://www.youtube.com/watch?v=7YoFANLUXJg

J'ai copié le fichier présent dans la description dans System32, et ca fonctionne maintenant.

Voila, si ça peux aider certaines personnes !