PDA

Afficher la version complète : Reboot PC au démarrage du jeu ou quelques minutes après [# souci ] [Le retour]



Tuvans
09/12/2014, 13h23
Bonsoir,
Cela fait une semaine que j'attend une réponse à mon ticket n°01814542 sur le reboot continuel de mon PC. j'ai écris un message sur le forum mais un responsable du fofo s'est permis de le supprimer alors que le problème n'était pas encore résolu. Le jeu est sortie depuis belle lurette et je ne peut toujours pas y jouer comme je l'entend. Passer un certain délai je réclamerais un remboursement, en attendant, Mr les modérateurs,développeurs, je sais pas quoi, soyez à l'écoute de vos clients [ # SAV ].

Respectueusement,

Précédent message du forum:

Ne trouvant pas de sujet correspondant spécifiquement à mon problème, je me permet d'ouvrir un sujet dans l'espoir de pouvoir enfin profiter d' Assassin's Creed Unity sans craindre une coupure inopiné. (désolé d'avance pour les quelques fautes d'orthographes qui ont pu s’immiscer dans ce ticket)

Depuis que j'ai acheter le jeu, j'ai toujours des reboots de mon PC qui n'arrive que lorsque je joue à Unity. J'ai déjà essayé de nombreuses méthodes afin d’empêcher ses reboot mais rien ne me convient [ je précise bien que sous certaines modifs, je jeu tourne bien mais cela ne me suffit pas ].

En effet, j'ai, a mon avis, une config plutôt potable qui supporte très bien un BF4 en Ultra à 150 FPS ou encore un Alien Isolation en Ultra, ou un Shadow of Mordor en Ultra, ou un Watch_Dogs en Ultra [ et modé avec une augmentation des texture de type "présentation de l'E3". Bref, vous l'aurez compris, JE NE COMPREND PAS CE QUE C'EST QUE CE BAZAR !!!

Il m'est déjà arrivé un reboot PC depuis que j'ai acquis mon AlienWare mais là, il est obligatoire que AC Unity est en cause.

Je m'explique,

Je vais sur mon pilote graphique Ge Force Experience pour optimiser AC. Optimisation est prise en compte. Je démarre le jeu et je joue "pèpère" pendant un temps indéterminé. Et là, j'ouvre la map ou j'interagie avec un commerçant et blam : Reboot PC. [ je rajoute que même au démarrage, il peu arriver que mon PC se coupe en arrivant au menu de départ ]

J'ai donc procédé à diverses analyses étant donné que le dernier Patch n'a pas résolu ce problème.

-Facteur de température : Le bloc de l'alienWare Aurora est plutôt bien conçue pour le refroidissement, et les capteur, stagnant a 26°C, ne m'alarme de rien.
Il est vrai que ma CG chauffe mais elle reste à ça température d'utilisation normal (pourquoi elle chaufferais plus que quand je jou à BF4 ou autre jeu Next Gen avec une config toujours optimal).

-Facteur d'alimentation : Ma CG réclame au minimal 600 W. j'ai vérifié aujourd'hui en démontant le PC et j'ai une alime en 875 W donc ce ne doit pas être le problème.

-Facteur de driver: Pilote de la CG à jour.

Le seul élément qui peu me pousser à croire que c'est ma config qui déconne c'est que je peu considerer que AC Unity en Ultra demande plus de ressource que n'importe qu'elles autres jeux que j'ai actuellement.

Bref, on peu se demander; T'a qu'à baisser tes graphismes mon amis !!!

Oui. Et c'est vrai qu'après ça marche, avec une résolution minable, sur un jeu next-gen... super sympa... [ même avec une optimisation minimal du jeu avec ma CG, il me propose toujours de rester en 1920*1080 ].

Venons en au faite, la config :

-Intel Core i7-3820 CPU (3.60 Ghz) [ D'origine ] [Refroidissement liquide]
-RAM 16 Go [ D'origine ]
-AC Unity sur SSD Corsaire Neutron GTX 240 Go [ Ajouté ]
-NVIDIA Titan Black Superclocked [ Remplace une gtx 660 d'origine ] [ Refroidissement à air basique ]
-Carte mère d'origine [ je ne m'y connais pas trop sur ce sujet ]

Avec ces composants, il me semblais plutôt logique de faire tourner pas mal de jeux avec des graphismes poussés au max pendant un certain temps [ Dsl, j'ai pas financé 3 Titan en SLI, malheur à moi XD ].

Je viens donc chercher de l'aide. [ ça reste une très belle réalisation qui justifie clairement ce pourquoi j'ai investit autant sur ma config PC].

Je suis disponible pour tout renseignements complémentaires.

En espérant que vous trouviez une réponse à mon problème,

Respectueusement,

Chev,

djei8
09/12/2014, 14h53
Bonjour Tuvans,
J'ai des problème avec ACU aussi, le jeux plante et une fenêtre apparaît disant : ACU.EXE a cessé de fonctionné BLABLABLA... J'ai eu le même problème avec Watch dog... Apres plusieurs post a ubisoft via ce forum, on m'a conseiller plein de solution technique pour régler le problème. Sauf que rien a marché ! Et mes post on disparu de la circulation.
Je suis vraiment dégoûté. Que faire ? je ne sais plus ...

Djei

Ubi-Nekotech
09/12/2014, 16h21
Bonjour,

Votre sujet est à l'adresse suivante: http://forums-fr.ubi.com/showthread.php/74139-Reboot-PC-au-d%C3%A9marrage-du-jeu-ou-quelques-minutes-apr%C3%A8s-souci?p=1061284#post1061284
Merci de vérifier dans vos posts précédents sur votre profil avant d'accuser un modérateur. Les fils de discussion étant nombreux sur un forum si un sujet n'est pas mis à jour, il passe en page n°2, ainsi va la vie des forums. Le fil n'est pas effacé ou banni, juste redescendu en page 2 (ou plus loin).

Vous aviez de plus reçu une réponse de ma part, il n'y a rien que nous puissions faire de plus pour le moment.