PDA

Afficher la version complète : [PC] Regroupement de bug



LG_MrCrabe
22/12/2014, 21h14
Ce post a pour but de regrouper les bugs rencontrer par la communauté pour que the crew puisse les corrigés et rendre le jeu encore plus génial :D



http://www.noelshack.com/2014-52-1419273872-the-crew2014-12-19-11-31-13.jpg http://www.noelshack.com/2014-52-1419274103-the-crew2014-12-20-23-53-57.jpg

A la fin d'une mission de faction qui part de New York pour finir à la frontière mexicaine "le fugitif" a l'arrivé on traverse les plots jaunes c'est un bug mineurs mais dans une cinématique de fin de mission ça le fais pas trop



http://www.noelshack.com/2014-52-1419273949-the-crew2014-12-19-11-0-20.jpg http://www.noelshack.com/2014-52-1419274136-the-crew2014-12-19-11-0-40.jpg

Au Début de cette même mission on rentre dans un tunnel et quand on a le buggy et quand on s'approche du trottoir notre véhicule bug et la roue passe sous la route, ce qui fais que l'on contrôle plus trop le véhicule quand on quitte le trottoir la roue revient a la normale



http://www.noelshack.com/2014-52-1419274263-the-crew2014-12-17-16-31-59.jpg http://www.noelshack.com/2014-52-1419274286-the-crew2014-12-17-16-48-44.jpg http://www.noelshack.com/2014-52-1419274299-the-crew2014-12-17-16-48-47.jpg http://www.noelshack.com/2014-52-1419274311-the-crew2014-12-17-16-49-58.jpg http://www.noelshack.com/2014-52-1419274501-the-crew2014-12-17-17-1-7.jpg http://www.noelshack.com/2014-52-1419274534-the-crew2014-12-21-23-39-17.jpg

Les trains sont aussi buger car car quand on percute un train (image 1) et que l'on meurt (image 2) on se téléporte dans le train (image 3) puis le train nous éjecte (image 4) et avec un bon timing on peut même se mettre dans les marchandises du trains (image 5-6)



http://www.noelshack.com/2014-52-1419278620-the-crew2014-12-22-20-20-6.jpg http://www.noelshack.com/2014-52-1419278636-the-crew2014-12-22-20-20-15.jpg http://www.noelshack.com/2014-52-1419278742-the-crew2014-12-19-17-39-14.jpg http://www.noelshack.com/2014-52-1419278752-the-crew2014-12-19-17-39-27.jpg http://www.noelshack.com/2014-52-1419278810-the-crew2014-12-19-17-38-45.jpg http://www.noelshack.com/2014-52-1419278839-the-crew2014-12-22-20-21-54.jpg http://www.noelshack.com/2014-52-1419278853-the-crew2014-12-22-20-21-42.jpg

Il y a une montagne entière qui bug (son emplacement image 1-2) on peut entrer dedans (image 3-4-6-7) ou voler au dessus (image 5)



http://www.noelshack.com/2014-52-1419289562-the-crew2014-12-22-23-24-18.jpg http://www.noelshack.com/2014-52-1419289575-the-crew2014-12-22-23-24-5.jpg http://www.noelshack.com/2014-52-1419289586-the-crew2014-12-22-23-23-59.jpg

Dans la côte Ouest des cailloux sont en lévitation (image 3) pas loin de Hollywood (image 1-2)

Nono_MGF
23/12/2014, 11h16
Problème de synchronisation lorsqu'un autre joueur rejoint le crew.Régulierement il apparait sous la route.
Problème lors du lancement de certaines missions coop:Reste bloquer sur chargement (obligation de quitter le jeu et d'y revenir)

Dracolife
23/12/2014, 12h18
J'ai tout test que ta fait ben chelou j'ai pas ça problème de pc que tu as omg ??

LG_MrCrabe
23/12/2014, 15h36
J'ai tout test que ta fait ben chelou j'ai pas ça problème de pc que tu as omg ??

De quels bugs tu parle ? De la mission fugitif ? Personnellement j'ai un "bon" PC je trouve, le jeu peut tourné en ultra sans lag donc c'est même pas le fait que la qualité du jeu est basse. De plus le bug de la montage et du train je les aient testé avec des potes ils avaient vu aussi le bug donc je pense pas que ça vienne de mon PC. Les cailloux en lévitation c'est pas moi qui les avaient trouvé c'est mon pote qui m'a dis de venir pour voir.
Pour la mission le fugitif le bug du trottoir ne marche qu'avec le buggy car c'est le seul ou ses roues sont "éloignés" du véhicule et quand je passais sous le trottoir je roulais juste avant a au moins 150km/h et je partais en drift et la roue passait sous le trottoir

LG_MrCrabe
23/12/2014, 15h38
Problème de synchronisation lorsqu'un autre joueur rejoint le crew.Régulierement il apparait sous la route.
Problème lors du lancement de certaines missions coop:Reste bloquer sur chargement (obligation de quitter le jeu et d'y revenir)

j'ai déjà eu se probleme mais depuis la maj de u play j'ai pu trop ce probleme apres tu joues sur PC ou sur console ?

Fabsko01-SD
23/12/2014, 15h38
quelques bugs pour ma part :

https://fbcdn-sphotos-c-a.akamaihd.net/hphotos-ak-xfa1/v/t1.0-9/q85/s480x480/10406910_600828913397510_2770226350475161147_n.jpg ?oh=cc50b9964e3939299e63078ae5e5e01d&oe=5502C294&__gda__=1426512953_2533f7c868877c9b69ee7c579198e16 b

j'ai démarrer la course comme ceci...

ainsi que ceci : https://fbcdn-sphotos-a-a.akamaihd.net/hphotos-ak-xpf1/t31.0-8/1501025_600996613380740_2918948781769891272_o.jpg
la course n'a jamais commencé, tout le monde est resté bloquer dans le chargement une éternité.

LG_MrCrabe
23/12/2014, 19h09
http://www.noelshack.com/2014-52-1419358040-the-crew2014-12-23-18-48-36.jpg http://www.noelshack.com/2014-52-1419358051-the-crew2014-12-23-18-48-31.jpg

On peut sortir de la map (image 1-2) :o bon on peut pas y faire grand chose puisque après 100 m on est téléporté toujours du même coté de la map

UP_Mel-V8
23/12/2014, 22h25
Salut j'aimerais signaler que la route entre l'os Angeles et santà fe est buggée (route rouge et verte)

Merci de regler ce probleme :)

LG_MrCrabe
25/12/2014, 20h55
http://www.noelshack.com/2014-52-1419537100-the-crew2014-12-24-0-16-53.jpg http://www.noelshack.com/2014-52-1419537111-the-crew2014-12-24-0-16-55.jpg

L'eau est bizarre quand on avance vers l'eau jusqu'a se noyé et quand on la regarde en vue 3e personne ça va mais en vue capot/pare-choc on voit sous l'eau le sol sol de façon nette (image 2) à la the forest :/. Faudrais mettre sous l'eau une sorte de brume histoire que ca fasse + réaliste (apres je chipote la)

LG_MrCrabe
25/12/2014, 21h00
http://www.noelshack.com/2014-52-1419537549-the-crew2014-12-25-20-58-49.jpg http://www.noelshack.com/2014-52-1419537570-the-crew2014-12-22-18-8-42.jpg

Autre endroit où les cailloux lévitent (image1-2)

Ubi-Nekotech
26/12/2014, 16h21
Merci beaucoup pour le travail que vous fournissez et qui aidera la communauté à voir ces problèmes corrigés.

Je note toutes les suggestions que vous me faites remonter avec intérêt! :)

As-Midava
31/12/2014, 18h47
Bonjour, ceci n'est pas un bug mais une suggestion pour le pvp, pourquoi ne pas implanter un salon qui regrouperait tout les autres, comme cela des qu'un ce libère quelque soit la région on rentre dedans !
et un bug pour les utilisateur de la vue cockpit, c'est la poussière qui apparait sur l’écran alors qu'on est en vue cockpit, oblige de repasser toutes les vues pour ne plus l'avoir !

LG_MrCrabe
04/01/2015, 22h00
http://www.noelshack.com/2015-01-1420405106-the-crew2014-12-26-18-16-48.jpg http://www.noelshack.com/2015-01-1420405122-the-crew2014-12-26-18-17-6.jpg

Un petit panneau lévite :D

PS : ça fais plaisir de voir qu'on s'interesse a se sujet

LG_MrCrabe
08/01/2015, 11h43
http://www.noelshack.com/2015-02-1420713622-the-crew2015-1-6-18-22-55.jpg http://www.noelshack.com/2015-02-1420713638-the-crew2015-1-6-18-22-42.jpg http://www.noelshack.com/2015-02-1420713659-the-crew2015-1-6-18-24-24.jpg
Dans la ville de new york il y a une ruelle où les éléments du décor lévitent (image 1-2) en continuant dans la ruelle il y a des barils dans le sol (image 3)

Private_Carrera
08/01/2015, 12h05
Je viens poser mon grain de sel...

Depuis 2 semaine environ mon jeu freeze quand je veux acheter une paire de jante chez le préparateur, je n'ai pas tout testé mais c'est c'est récurant avec la Ford GT a Los Angeles, la Camaro à Las Vegas et de manière générale avec les Jantes exotiques. Pas de souci au QG en revanche.

Depuis le patch du 7-01 lorsque j'envois des amis en mission de Faction je n'ai plus de décompte de temps avant que cette mission soit accomplis, à la place c'est l'horloge du jeu, bug mineur mais déplaisant.

Au QG cette fois si, quand je change une dizaine de fois de voiture via le panneau de collection (pour toute les réparer par exemple) l'affichage bug, je ne peux plus sélectionner de voiture puisqu'au lieu de voir le tableau je vois ma voiture en mode démo et quand j’insiste je me retrouve sous la map et d'après la carte, à 1000 km au milieu du Pacifique !!