PDA

Afficher la version complète : Pas de sauvegarde



remi17250
27/12/2014, 13h22
Bonjours a tous après 1 semaine de bataille, un jeux re dwl 2 fois, et des centaines de sites ecumés je m'en remet a vous ...

J'ai obtenue grâce ma GTX970 une clef pour farcry4, Uplay installé farcry4 téléchargé, (32go quand même), je lance le jeu, je joue me fait plaisir une bonne heure, j'enregistre et je ferme. Le lendemain surprise pas de sauvegarde, après moulte recherche, mise à jours et j'en passe ... Rien

Impossible d'avoir la moindre sauvegarde, Je vois bien le logo se save auto, mais quand je lance le jeux seul le bouton nouvelle partie est dispo !

Comment résoudre ce bug ? et ou puis-je demandé un remboursement du jeu puisque celui-ci ne fonctionne pas ? Car la je sature !

Pour info:

Win 7, Pro, 64 bit, GTX970 Msi, 16 go de ram, I7 4770K

J'ai testé le mode offline d'uplay, rien
Uplay (logiciel que je porte dans mon coeur) me marque systématiquement (Echec de la synchro des succés, echec de la synchro des save"
J'ai testé les differentes MaJ depuis la 1.3, rien

frenchdavidp
27/12/2014, 18h33
Bonjours a tous après 1 semaine de bataille, un jeux re dwl 2 fois, et des centaines de sites ecumés je m'en remet a vous ...

J'ai obtenue grâce ma GTX970 une clef pour farcry4, Uplay installé farcry4 téléchargé, (32go quand même), je lance le jeu, je joue me fait plaisir une bonne heure, j'enregistre et je ferme. Le lendemain surprise pas de sauvegarde, après moulte recherche, mise à jours et j'en passe ... Rien

Impossible d'avoir la moindre sauvegarde, Je vois bien le logo se save auto, mais quand je lance le jeux seul le bouton nouvelle partie est dispo !

Comment résoudre ce bug ? et ou puis-je demandé un remboursement du jeu puisque celui-ci ne fonctionne pas ? Car la je sature !

Pour info:

Win 7, Pro, 64 bit, GTX970 Msi, 16 go de ram, I7 4770K

J'ai testé le mode offline d'uplay, rien
Uplay (logiciel que je porte dans mon coeur) me marque systématiquement (Echec de la synchro des succés, echec de la synchro des save"
J'ai testé les differentes MaJ depuis la 1.3, rien



ne t’inquiètes pas le modo de ce forum ne répond jamais !!

et quand par chance il répond , c'est pour te faire une réponse automatique ou un copier coller d'un PB qui existait sur un autre jeu !!


Super Ubisoft pour le SAV !!

il faut quoi ? lancer une class action comme au US pour que vous déniez répondre

NOTA: pareil je ne peux pas sauvegarder ma progression.

LA solution que les gros mauvais peuvent te proposé est d'enlever la sauvegarde sur le CLOUD, car chez ubisoft , il ne savent toujours pas faire !

Les gars copiez STEAM, eux ça marche !!!



Au fait pour le MODO , faites comme d'habitude censuré mon message !!

remi17250
27/12/2014, 22h00
J'ai finalement réglé le problème en téléchargeant une version craqué qui ne passe pas par Uplay. Plus de soucis ni de sauvegarde ni de bug de son

C'est quand même assez triste comme situation je trouve ...

Matt_44
28/12/2014, 11h02
moi j'ai arrêté d'y jouer tous ces soucis m'ont gavés sérieusement, plus aucun plaisir de jouer. Peut être d'ici 6 mois un an lorsque le jeu sera fini... si il se finit un jour.