PDA

Afficher la version complète : [Freeze/Ecran figé puis repart] Tjrs pas de solution ?



Pikz
03/01/2015, 22h19
Bonsoir,

Je voulais savoir si certains avait trouvé une solution a ce problème ?
C'est le seul bug que je rencontre mais il est de taille, un freeze complètement aléatoire qui peut durer entre 5-10secondes, l'écran se fige puis le jeu repart !
Le gros problème c'est qu'en COOP souvent s'en suit une déconnexion ! et en solo, ça casse vraiment l'immersion !

Ma config : i5 4690, SLI 970 16gb ram
Un ami avec une GTX 970 a également le même problème

des retours ?

tenaka33FR
04/01/2015, 09h37
Bonjour,

Tu peux éventuellement commencer par essayer les solutions présentes dans ce topic : http://forums-fr.ubi.com/showthread.php/75217-Solution-contre-les-micros-lags-et-grosse-baisse-de-framerate?

J'espère que ça pourra améliorer ta situation, les gros freeze ont disparus pour moi mais j'ai toujours des micros saccades ...

Pikz
05/01/2015, 10h35
Oui j'ai déjà testé cette solution mais ça ne change rien pour moi le cpu était déjà à 100%
Baisser les graphismes ne change rien de mon coté
J’espère que les nouveaux drivers nvidia régleront ca car plus de nouvelles d'ubisoft depuis le patch 4

Timorles
05/01/2015, 23h47
Bonjour Pikz,
mois j'ai trouvé la solution à ce problème ; mais il répond qu'à 50% de tes problèmes.

Suite à mon souci de téléchargement du patch 4.0, je n'arrive plus à lancer ACU. Donc je joue en Hors ligne pour pouvoir finir le jeu. Et par MIRACLE !!!!!! le jeu ne bug plus, sans freeze, etc. Par contre tu perds tout l'intérêt de Unity, c'est à dire la coop.

Encore une mauvaise optimisation des serveurs d'Ubisoft et du lancer Uplay.
Merci Ubi !!!!!

Cdt, Timorles

Pikz
06/01/2015, 09h55
Merci pour la réponse,

j'ai déjà vu cette astuce, je crois que c'est la seule que j'ai pas testé ! comme tu dis ça répond au problème à 50 % lol

J'ai déja tester les réglages nvidia, vérification de fichiers, lancer le jeu en administrateur, baisser les graphismes etc...

Mais si effectivement les freeze disparaissent en hors ligne c'est que le problème vient bien de la plateforme Uplay !

Pikz
07/01/2015, 11h48
Sur le forum US personne n'a de solutions également ici le lien vers les 11pages de forum =>
http://forums.ubi.com/showthread.php/951999-Game-randomly-freezing-for-5-10secs-Forums

Visiblement ça touche principalement les possesseurs de carte nvidia !
un modo ? quelqu'un ?

malaboum
07/01/2015, 16h09
Bonjour, visiblement le problème est propre aux configuration sli. je disposai d'une seule gtx 660 et ma solution donnée dans ce forum fonctionnai très bien jusqu'a ce que je reçoive une deuxième 660gtx...

les freezes sont insupportable et beaucoup plus nombreux qu'en configuration mono gpu. Sur les forums de nvidia tout les possesseurs de sli ont ce problème et pour l'instant n'on aucune solution mise a part une petite mais qui ne fonctionne pas pour moi qui est de:
chargé la memoire 4 mission 1, débuter la mission puis quitter la mémoire en cour.

Perso j'ai essayé et ça n'as rien donné, en revanche remettre l' exe de la version 1.3 à la place de celui de la 1.4 fais disparaître le flickering present depuis la 1.4...

sources:
https://forums.geforce.com/default/topic/797674/pc-games/-assassins-creed-unity-christmas-gift-for-sli-users/

en esperant qu'ubi se penche un jour sur ce probleme mais je commence vraiment à en douter

Pikz
07/01/2015, 17h25
Merci pour ta réponse mais c'était pas vraiment le sujet de ce topic :p

Pour le Flickering en SLI de mon coté j'ai réglé le soucis en changeant le "sli bits" et "compatibility bits" dans nvidia inspector par celui de far cry 3
(aucun changement graphique et ça résout le problème) !!

Mon problème est ce freeze complètement aléatoire, tout le jeu et les sons restent figés pendant plusieurs secondes puis le jeu reprend, et que ce soit en SLI ou en mono GPU cela ne change strictement rien a ce problème..

malaboum
07/01/2015, 20h58
Merci pour ta réponse mais c'était pas vraiment le sujet de ce topic :p

Pour le Flickering en SLI de mon coté j'ai réglé le soucis en changeant le "sli bits" et "compatibility bits" dans nvidia inspector par celui de far cry 3
(aucun changement graphique et ça résout le problème) !!

Mon problème est ce freeze complètement aléatoire, tout le jeu et les sons restent figés pendant plusieurs secondes puis le jeu reprend, et que ce soit en SLI ou en mono GPU cela ne change strictement rien a ce problème..

je me suis mal exprimé mon probleme principal est le meme que le votre a savoir un jeu fluide mais avec des blocages incessant et regulier donc injouable. Désolé d avoir oublié l'essentiel !