PDA

Afficher la version complète : scintillement de texture



Matt_44
04/01/2015, 10h53
Bonjour,
Le soucis de scintillement de texture lorsqu'on approche d'un bâtiment ou autre sera il corriger a terme ou bien ce n'est clairement pas possible car je trouve celà assez génant d'autant plus que j'ai récemment jouer a unity sur ps4 et il n'y a pas du tout ce problème, aucun clipping, rien. Je ne sais pas ce qu'il en ait de far cry 4 sur console... ?

Matt_44
05/01/2015, 20h53
les dev sont ils au courant ? Peut on s'attendre a un correctif ou c'est fini pour far cry 4 ?

HardSport-Gamer
08/01/2015, 10h46
Bonjour Matt_44,

vos pilotes graphiques sont-ils à jour ?

R56_WorkS
08/01/2015, 13h04
J'ai aussi ce problème, pour ma part c'est du au sli.

Matt_44
09/01/2015, 21h44
ma config :
I5750
GTX 760 tf 2go pilote 344.75
8 go, ca me le fait également en baissant les textures en medium.

Matt_44
10/01/2015, 21h50
J'essayerai de faire une video a l'occasion mais ca fait comme sur celle ci en plus prononcé :
https://www.youtube.com/watch?v=fOXI9W2LDhE

Matt_44
12/01/2015, 10h16
alors ? Le problème est il connu de l'équipe de développeur ? Puis je m'attendre à une correction ou pas du tout ?

Matt_44
16/01/2015, 11h11
Si les modérateurs du forum ont un contact direct avec les développeurs, j'aimerai vraiment savoir à quoi m'attendre, ce soucis est il connu ? Si oui un correctif est il prévu ?

Merci

HardSport-Gamer
16/01/2015, 19h19
Bonjour à tous,

concernant les problèmes liés au SLI, nos équipes y travaillent déjà et cela devrait être corrigé dans le prochain patch.

Pour le problème de scintillement par contre, je ne distingue pas très bien cela dans la vidéo, si vous pouviez en faire ou en trouvez une qui soit plus explicite, cela aiderait grandement à comprendre.

Matt_44
17/01/2015, 11h09
le problème c'est que je ne sais pas faire de video j'ai essayé avec frap (version gratuite), la video s'arrête au bout de 20 sec et prend 2go !

HardSport-Gamer
17/01/2015, 14h01
Arf dommage, pouvez-vous tenter d'en trouver une autre ? Ou prenez un screenshot ça peut aider également.

Matt_44
31/01/2015, 10h22
l'échange avec le support ubi n'a rien changé, problème toujours d'actualité, ils ont fini par me conseiller d'essayer de modifier les paramètres de far cry dans le panneau de configuration nividia 3d. Je leur ait fait part bien évidement de mon mécontentement et que clairement j'attendais un patch de leur part, ce n'est pas à moi de faire l'optimisation, je ne suis pas le seul à avoir ce problème donc cela ne vient ni de mon pc ou l'un de mes composants, ni de ma configuration trop faible.

Je salut la patience, la gentillesse et la disponibilité (du moins une fois l'échange lancé soit plus d'un mois et demi après avoir envoyé ma question) du technicien, mais cela ne suffit pas !!

Matt_44
31/01/2015, 10h28
Des videos supplémentaires pour illustrer le soucis :

https://www.youtube.com/watch?v=dPU-P4whvfQ

https://www.youtube.com/watch?v=mGOQikPLB5Y

http://www.jeuxvideo.com/forums/42-30476-37804259-1-0-1-0-pc-avez-vous-aussi-ce-probleme.htm

HardSport-Gamer
04/02/2015, 11h44
Merci à tous pour vos messages et vos liens, maintenant au moins c'est clair.

Je remonte l'info à nos équipes et je vous tiens au courant dès que j'ai du nouveau ;)