PDA

Afficher la version complète : [PC] Beug des 4 assassin au démarage du jeu



Nico8400
07/01/2015, 18h38
Bonjour, je vien de terminer de télégarger ACU mais lorsque je clique sur "jouer" dans uplay le chargement se bloque a l'immage des 4 assassins et le jeux ne démare jamais.
HEEEEELLLLLLLLLLPPPP

Ubi-Nekotech
07/01/2015, 21h47
Bonjour,

Désolé de voir que vous rencontrez ce problème.

Est-ce que vous avez essayé de suivre les étapes données dans ce fil de discussion: http://forums-fr.ubi.com/showthread.php/73715-Assassin-s-Creed-Unity-PC-Petit-manuel-technique

Si le problème persiste, pourriez-vous me faire suivre un DxDiag pour que je vois de quelle nature pourrait être le problème :)

Nico8400
08/01/2015, 12h42
Bonjours, le fichier de ACU ne peut et n'est pas dans le même dossier que windows, est-ce un problème dû au .dll ou fichier se trouvant dans le disque C:/ et pouvant être copier/coller dans le dossier de ACU ?
Au cas ou voila mon DxDiaghttps://mega.co.nz/#!jJ1TUBAJ!o3YB9DkU9n3QfXmSKtYGNoFT7rGUkLzQk1aZGuB QsIM

Ubi-Nekotech
08/01/2015, 18h29
Bonjour,

Il est possible qu'un fichier de votre lanceur Uplay se soit corrompu. Je vous invite donc à essayer de désinstaller vos jeux, désinstaller complètement Uplay puis l'installer à nouveau.

Nico8400
09/01/2015, 22h15
Bonjour,
Après avoir désinstaller uplay et mes jeux, puis en les réinstalant sur le C: le jeu a enfin démarer; merci beaucoup de votre aide.
Le jeu est juste magnifique avec tous les paramètre a fond :D .

Ubi-Nekotech
13/01/2015, 22h48
Merci d'être revenu pour me faire savoir que cela avait fonctionné pour vous et heureux de lire que vous pouvez enfin gambader dans les rues de Paris ;)

Profitez en bien!