PDA

Afficher la version complète : [PC] Les problèmes d'optimisation PC



BatonSphere
04/02/2015, 17h44
Bonjour,

Je souhaite une réponse claire et précise!

D'une, est-ce que les problèmes de micro-freezes vont être réglés? ( car apparemment un internaute a trouvé une solution concernant une éventuelle surcharge du CPU, ce qui est clairement un manque d'optimisation!)

De deux, quand vont être réglés ces problèmes de clipping incessant ???? Robe qui saute, pnj qui apparaissent a deux mètres d'Arno, textures de bâtiment qui s'affichent a la dernière minute ou encore des pnj qui poppent dans le décors ... Complètement buggé là!!!!

Sérieux il faut résoudre ces soucis et surtout rassurer vos clients!
Je suis fidèle mais le manque de respect ça commence a me plaire!
Vous aller perdre vos joueurs à force de nous prendre pour des pigeons!

Moi ça me soule de voir des putains de studio breton ignorer les demandes des gens, c'est la honte sérieux ...
J'essaye de triturer les options de jeu et nvidia dans tous les sens pour résoudre les bugs de mais en vainc ...

Et pourtant voila ma configuration:

I5 4690k
Carte mère Asus maximus vi ranger
Carte graphique Asus gtx 970 strix 4go
8go de ram
Windows 8.1 64 bits
Drivers nvidia a jour versions 347.25

Le jeu tourne majoritairement avec 60 (vsync activée dans le panneau nvidia) avec les problèmes énoncés!
Bref je désespère de voir une résolution de ces bugs car ... Le jeu est juste énorme quoi ... Ça gâche réellement l'expérience de jeu malheureusement!


Merci pour la réponse.

Cordialement.

MoustacheFR
04/02/2015, 19h19
Il a plusieurs solutions concernant ! Ayant également une GTX 970, j'ai fait quelques manips, j'ai pu finir le jeu SANS AUCUN LAG !! Moi mes astuces ont été de désactivé tout ce qui concerne l'économie d'énergie du CPU. Ensuite, mettre TOUT EN ULTRA. Après des tests, j'ai été voir sur un forum anglais, et un mec a tout bonnement dit : Baissez la qualité texture a élévé ! Du coup, moi ça fait : Ultra élevé, élevé, Ombres douces, HBAO+, TXAA, Flou lumineux désactivé, Vsync désactivé. Ensuite dans le dossier "D:\Mes documents\Assassin's Creed Unity" Ouvrir ACU.ini, changer les donner de ReflectionQuality=1
CharacterQuality=1
en
ReflectionQuality=0
CharacterQuality=0
Enregistrez, Propriété, Lecture seule.

Et dernière toujours dans le même dossier, ouvrir GFXSettings.ACU en Bloc Note, changer la valeur de :
OPTION Name="REFLECTIONS" Registered="True" Type="Integer" Value="0"
en
OPTION Name="REFLECTIONS" Registered="False" Type="Integer" Value="0" => J'ai pu gagner en FPS.

Après tout ces réglages (qui ne sont pas normal pour un jeu en principe) j'ai pu enfin le finir, torcher le DLC, et maintenant, passez à Far Cry 4, qui lui est vraiment bien optimisé !

BatonSphere
04/02/2015, 20h39
Merci pour l'info, je vais tester. En revanche as-tu du clipping aussi ? Mon CPU est toujours en mode "gaming", pas de pitié pour la conso d'énergie ^^ en même temps il consomme pas des masses non plus :-)
Par contre t'es motivé pour le TXAA, c'est un gouffre en FPS. Perso je préfère le petit FXAA avec mes 60 fps constant et une Vsync sous Nvidia. Je trouve les textures plus détaillées avec cet AA qui plus est! :-)

MoustacheFR
05/02/2015, 17h14
Euh pour le clipping, ça peut arriver quelques détails, qui s'ajoutent, mais rien de bien méchant ! Bah, je vois une différence graphique entre FXAA, et TXAA, donc, pourquoi pas en bénéficier sachant que je ne lag plus comme ça ! Faut bien faire chauffer tout ça *o*

BatonSphere
05/02/2015, 18h22
Et tu le tourne à combien de FPS avec le TXAA ?

BatonSphere
05/02/2015, 21h37
Bon j'ai essayé ta configuration. A mon "non-étonnement", ça ne change strictement rien voire ça empire ^^

Dans ton panneau Nvidia tu as mis quoi comme options de paramètres 3D ?

Une chose à signaler, je n'ai clairement pas le même fichier "ACU.ini" que toi. Je ne trouve pas du tout le Reflection et Character Quality. Du coup j'ai laissé comme tel.

Mais tes paramètres me surprennent quelques peu, tu choisis d'augmenter des effets extrêmement gourmands comme par exemple HBAO+, les ombres douces ou encore le TXAA mais par contre tu baisse l'environnement et les textures alors que cela n'affecte pas réellement les FPS.

Concrètement, avec les paramètres que tu m'a indiqué, le jeu tourne entre 35 et 45 FPS ... et autant dire que c'est clairement moins stable. Mes chutes de FPS sont encore plus flagrantes.

BatonSphere
05/02/2015, 21h37
BREF FUCK UBI ET SON OPTI A DEUX SOUS!

Moi j'arrête ce studio qui nous prend tous pour des putains de hackers, nous joueurs PC! Moi j'ai PAYÉ et je n'ai pas ce qui était prévu! Dommage mais moi ma thune je ne la donnerais plus à des éditeurs de merde comme eux avec un putain de connard de patron qui traitent ses clients comme de la merde, en nous sortant un ramassis de conneries sur les joueurs PC, putain de haineux sérieux!

Tant pis pour la suite au Japon ou en Angleterre, j'en ai plus rien à secouer!