PDA

Afficher la version complète : Pb de saccades permanentes en 1.8.0



KcireN
09/02/2015, 18h22
Bonjour,

Chez moi, le jeu souffre de saccades permanentes vraiment désagréables.
J'insiste sur le fait que mon phénomène est différent de tout ce qui a été dit à la sortie de FC4.

Je suis en version 1.8.0
ma config est la suivante:
- i7 4790K
- 16Go DDR3 1600
- SSD Samsung Pro 845
- Asus Strix 780 6Go
- Ecran Asus Rog Swift G-Sync 144Hz 2560*1440
Pilotes Nvidia à jours du 08/02

En jouant en "Très élevé" ou en "Ultra", l'AA désactivé, la synchro verticale désactivée (oblige cause G-Sync),
Fraps m'indique un framerate ne descendant jamais en dessous de 45fps.

Pourtant le jeu saccade énormément, principalement sur des déplacement latéraux, lorsque des objets sont proches, donc:
- dans les bâtiments
- en forêt dense
- etc.

Cette sensation disparaît, presque totalement lors des déplacement en milieu dégagés (ce qui n'est pas fréquent)

Par exemple, si je m'approche d'un arbre, en me déplacent latéralement, je ne vois que 5 à 6 images par secondes, bien que Fraps m'en indique 45.
En jouant avec les réglages, pas de modifications notables.

Une idée du problème?
Merci de l'aide.

HardSport-Gamer
09/02/2015, 19h34
Bonjour KcireN,

Belle config que vous avez là effectivement ;)
En quelle résolution jouez-vous?

KcireN
09/02/2015, 21h48
Merci,

je joue en résolution native de l'écran, 2560*1440 en 144hz.

Je vais faire d'autres tests mais d'expérience, ce n'est pas un problème de performances. Je n'ai pas de chutes de fps.
Je ne sais pas comment décrire la sensation, ce n'est pas comme un jeu qui saccade par manque de framerate.
Cela ressemble plus à des "bonds" que ferait le joueur.

D'ailleur, durant ces bonds, même s'ils sont furtifs, on vois que le reste du décors et des pnj est mobile.
Un lag figerait l'intégralité de l'image, hors là, c'est bien mon personnage qui saccade, pas l'image.

HardSport-Gamer
10/02/2015, 16h36
Très étrange effectivement, avez-vous testé avec d'autres réglages graphiques, d'autres résolutions?

KcireN
10/02/2015, 19h22
Bien vu!

Effectivement, aucun réglage graphique n'a résolu mon problème, sauf la résolution.

Je suis descendu en FullHD 1080p, et là, impec!
Tout est très fluide, en ultra !

Merci.

HardSport-Gamer
11/02/2015, 15h45
De rien, et content d'avoir pu vous aider ;)