PDA

Afficher la version complète : la lampe me fais ramer



Lascar76
05/04/2004, 07h04
slt tt le monde
voici mon bleme:
lorsque j'allume la lampe torche le jeu rame un peu sinon pas de problème. pourtant j'ai lancer l'auto detect: il m'a tout mit en standard. faut il que je me resigne a forcer les options d'éclairage sur bas, suis je le seul dans ce cas?
(ma config: barton 2500+, geforce fx 5900 xt msi, 512 ddr 2700)

Lascar76
05/04/2004, 07h04
slt tt le monde
voici mon bleme:
lorsque j'allume la lampe torche le jeu rame un peu sinon pas de problème. pourtant j'ai lancer l'auto detect: il m'a tout mit en standard. faut il que je me resigne a forcer les options d'éclairage sur bas, suis je le seul dans ce cas?
(ma config: barton 2500+, geforce fx 5900 xt msi, 512 ddr 2700)

arkange_crome
05/04/2004, 07h34
oui moi aussi ca me fait legerement ramer mais c'est normal http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif par contre moi avant j'avais un barton 2500+ avec 1Go de ram 3200 et je tourné en tres elevé et j'ai un FX5900... maintenant je suis passé a l'athlon 64 3000+ et je tourne toujours en tres elevé et ca marche toujours nikel :d

Lascar76
05/04/2004, 08h04
merci de ta réponse arkange, mais pourquoi est ce normal? Ca vient du proc, de la carte graphique, de la mémoire? doit on s'en tenir a l'autodetect pour les options?

Amenophis32
05/04/2004, 08h54
J'imagine que ce qui te fais ramer est l'option éclairage. Si tu veux éviter que ca ne rame, soit tu diminues cette option graphique d'un bloc, soit tu cherches plus précisement ce qui te fais ramer.
Sur ma config, je me suis rendu compte que c'était l'éclairage du bump mapping qui posait problème, donc je l'ai mis à zéro.
Depuis, plus de problèmes.

Lascar76
05/04/2004, 09h22
merci amen, j'ai essayé les 2 options: ça soulage effectivement le fps mais le résultat graphique est pas terrible, tanpis je vais me faire une raison, je vais essayer de pas trop me servir de la lampe http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

Amenophis32
05/04/2004, 09h44
en fait, si tu fais un réglage fin, il faut que tu modifie deux options différentes. Si tu n'agit que sur le bump mapping, le résultat sera mauvais parce que l'éclairage sera toujours le meme. C'est à dire qu'il sera adapté à une option que tu as retirée. Pour un bon résultat, tu peux faire comme j'ai fais
http://www.imageshack.us/img1/8650/copie1.jpg

Les différents réglages correspondent au niveau high sauf les lignes 1 et 3 en partant du haut que j'ai mis à 0 (contre 2 normalement). C'est un peu moins joli mais ca reste très convainquant. Tu peux aussi essayer de mettre 1. Ca correspond au réglage standard. 0 correspondant au niveau low

Lascar76
05/04/2004, 09h50
ok je vais essayer (sympa ton style visuel http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif)

Amenophis32
05/04/2004, 09h56
ouai, j'aime bien http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Lascar76
05/04/2004, 10h07
tes téglages sont 1 bon compromis, par contre sur ma config ils génèrent quelques bugs de textures (impacts de balles sur les corps qui clignotes) sinon c'est tip top. Dis moi, c'est quoi la marche a suivre pour faire une capture d'écran http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif ?

Amenophis32
05/04/2004, 10h19
J'ai aussi les impactes de balles qui clignotes mais j'ai pas trop regardé comment retirer ca. Pas trop génant.
Par faire une capture d'écran, tu appuies sur impression d'écran sur ton clavier. Tu fais alors une capture de l'écran complet. Pour ne prendre qu'une fenetre, appuie sur alt et seulement après sur impression d'écran. Ca met l'image dans le cache, image que tu peux coller dans des logiciels divers pour l'utiliser.

Lascar76
05/04/2004, 10h50
merci http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

Bootsfireman
05/04/2004, 11h44
sinon y'a la touche F12 dans le jeu^(du moins par défaut http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif )