PDA

Afficher la version complète : Probleme son (nforce2)



sb37
23/03/2004, 12h36
voila donc j'ai un petite probleme sur la demo de farcry (sur les deux demos):
j'ai des gresillements dans l'eau et à certain moment (aleatoire) ca me provoque de forte baisse fps !!!

j'aimerais savoir si il y a un pilote audio plus ou moin bon pour farcry !!!

config :

Barton 2800+
abit NF7-S 2.0
1 gig de ddr en samsung pc3200
leadtek Geforce Fx 5700
forceware_56.64_2000_xp
directx 9.0b

sb37
23/03/2004, 12h36
voila donc j'ai un petite probleme sur la demo de farcry (sur les deux demos):
j'ai des gresillements dans l'eau et à certain moment (aleatoire) ca me provoque de forte baisse fps !!!

j'aimerais savoir si il y a un pilote audio plus ou moin bon pour farcry !!!

config :

Barton 2800+
abit NF7-S 2.0
1 gig de ddr en samsung pc3200
leadtek Geforce Fx 5700
forceware_56.64_2000_xp
directx 9.0b

ES-Ulukai
23/03/2004, 13h23
si tu dit que c est un probleme de sound.
dit quel carte sound tu as.

eyed0l
23/03/2004, 14h55
Au vu du titre du sujet, je dirais que c'est la carte son intégrée avec le nforce2 (je peux dire des conneries mais bon http://ubbxforums.ubi.com/images/smiley/16x16_smiley-tongue.gif)

Maintenant, celà mis à part, je ne vois pas d'où pourrait provenir le problème. Il me semble que d'autres personnes ont également rencontré ce problème, mais je ne sais pas si elle l'ont résolu.

Sinon, as-tu été voir si un tel problème était relaté sur le site de NVidia ?

Désolé de ne pas t'être d'un plus grand secour http://ubbxforums.ubi.com/images/smiley/16x16_smiley-indifferent.gif Mais d'autres personnes pourront sûrement t'aider http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

eyedol ~the shadow killer~

ES-Ulukai
23/03/2004, 15h09
Sinon va sur le site de carte mere et prends les derniers drivers du sound integre car generalement les drivers de cd son depasser.

sb37
24/03/2004, 13h57
bon en fait c bien le chip de la cm !!!

j'ai test plusieurs pilotes ct la meme chose !!!

bon dans la version finale ca va quand meme beaucoup mieux c pas encore le top a certain moment j'ai l'impression d'avoir une petite sacade legere mais sinon ca le fait quand meme mieux

grandcoincoin
25/03/2004, 05h37
j'ai eu le meme pbl avec une carte a7n8x
j'ai rectifié le bruit en activant mode compatible dans les options de son.depuis tout roule

sb37
25/03/2004, 12h46
bah moi ca change pas grand chose par contre tu verra qu'avec ce mode tu a un decalage au nivo son (exemple tire)

WaRonZe
27/03/2004, 02h49
meme probleme que sb37, des que j'active le mode compatibe, j'ai un decalage de fou entre l'image et le son.