PDA

Afficher la version complète : [PC] Je demande votre aide :) [Pb technique]



ISK_MeRy
27/04/2015, 16h21
Bonjour, bonsoir

Après avoir fouillé le forum dans un peu tous les recoins concernant les problèmes techniques vis à vis du jeu et n'ayant trouvé aucune réponse à mon problème (Désolé d'avance si je l'ai manqué d'ailleurs) je viens créer ce sujet en quête d'une aide :) !

Alors voilà, quand le jeu est sorti j'y ai joué pendant de longues heures, malgré les quelques bugs du jeu je reste un grand fan de la série donc aucun problème avec ça. Seulement, étant lassé au bout d'un certain temps j'ai fini par le désinstaller. Aujourd'hui (27.04.15) j'ai décidé de le ré installer pour y rejouer mais seulement voilà. Lorsque je lance le jeu, la page apparaissant entre le menu et le message disant "ce jeu est inspiré de croyances [...]" c'est à dire celle ou apparait le sigle des assassins + "Appuyez sur n'importe quelle touche" s'affiche puis disparait, laissant apparaitre mon bureau. Seul la musique reste et il m'est impossible de faire re apparaitre l'écran du jeu.

Comment expliquer ce bug ? J'ai d'abord pensé à un problème graphique, etc... Mais j'ai pu finir le jeu sans encombre auparavant ! Mystère :/


Voilà, en espérant une réponse
Merci d'avance !

Ubi-Enicedia
27/04/2015, 16h26
Bonjour Grelfhis,

Couvrons d'abord les bases :

1. Est-ce que vous avez réinstallé le jeu sur un disque externe ? Il est conseiller d'installer le jeu sur le même disque dur que Windows.
2. Est-ce que vous avez vérifié que vos pilotes graphiques sont à jour ? Si ce n'est pas le cas, vérifiez vos pilotes depuis le site du fabricant de votre PC ou du fabricant de votre carte graphique.
3. Est-ce que vous correspondez au minimum requis en terme de processeurs et de carte graphique ? Sachez que les ordinateurs protables ne sont pas officiellement supportés. De plus, sur ce genre de configuration, les jeux ont tendance à solliciter les cartes intégrées : il faudra donc configurer les options graphiques du jeu depuis le panneau de controle NVIDIA ou ATI.
4. Avez-vous essayé de désactiver votre antivirus et votre parefeu temporairement ainsi que de fermer toutes les applications tournant en arrière plan ? Ces manipulations sont données plus en détails ici : http://forums-fr.ubi.com/showthread.php/73715-Assassin-s-Creed-Unity-PC-Petit-manuel-technique

ISK_MeRy
27/04/2015, 16h36
Bonjour !

Je vais donc répondre étape par étape à ces 4 points
(Merci pour la réponse rapide !)

1. Le jeu est bel est bien installé sur un disque dur interne ! Cependant il n'est pas sur le même que Windows, je vais surement devoir essayer.

2. Mes pilotes graphiques sont à jours

3. Je ne pense pas être exactement au niveau requis pour processeur (je vais vérifier : Intel Core i3-2100 CPU 3.10Ghz ) mais ma carte graphique figure dans les minimums requises (Nvidia geforce GTX 750 TI), j'ai un ordinateur fixe. Cependant, comme je l'ai dis plus haut, cette config m'a permis de faire tourner le jeu sans problème auparavant :)

4. Je n'ai aucun antivirus, je vais tester pour le pare feu.

Voilà, bon je m'en vais essayer ceci et donner des nouvelles, merci.

Edit : Rien changé pour le pare feu, je ré installe !

ISK_MeRy
28/04/2015, 21h36
Bonsoir !

Je reviens vers vous pour signaler qu'après avoir ré installé le jeu, et sur le "bon" disque dur, rien n'a changé... Mon jeu reste inaccessible..

ISK_MeRy
05/05/2015, 17h51
Toujours sans réponse à ce jour, est il possible de checker mon message ?

Merci d'avance pour une éventuelle réponse

Edit : Après maintes manipulations, je présente mes excuses pour quelconque dérangement, j'ai finalement réussi à re-faire marcher mon jeu avec succès et en ultra !

juliobon
11/05/2015, 20h02
Si cela te reprend j'ai exactement le même problème, voila comment je l'ai "résolu":

étant donner que tu sois un grand fan d'assassin's Creed, je suppose que tu as d'autres jeux, personnellement je lance Freedom Cry avant Unity puis je le quitte, Après je lance Unity et là plus de crash mais toujours un bug de textures "cligontantes" pour moi...