PDA

Afficher la version complète : Compatibilité CG



hpph
13/03/2004, 05h36
Salut à tous,

Voila mon blem :

J'ai un portable Dell latitude D600 avec une CG ATI mobility radeon 9000.
J'ai acheté Prince of persia qui necessite au minimum :
Nvidia geforce 3 (ou &gthttp://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif ou ATI radeon 8500 (ou &gthttp://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif ou Matrox parhelia.

Quand j'ai vu ATI radeon 8500 ou sup je me suis dit C'est tout bon !
Que nenni ! Au lancement du jeu il me met 'Votre carte vidéo « MOBILITY RADEON 9000 » n'est pas compatible.'. En forcant le démarrage, les videos d'intro fonctionnent mais dès le jeu par lui meme (3D), ca plante et retour à Windows.

J'ai déjà chipoté au réglages de ma CG (OpenGL, Direct3D, accélération materielle...), c'est parfois pire mais jamais mieux !

J'ai mis au minimum tout les params vidéo dans le jeu (a ce propos ils auraient du les planquer encore mieux http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif
=> OK j'arrive à jouer !
Enfin, c'est vite dit ! Au bout d'un moment, ca plante !
Je recommence, ca passe !!!
La je suis vraiment bloqué après avoir combatu les scarabés (+/- 10%). Meme en chipotant aux params, ca plante à tous les coups !

En regardant ce forum j'ai vu que j'avais les meme problèmes que beaucoup d'autres :
- Couleurs bizares
- Voile blanc
- Deplacements mal pensés
- J'en passe et des meilleures

Avant de 'raler' j'ai regardé s'il y avait un patch (sait-on jamais). Super, y'en a un.
Je le télécharge, j'essaye d'installer :
'POP n'est pas installé correctement, le patch ne peut pas continuer'.


La je commence vraiment à avoir les boules !
Ce que je trouve totalement inadmissible, c'est que j'ai une radeon 9000, que le minimum est une 8500, et que la première chose que j'ai vu en lancant le jeu c'est 'votre carte n'est pas compatible'. Et effectivement, ca déconne à plein tube.

C'est moi qui suis à coté de la plaque ou je me suis fait entu<bip> par une pub mensongère ?
En voyant les autres posts, je crois qu'il y a quand meme un gros foutage de gueule de la part d'UBI ! Non ?

Enfin, si quelqu'un pouvais me confirmer si ce jeu a une chance de tourner sur ma bécanne ou s'il vaut mieux que j'abandonne tout de suite au lieu de perdre mon temps re-re-re-re-re-recommencer le meme passage !

Merci d'avance.

hpph
13/03/2004, 05h36
Salut à tous,

Voila mon blem :

J'ai un portable Dell latitude D600 avec une CG ATI mobility radeon 9000.
J'ai acheté Prince of persia qui necessite au minimum :
Nvidia geforce 3 (ou &gthttp://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif ou ATI radeon 8500 (ou &gthttp://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif ou Matrox parhelia.

Quand j'ai vu ATI radeon 8500 ou sup je me suis dit C'est tout bon !
Que nenni ! Au lancement du jeu il me met 'Votre carte vidéo « MOBILITY RADEON 9000 » n'est pas compatible.'. En forcant le démarrage, les videos d'intro fonctionnent mais dès le jeu par lui meme (3D), ca plante et retour à Windows.

J'ai déjà chipoté au réglages de ma CG (OpenGL, Direct3D, accélération materielle...), c'est parfois pire mais jamais mieux !

J'ai mis au minimum tout les params vidéo dans le jeu (a ce propos ils auraient du les planquer encore mieux http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif
=&gt; OK j'arrive à jouer !
Enfin, c'est vite dit ! Au bout d'un moment, ca plante !
Je recommence, ca passe !!!
La je suis vraiment bloqué après avoir combatu les scarabés (+/- 10%). Meme en chipotant aux params, ca plante à tous les coups !

En regardant ce forum j'ai vu que j'avais les meme problèmes que beaucoup d'autres :
- Couleurs bizares
- Voile blanc
- Deplacements mal pensés
- J'en passe et des meilleures

Avant de 'raler' j'ai regardé s'il y avait un patch (sait-on jamais). Super, y'en a un.
Je le télécharge, j'essaye d'installer :
'POP n'est pas installé correctement, le patch ne peut pas continuer'.


La je commence vraiment à avoir les boules !
Ce que je trouve totalement inadmissible, c'est que j'ai une radeon 9000, que le minimum est une 8500, et que la première chose que j'ai vu en lancant le jeu c'est 'votre carte n'est pas compatible'. Et effectivement, ca déconne à plein tube.

C'est moi qui suis à coté de la plaque ou je me suis fait entu&lt;bip&gt; par une pub mensongère ?
En voyant les autres posts, je crois qu'il y a quand meme un gros foutage de gueule de la part d'UBI ! Non ?

Enfin, si quelqu'un pouvais me confirmer si ce jeu a une chance de tourner sur ma bécanne ou s'il vaut mieux que j'abandonne tout de suite au lieu de perdre mon temps re-re-re-re-re-recommencer le meme passage !

Merci d'avance.

aureyolove
13/03/2004, 07h12
Normal que cela fonctionne pas !!!

Trop de personnes croyent qu'une 9000 et plus puissante qu'une 8500 !!!
C'est faux, et une 9000 et loin de battre une 8500 !!!

Les fameux chiffre '9000''9200''9600''8500', ne sont pas des chiffres qui équivaux la puissance, c'est simplement commerciale !

Pour savoir, il faut regarder si ta carte graphique et compatible en Hardware le Vertex Pixel et shader, ainsi que que directX 8.1 !

Assure toi que tu as bien installer DirectX9b !

Une ATI 9000 est presque l'équivalent d'une ATI 7200 (regarde la vitesse du chipset graphique et mémoire )!

Une ATI 9000 :
Fréquence du chipset : 250 MHz (Max)
Fréquence mémoire vidéo : 200 MHz (Max)

Une ATI 8500 :
Fréquence du chipset : 275 MHz
Fréquence mémoire vidéo : 275 MHz

Attention, étant donner que tu as une ATI mobility radeon 9000, les performances risque d'être moins importantes par rapport à l'ATI 9000 !

@+

____________________________
Retrouvez moi sur mon Site/Forum de Prince Of Persia...
Soluce complète en images, un forum et pleins d'autres choses vous attendent !

http://perso.wanadoo.fr/popsot/
http://forumpopsot.com/templates/charcoal/images/logo_phpBB.gif

hpph
13/03/2004, 10h22
Merci pour la réponse.

Alors je me suis fait avoir par les codes commerciaux de ATI ? Bon bin soit...

Mais j'ai quand meme quelques questions :

1) N'y a t-il pas moyen de configurer la CG ou le jeu de facon à ce que le jeu ne plante pas ?
Si ma carte n'est pas capable de comprendre certaines instructions spécifiques à la 8500 il suffit de faire faire le boulot au processeur CM et non CG ! Le jeu sera plus lent mais c'est tout ! C'est quand meme le role de direcx non ?

2) Pourquoi le patch ne veut-il pas s'installer ? Quelqu'un a déjà eu ce problème ?

3) Est-ce que le patch résous ce problème de plantage général ?

aureyolove
13/03/2004, 10h57
En effet, tu t'es fait avoir par les codes commerciaux de ATI, chez NVIDIA (GForce) c'est pire car ils vendent des MX qui ne valent pas grand choses ne plus en puissance !

Le problème c'est que le jeu est assez complexe graphiquement et si tu dois émuler le Pixel et Verex Shader (comme la 8500, celle que j'ai), teste-le avec 3D Analyser, visite mon Forum ici pour l'aide : http://forumpopsot.com/viewtopic.php?t=6

Pour le patch, il n'ai pas Offciel, donc pas garantit !!!

@+

____________________________
Retrouvez moi sur mon Site/Forum de Prince Of Persia...
Soluce complète en images, un forum et pleins d'autres choses vous attendent !

http://perso.wanadoo.fr/popsot/
http://forumpopsot.com/templates/charcoal/images/logo_phpBB.gif