PDA

Afficher la version complète : Problem de son (Craquements) "Audigy 2



Inkazzato
26/03/2004, 06h21
Salut

Et oui. AU jours d aujourd huit on ne peux plus s acheter un jeu et y profiter imediatement comme il devrai.

A7N8X deluxe
win xp pro
Carte son: Audigy 2 avec dernier drivers
ati 9800xt avec cata 4.2

barton 3000

Donc.

Audigy 2 ( dernier pilote et avec tout les autres jeux aucun prob.)

Je lance far cry, premiere mission TRAINING. Je marche un peux je depasse le tunnel et des crackement de son commence et rest en en permanence.

J ai essayer toute les options( EAX on,OFF,dopper effet ON,OFF... Enceinte 5.1, stereo...)

toujours la meme chose. Apres un peux sa commence a CRACKER..!!

Quelqu un a des infos sur se prob? Ya t il un patch annoncer qui corrige se prob?

J ai pas envie de diminuer l acceleration du son. Je l ai toujours garder au max et c est pas se jeu qui me fera changer.

thx

EDIT: dans les demos FORT et RESEARCH j avais eu aucun problem de son.

Inkazzato
26/03/2004, 06h21
Salut

Et oui. AU jours d aujourd huit on ne peux plus s acheter un jeu et y profiter imediatement comme il devrai.

A7N8X deluxe
win xp pro
Carte son: Audigy 2 avec dernier drivers
ati 9800xt avec cata 4.2

barton 3000

Donc.

Audigy 2 ( dernier pilote et avec tout les autres jeux aucun prob.)

Je lance far cry, premiere mission TRAINING. Je marche un peux je depasse le tunnel et des crackement de son commence et rest en en permanence.

J ai essayer toute les options( EAX on,OFF,dopper effet ON,OFF... Enceinte 5.1, stereo...)

toujours la meme chose. Apres un peux sa commence a CRACKER..!!

Quelqu un a des infos sur se prob? Ya t il un patch annoncer qui corrige se prob?

J ai pas envie de diminuer l acceleration du son. Je l ai toujours garder au max et c est pas se jeu qui me fera changer.

thx

EDIT: dans les demos FORT et RESEARCH j avais eu aucun problem de son.

Inkazzato
26/03/2004, 08h17
Apres avoir reverifier, si j active l otpion "MODE COMPATIBILITE" j ai plus les craquements permanents!

Mais j ai le son decalée.. Exemple, quand je tire j entend le son apres 1-2 secondes...

Donc faux trouver un autre moyen.

Je suis sur que c est une connerie a changer dans un bloc note du jeu.. mais le quel? Ou un patch est annoncer pour corriger se prob .?

Vue que dans les demo j avais pas se problem!

terrabella
26/03/2004, 13h19
salut, laisse tomber les patchs et compagnie, j ai le meme probleme que toi , et ce probleme est du a cette p..t..n de carte mere.rien a faire je pense sinon en changer

Nimitz.be
26/03/2004, 17h06
Salut Tout le monde,

J'ai le même probleme. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-mad.gif

Ma Config:
P IV 2.8GHz HT
1024MB Ram
Asus P4C800 E-Deluxe
Geforce4 4400 256MB
SoundBlaster Audigy 2 NX (Externe USB2.0) configuré en 2.0

Quand j'active L'EAX j'ai pliens de crackement et mon ordi se plante!
Je suis obliger de deactiver EAX et ça marche.
A quoi sa sert d'avoire l'option EAX si sa ne marche pas? http://ubbxforums.ubi.com/images/smiley/blink.gif

Nimitz.BE

quantic1
27/03/2004, 03h11
j'ai une soundblaster live 5.1 et j'ai le même problème (moins depuis le patch, il me semble et c'est uniquement les armes. Quand je tire sur quelque chose, j'entends le son de la balle qui touche l'objet et une demi seconde après, j'entends l'arme qui tire. Le pire, c'est que le son fonctionnait parfaitement dans la démo... http://ubbxforums.ubi.com/infopop/emoticons/icon_rolleyes.gif

sb37
27/03/2004, 05h03
bon bah plein de monde a des problemes avec les carte mere en nforce apparament j'espere que l'on aura un patch qui corrige ca car franchement ca le fais pas !!!

quantic1
27/03/2004, 05h17
je n'ai pas une carte mère Nforce donc ce n'est pas simplement avec ce type-là.

Nimitz.be
27/03/2004, 07h41
Salut a tous,

Je suis aller faire un tour sur le forum americain et j'ai trouver la solution. http://ubbxforums.ubi.com/infopop/emoticons/icon_cool.gif
En tout cas chez moi ça marche!

Dabord il faut ouvrir Dxdiag.
Pour les novice: <UL TYPE=SQUARE><LI>Pousser sur le "Start" bouton de windows.
<LI>"Run" ou "Executer"
<LI>Taper : dxdiag "Entrer"
[/list]Si il y a une question reponder oui.

Dans DirectX Diagnostic Tool, choisiser l'onglet "Sound" ou "Sons"
La vous aver l'option: Hardware sound acceleration level ou Niveau d'acceleration materiel du son. Par defaut il est mis sur "Full accekeration" ou "Acceleration complete".
Changer set option en "Standard acceleration" ou "Acceleration standard" et puis quitter.

Maintenant vous devrez pouvoir activer tous les option de son que vous voulez pour jouer a Far Cry.

PS: Comme j'ai une version de windows en Anglais je ne suis pas toujours sur de la traduction en français.

Nimitz.Be