PDA

Afficher la version complète : Problème (assez ennuyeux) lors de l'installation !



AlexFly
30/01/2004, 20h49
Salut tout le monde !

Voici mon problème : lorsque j'installe la demo de Far cry , j'ai une erreur tres ennuyeuse qui vient tout au debut : " error: -1603 Fatal error during instllation . Consult Windows Installer Help (Msi.chm) or MSDN for more information !"

J'me suis dit bon ben je vais ressayer , mais rien y fait!! J'ai retéléchargé la demo 4 fois (à 500Mo la demo !) et ai essayé au moins 10 fois de l'installer mais non .... marche po !

Si quelqu'un connait ce problème qu'il me fasse signe ! Ce serait hyper sympa !

@ + les gars !

AlexFly
30/01/2004, 20h49
Salut tout le monde !

Voici mon problème : lorsque j'installe la demo de Far cry , j'ai une erreur tres ennuyeuse qui vient tout au debut : " error: -1603 Fatal error during instllation . Consult Windows Installer Help (Msi.chm) or MSDN for more information !"

J'me suis dit bon ben je vais ressayer , mais rien y fait!! J'ai retéléchargé la demo 4 fois (à 500Mo la demo !) et ai essayé au moins 10 fois de l'installer mais non .... marche po !

Si quelqu'un connait ce problème qu'il me fasse signe ! Ce serait hyper sympa !

@ + les gars !

AlexFly
30/01/2004, 21h08
Quel est ta configuration ?

Sans ça impossible de t'aider/i/smilies/16x16_smiley-wink.gif

<center>
<font size=+1><font color="yellow"><u>JEDIMIKI:</u></font><font color="cyan"><u>Modérateur: Splinter cell</u></font>
<font size=+1><font color="red">Noboru ryuu no you da.</font>
<center>
[B]
<font color="yellow">Mon site sur Captain Tsubasa:</font>

http://www.ifrance.com/jedimiki/logo%20site.gif (http://www.getinthetomorrow.qc.tc/) </center>
<font color="orange">Forum F.A.Q splinter cell:</font> http://forumsfr.ubi.com/messages/overview.asp?name=splintercellfrfaq

AlexFly
30/01/2004, 22h22
Bon ma config : (que je trouve pas mauvaise!lol!)

- Amd Athlon 2600Xp
- Carte mère Asus A7N8X Deluxe
- 512 Mo de Ram 400 Mhz( pc 3200 )
- Ati Radeon 9600 Pro
- Windows xp !
- Ben voilà c'est fait !
Si ca peut t'aider à trouver une solution ! merci d'avance !

AlexFly
31/01/2004, 10h43
J'ai pas compris un truc, c'est quand tu veux installer la demo que tu as un problème, ou une fois que tu lance le jeu ?

<center>
<font size=+1><font color="yellow"><u>JEDIMIKI:</u></font><font color="cyan"><u>Modérateur: Splinter cell</u></font>
<font size=+1><font color="red">Noboru ryuu no you da.</font>
<center>
[B]
<font color="yellow">Mon site sur Captain Tsubasa:</font>

http://www.ifrance.com/jedimiki/logo%20site.gif (http://www.getinthetomorrow.qc.tc/) </center>
<font color="orange">Forum F.A.Q splinter cell:</font> http://forumsfr.ubi.com/messages/overview.asp?name=splintercellfrfaq

AlexFly
31/01/2004, 13h35
Quand j'essaye de l'installer ! C'est tout au debut de l'installation quoi !

AlexFly
31/01/2004, 17h13
Installe sans mettre directX 9.0b avec peut etre que ça marchera /i/smilies/16x16_smiley-wink.gif

AlexFly
31/01/2004, 17h21
Youpiiii !!!!!!!

Merci beaucoup ca a marché !!!! j'ai réessayé en decochant directx et ca a marché !!!
Bon je l'install et je vais ENFIN pouvoir y jouer !!!
J'espère que c'est de la bombe : lol

Encore merci à tous !

AlexFly
31/01/2004, 18h10
un peu tard mais je confirme :

Try installing without
- DirectX and then if it installs ok then download
- DirectX from website.

bon jeu

spycki_13
23/03/2004, 14h18
pour lire la demo on me demande un PASSPHRASE C EST QUOI merci de pouvoir m aider