PDA

Afficher la version complète : Impossible de jouer a la démo



Pierro57
01/04/2004, 08h19
Voila mon problême, j'ai la démo version 1.1 mais lorsque je suis entrain de jouer au bout d'environ 10s mon pc redémarre brutalement, je voudrai savoir si avec la version complête j'aurai toujours ce problême?
Ou comment résoudre ce problême.
Je précise que j'ai une radeon 8500 avec les pilotes a jour.

Pierro57
01/04/2004, 08h19
Voila mon problême, j'ai la démo version 1.1 mais lorsque je suis entrain de jouer au bout d'environ 10s mon pc redémarre brutalement, je voudrai savoir si avec la version complête j'aurai toujours ce problême?
Ou comment résoudre ce problême.
Je précise que j'ai une radeon 8500 avec les pilotes a jour.

Splinter_Poivre
01/04/2004, 09h16
t'es tellement stressé que ton petit doigt de pieds appuis sur le bouton reboot ?!! nan serieux je pense pas que çà vienne de la démo spécialement peut être surchauffe ou virus ( hmmm blaster !!) mais mon pti gars les 8500 c'est du passé songe peut être à changer de carte graph c'est bientôt paKe http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif (ce serait bien si les poules chié des 9900 Pro XT Ultra 1To de Ram avec 15 connecteurs molex et un turbo reacteur pour refroidir tiens !) http://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gif

Pierro57
01/04/2004, 09h48
Ouais pour la solution d'acheter une nouvelle carte graphique je vais y penser qu'en j'aurai des sous!!!
Je ne pense pas que se soit un virus car j'ai un antivirus a jour et surchauffe ça serai bizarre vu que d'autres jeux marchent.

Splinter_Poivre
01/04/2004, 09h54
hum mouais je sais pas alors. C'est en solo ou en multi que çà plante ? où les 2 ?

Ketarin
01/04/2004, 10h08
La radeon 8500 c'est comme la FX 5200, c'est le minimum (du minimum de la limite de la normalité du minimum ! http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif )

Si tu précisais la config de ton PC aussi ca serait sympas pour que tu ai des réponses plus précise http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif


J'espere encore et toujours que l'on pourra rechercher des serveurs avec All seeing eyes!

Pierro57
01/04/2004, 10h40
Athlon Xp 1800+
radeon 8500
512ram
80go
la démo multi ne fonctionne pas.

Ketarin
01/04/2004, 10h47
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Ketarin:
La radeon 8500 c'est comme la FX 5200, c'est le minimum (du minimum de la limite de la normalité du minimum ! http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif ) <HR></BLOCKQUOTE>

C'est peut être à cause de ca seulement

J'espere encore et toujours que l'on pourra rechercher des serveurs avec All seeing eyes!