PDA

Afficher la version complète : [PC] [Black Flag] AC4BFSP.exe a cessé de fonctionner



Hartaenos
08/08/2015, 04h42
Bonjour,

Je pense que le titre en dit long sur mon souci, puisqu'il semble bien connu et j'ai tant bien que mal cherché un solution à mon problème sur les forum, sans parvenir à le régler, c'est vraiment en dernier recours que je viens soliciter une aide professionnel, mais je suis vraiment un amateur, et à part:
- Désactiver mon par-feu
- Désinstaller-réinstaller (Le jeu & Uplay)
Je suis assez limité en capacité.

Pour donner des détails, c'est un jeu que j'ai déjà poncé de long en large à sa sortie, il y a un moment donc. La nostalgie d'un bon jeu m'a donné envie d'y revenir faire un tour, sauf qu'arrivé dans la première ville, avec pour mission de monter en haut pour se synchroniser et trouver le bar, le jeu freeze et le message tant agréable aparraît peu après. (2% du jeu)

J'avais la même config à l'époque, juste ma carte graphique a changé, pour une plus puissante, ce que n'aurai donc pas dû poser de souci.
J'ai trouvé plusieurs fois une alusion au fait de passer qqchose en haute performance, je n'ai plus les détails en tête, mais j'avoue être incapable de le trouver, malgré de nombreuses recherches sur internet, je n'ai pas la même interface semble-t il... Il s'agit d'une Nvida Geforce GTX 770, et impossible de trouver comment faire, sachant que je n'ai pas la certitude que mon souci soit lié à ça.

Je serais vraiment heureux de pouvoir rejouer à ce jeu, il fait partie de mon Top 5 et ce serait triste pour moi de ne plus pouvoir y rejouer. Par ailleurs, cela sera surement plus fastidieux, mais si la personne qui voudra bien m'aider peut prendre en compte le fait que j'ai des conaissances très limités en inforamtique, et me guider sans oublier les étapes même évidentes pour les débutants, cela m'évitera de poser des questions ridicules ^^

Histoire de peut être vous faire gagner du temps, j'ai vu que donner sa config et un dxdiag est une chose courrante dans le résolution du problème donc:

Système d'exploitation
Windows 7 Professionnel ‎(X64)‎ Service Pack 1
Processeur
Intel Core i7 2600K Cadencé à 3.40 GHz
Carte mère
ASUSTeK Computer INC. P8H67-V Rev X.0x
Mémoire
8 Go de mémoire totale de type DDR3 à 668.93 MHz
Barrette Corsair de 4 Go
Barrette Corsair de 4 Go
Carte Graphique
NVIDIA GeForce GTX 770


Merci par avance de votre aide, je suis vraiment rassuré qu'un site comme celui-ci existe ^^

Hartaenos
09/08/2015, 02h10
Bonjour, petit up !

Vu que c'est le week-end je m'attendais pas à de l'aide rapide, j'ai donc demandé l'avis d'un amis plus compétent que moi, qui a commencé par me mettre ma carte graphique à jour ^^ Et là effectivement le jeu ne plante plus, mais désormais, il n'est plus fluide du tout, ca s'apparente à du lag mais pour un jeu Offline... Auriez_vous une suggestion ? Vous faut t-il un nouveau Dxdiag ?

Hartaenos
10/08/2015, 00h07
Re-up !

J'ai bidouillé, et j'ai desactivé la synthèse vertical, miracle inespéré, ça marche très bien désormais !
Voilà en espérant ne plus avoir de souci, je m'excuse pour le flood inutile occasionné, bonne continuation !

Cordialement !

Ubi-Enicedia
10/08/2015, 14h21
Merci pour votre retour, contente d'apprendre que vous avez pu résoudre ce souci. J'ai modifié votre message d'origine pour que cela soit plus fluide si d'autres joueurs rencontrent le même souci et lisent ce topic.

Merci encore et bonne journée.

alex_petrache
02/06/2016, 13h24
testestetstetest